1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. bitflow, 28.11.2017 #1
    bitflow

    bitflow Threadstarter Android-Experte

    Da ich seit einigen Wochen starke Probleme mit Exchange ActiveSync Push Mails auf meinem P10 habe, probiere ich in letzter Zeit in diesem Bereich sehr viel aus.

    In diesem Zusammenhang ist mir schon öfter folgendes aufgefallen:

    Das Huawei P10 befindet sich längere Zeit im Standby/Sleep Modus, nun nehme ich das P10 in die Hand um es normal zu benutzen. Das Smartphone befindet sich eigentlich im WLAN Netz und oben in der Statusleiste wird auch ganz normal das WLAN Symbol angezeigt. Nun ziehe ich die Benachrichtigungsleiste nach unten um zu der Ansicht zu kommen, wo ich WLAN ein- und ausschalten kann. Dabei fällt mir auf, dass in dem Moment auf dem WLAN ein/aus Button das WLAN Symbol gar nicht leuchtet, obwohl ich mich im WLAN Netz befinde. Im nächsten Moment leuchtet das WLAN Symbol auf dem ein/aus Button aber wieder, obwohl ich es nicht extra neu aktiviert habe. Ich habe selbstverständlich die Option "WLAN im Standby immer an" aktiviert. Das Ganze läuft so schnell ab, dass man schon genau hinschauen muss.

    Ich hoffe ihr wisst was ich meine, weil das Ganze nicht so einfach zu beschreiben ist.

    In meiner FritzBox oder meinem FritzRepeater kann ich in dem Moment keine WLAN Trennung oder keinen neuen WLAN Connect erkennen.

    Trotzdem habe ich das Gefühl, dass die WLAN Verbindung unterbrochen oder eingeschränkt ist, obwohl das WLAN Symbol oben in der Statusleiste zu sehen ist, so lange sich das P10 im Sleep Modus befindet. Das Ganze ist aber auch nicht immer der Fall, sondern eher sporadisch. Im normalen Alltag fällt einem das gar nicht auf, wenn man es nicht gezielt beobachtet.

    Ist euch so etwas schon mal aufgefallen?
     
  2. rene3006, 28.11.2017 #2
    rene3006

    rene3006 Android-Experte

    Es könnte ev. mit der Einstellung Wifi plus zu tun haben.. nimm diese mal Testweise raus
     
  3. bitflow, 28.11.2017 #3
    bitflow

    bitflow Threadstarter Android-Experte

    WLAN Plus habe ich nie aktiviert, daran kann es leider nicht liegen.
     
  4. winne, 02.12.2017 #4
    winne

    winne Android-Guru

    Da gab es schon mal etwas: immer wieder automatische WLan-Abschaltung
    und dasselbe habe ich auch beim Mediatab M3. Wie meinem Beitrag im Link zu entnehmen ist nutze ich die WLAN-Verbindung zur Fritzbox als Anwesenheitserkennung. Hatte jetzt zum testen beide Geräte parallel mir zugewiesen und war trotzdem nicht da, wenn beide im Standby. Beim Mate-10-lite meiner Frau ist das nicht so.

    Edit: die letzten 2 Tage hat sich das P10 gar nicht abgemeldet, es scheint da kein System zu geben. Es gab schon Tage wo es bei jedem Standby weg war und nu genau das Gegenteil.
     
    Zuletzt bearbeitet: 03.12.2017
    bitflow bedankt sich.
  5. Sch@tti, 15.01.2018 #5
    Sch@tti

    Sch@tti Android-Guru

    bitflow bedankt sich.
  6. bitflow, 16.01.2018 #6
    bitflow

    bitflow Threadstarter Android-Experte

    Nein, definitiv nicht. In meiner Umgebung gibt es keine Google WLAN Hardware. Dazu besteht das von mir beschriebene Problem bei mir nur bei Huawei Geräten und nicht bei Smartphones anderer Hersteller.

    OT: Da ich nach dem Hauwei P10 Oreo Beta Update aber immer noch das Exchange Push Mail Problem auf meinem P10 und P10 Lite habe, mit dem ich mich seit Monaten intensiv beschäftige und für das ich von der Firma Huawei viele dumme Antworten bekommen habe, ist für mich nun eine Lösung für alle Huawei Geräte erschienen: Ich werde keine Huawei Geräte mehr nutzen.
     
    Zuletzt von einem Moderator bearbeitet: 18.01.2018
  7. bitflow, 18.04.2018 #7
    bitflow

    bitflow Threadstarter Android-Experte

    Ich habe gestern mit einem Supervisor bei der Firma Huawei längere Zeit telefoniert (Ob er wirklich Supervisor ist, weiß ich nicht. Ich traue bei Huawei am Telefon niemanden mehr). Bei dem Telefonat ging es allerdings um ein anderes Thema.

    Allerdings hat der Huawei Supervisor mir erzählt, dass es angeblich ein bekanntes 5 GHz WLAN Problem beim Huawei P10 geben würde, für das es in Kürze ein Firmware Update geben würde. Der angeblich bekannte WLAN Bug würde allerdings nur das 5 GHz Netz betreffen.

    Bei mir tritt das in diesem Thread beschriebene Problem allerdings auch im 2,4 GHz Netz auf.

    Warten wir mal ab ob wir wirklich ein P10 Firmware Update speziell für einen WLAN Bug erhalten.
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Bildschirm schwarz? Huawei P10 Forum Sonntag um 12:49 Uhr
Huawei P10 Daten wiederherstellen Huawei P10 Forum Freitag um 05:02 Uhr
Einige Fotos werden am PC nicht angezeigt! Hilfe Huawei P10 Forum 03.08.2018
Momentaufnahme überspringt Frames Huawei P10 Forum 18.07.2018
P10 Symbole verfügbare Netzwerke Huawei P10 Forum 06.07.2018
P10 Demo Löschen Huawei P10 Forum 29.06.2018
P10 verzogen, hängt durch. Huawei P10 Forum 29.06.2018
Langsames Sprachdiktat mit Gboard auf P10 Huawei Huawei P10 Forum 27.06.2018
Huawei P10 Kamera und gemachte Bilder flackern Huawei P10 Forum 27.06.2018
Keine Benachrichtigung in Statusleiste bei Sperrbildschirm Huawei P10 Forum 16.06.2018

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. huawei mate 10 lite kein wlan

    ,
  2. huwai p10 internet wlan Verbindung funktioniert nicht

    ,
  3. huawei p10 kein wlan verbindung

    ,
  4. huawei mate 10 lite findet wlan nicht
Du betrachtest das Thema "P10 kein WLAN vorhanden obwohl WLAN in der Statusleiste angezeigt wird?" im Forum "Huawei P10 Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.