Update mit Firmware Finder klappt nicht. Was tun?

Holzi001

Holzi001

Ehrenmitglied
Threadstarter
Hier könnt ihr Euch melden, wenn ihr Probleme beim Update via "Firmware Finder" habt.
 
andy72

andy72

Ambitioniertes Mitglied
Also,etz über Firmware Finder komt nur Update auf 1,3Gb,vo ist 2,3 Gb ???
 
michi96

michi96

Neues Mitglied
@andy72
Du musst nochmal zurück zur Startseite des Update Programms und dort "vollständiges Paket herunterladen" auswählen. Dann sollte es funktionieren.
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von Leuter - Grund: Gehört eher hierhin
andy72

andy72

Ambitioniertes Mitglied
Hallo, bei mir klappt es leider nicht. Der Firmware Finder findet bei mir nur Software mit 1,3 GB und nicht 2,3 GB. Mache ich vielleicht etwas falsch? Proxy habe ich bereits installiert, in den W-lan Einstellungen habe ich alles auf Proxy umgestellt. Wenn ich auf die normale Software Update gehe wähle ich "aktuelles vollständiges Paket downloaden", kriege ich trotzdem nur die Software mit 1,3 GB. Stimmt da etwas nicht oder muss ich auf 2,3 GB warten?
Danke.Andrej
 
RVNX

RVNX

Ambitioniertes Mitglied
andy72 schrieb:
Hallo, bei mir klappt es leider nicht. Der Firmware Finder findet bei mir nur Software mit 1,3 GB und nicht 2,3 GB.
1.3GB ist schon richtig, nach dem entpacken ist die Update.APP dann 2.36GB groß.
 
S

sori-

Neues Mitglied
Bei mir heisst es "Keine Updates". Ich bin noch bei B103...
 
B

BeeHopper

Gast
Bei mir klappte FF auch nicht. Bis ich auf die Idee kam, adguard zu deaktivieren. Da fand dann auch das updateprog OHNE FF-Unterstützung das Update.

Ist vielleicht ein Tipp für den einen oder anderen [emoji6] proxy und so weiter brauchte ich auch nicht....
 
S

sori-

Neues Mitglied
Habe erst jetzt verstanden was damit gemeint ist [emoji28]
Kann ich die B202 einfach so herunterladen?
 
bassdemon58

bassdemon58

Fortgeschrittenes Mitglied
Also ich bekomme das mit dem Proxy auch nicht hin, kann da mal jemand was auf deutsch mit Screenshots einstellen?
 
AirPain

AirPain

Erfahrenes Mitglied
Einstellungen - WLAN
Dort das eigene WLAN womit man verbunden ist, lange mit dem Finger draufdrücken
Netzwerk ändern (kann sein das es nun Optisch etwas anders ist)
Beim nächsten Punkt "Erweiterte Optionen Einblenden" auf Manuell stellen und Proxyname localhost und Port 8080
Speichern und Fertig

Nun mit dem Firmwarefinder das ProxyAddon laden und alles so machen wie hier oder auf XDA beschrieben steht



--------------------------------------


@S13gfried JA und NEIN,..
man kann es versuchen, kann aber sein das du in der C900 Firmware Landest und dann keine Themes mehr Laden kannst
Daher müsste man dann noch die OEM Info ändern *zur C432* (Root etc)
Dann is es möglich (obs einfacher geht ?!) Vielleicht, aber ich habs damals durch OEM Info von Vodafone zur C432 gemacht und seit dem nicht mehr geändert
 

Anhänge

Zuletzt bearbeitet:
Bearbeitet von Leuter - Grund: Da seid Ihr besser aufgehoben
bassdemon58

bassdemon58

Fortgeschrittenes Mitglied
Ich habe es so und auch in anderer Reihenfolge versucht, funzt bei mir nicht.
 
BlackStone

BlackStone

Experte
Nach der Einstellung musst den Firmware finder starten und die dort runtergelade Firmware an den Proxy senden.
Der Button taucht auf wenn du diese dort geladen hast.
Nach dem Klick meldet das Handy auf einmal das ein Update da ist. Und will es laden zum installieren. Das ganze dauert dann noch mal etwa.
 
O

OhGott

Neues Mitglied
Der Wahnsinn! Das Paket manuell herunterladen und in den /dload Ordner packen geht nicht, aber via FF und Proxy geht es.
Das muß ich nicht verstehen oder?
 
DroydFreak

DroydFreak

Experte
@OhGott EXAKT das hab ich mir auch gedacht! :D Keine Ahnung, wo da das verdammte Problem ist...
 
bassdemon58

bassdemon58

Fortgeschrittenes Mitglied
Jetzt war ich etwas weiter aber bleibt immer wieder hängen, weiter wie 74 % läuft es nie?
 
O

OhGott

Neues Mitglied
Irgendetwas stimmt bei mir nicht.

Ich habe das VIE-L09C432B360 Update via FF installiert, da die normale Methode via /dload Ordner nicht ging.

1. Nachdem Factory-Reset fehlte während des Setups eine Standard-Tastatur und
nur die Sprecheingabe von Google war verfügbar....!!!!????

2. Ein erstes Setup und Login via Wifi war somit nicht möglich.

2. Nachdem Booten erschien als Version:
NRD90M test-keys
auf meinem P9 plus, wobei ich die VIE-L09C432B360 Version ausgewählt hatte.

4. Die Uhr App fehlte und die komplette Eingabe und alles war sehr langsam. Teilweise hat eine Reaktion des Gerätes auf eine Eingabe 10Sekunden gedauert.

5. Ich habe das Rollback wieder durchgeführt:
[How-To]N->MM Rollback Package für P9 Plus

6. Das P9+ geht erstmal wieder mit VIE-L09C432B181.

Alles sehr komisch, das ich nicht via /dload-Ordner updaten kann und das mir dann NRD90M test-keys angezeigt wurde und die Tastatur fehlte.....?
 
Dr.No

Dr.No

Ehrenmitglied
Sehr merkwürdig alles. Ich hatte (auch nach dem Werksreset) plötzlich nicht nur die Huawei-Swype-Tastatur, sondern auch GBoard und SwiftKey drauf. Wobei das glaube ich die drei Standardtastaturen auf dem P9+ sind.
 
O

OhGott

Neues Mitglied
Hat das Upgrade denn bei Dir geklappt und läuft bei Dir alles flüssig?
 
Dr.No

Dr.No

Ehrenmitglied
Bei mir hatte es geklappt. Nach einem Werksreset (ich mag lieber ein frisch aufgesetztes System um alte Fehler hinter mir zu lassen) läuft jetzt alles prima.
 
Oben Unten