Akku entlädt trotz Laden bei Navigation

  • 14 Antworten
  • Neuester Beitrag
Diskutiere Akku entlädt trotz Laden bei Navigation im Huawei P9 Forum im Bereich Huawei Forum.
I

items

Ambitioniertes Mitglied
Servus zusammen,
mit dem Huawei P9 bin ich nach wie vor sehr zufrieden hab aber das Problem, dass sich der Akku entlädt, sobald ich es im Auto zur Navigation nutze. Und das eben, obwohl ich ein Ladekabel per USB verbunden habe. Ich habe verschiedene Navi Apps ausprobiert, das Problem bleibt aber bestehen und bei Google Maps habe ich inzwischen schon auf den "Nachtmodus" umgestellt, um etwas zu sparen. Ich vermute das ist kein spezifisches P9 Problem, sondern vermute eher ein generelles Thema, das evtl. auch andere Modelle betrifft. Ansonsten ist alles tutti und der Akkuverbrauch ist völlig ok. Nur eben bei der Navigation und "Dauer an" nicht. Weiß jemand Rat?

Danke und viele Grüße
items
 
D

Dr.No

Ehrenmitglied
Evtl. ist auch das Display zu hell eingestellt, so das die Summe des Akkuverbrauchs den der Ladeleistung der 12V-Steckdose (bzw. verwendeten Ladeadapters) überschreitet.
 
I

items

Ambitioniertes Mitglied
Danke dir erstmal!
Das ist ne gute Idee! Ich meine, ich hätte die Displayhelligkeit schon deutlich reduziert aber ich versuche mal noch ein wenig runterzugehen. Vielleicht muss ich da bis ans Maximum gehen.
 
I

items

Ambitioniertes Mitglied
Jo, steckt direkt in der USB Buchse. Meinst du mit 12V Ladeadapter einen USB Adapter für den Zigarettenanzünder? Da sollte doch eigentlich das gleiche bei rauskommen, oder?
 
M

MuP

Gast
Klick mal den Amazon-Link oben an.
Der max. Ladestrom steht gedruckt auf dem Ladeadapter.
Für das HP9 mind. 2400 mA, mehr geht natürlich auch.

Das USB-Kabel muss auch für 3A passend sein, wenn du ein eigenes nicht angegossenes Ladegerät + Kabel verwendst.
 
Zuletzt bearbeitet:
I

items

Ambitioniertes Mitglied
Ok, danke dir! Ich hab hier noch so einen Ladeadapter und da steht drauf "Output: 5V/2.4A +3A" Was das +3A heißt, weiß ich nicht, aber das deckt sich ja mit dem Link, den du gepastet hast. Am Kabel könnte es in der Tat liegen, das ist schon älter, das teste ich auch mal. Ich war mir sicher, dass aus der USB Buchse das gleiche raus kommt, wie bei nem Adapter für den Zigarettenanzünder und probiere das auf jeden Fall mal aus. Bei mir ist das Kabel am Adapter dran, das müsste also auch passen.
Schönen Sonntag!
 
M

MuP

Gast
+3A könnte QuickCharge3-Fähigkeit des Ladegerätes bedeuten.

Wenn das HP9 dem Ladegerät keine QC3-Fähigkeit signalisiert, wird mit max 2,4A geladen.
Falls QC3 signalsiert wird, kommen 3A vom Ladegerät.

Viel Erfolg und ebenfalls einen schönen Sonntag.
 
T

ThoSta

Experte
Im Auto liegt das Problem meistens nicht beim Ladegerät. Ein Standard 10W Lader sollte reichen dass sich nichts entlädt.
Sie werden aber zu heiß und dann wird der Ladestrom reduziert bzw das Laden ganz abgebrochen.
Gerade wenn es hinter der Scheibe sitzt wo die Sonne hinbrennt.
Wenn du kannst montiere es mal direkt vor einer Lüftungsdüse und schau ob es besser wird
 
I

items

Ambitioniertes Mitglied
Supi, danke nochmal für die Erläuterung!
Beitrag automatisch zusammengefügt:

ThoSta schrieb:
.....Gerade wenn es hinter der Scheibe sitzt wo die Sonne hinbrennt.
Wenn du kannst montiere es mal direkt vor einer Lüftungsdüse und schau ob es besser wird
Das wäre auch eine Möglichkeit, denn das Ding wird in der Tat richtig heiß, vor allem im Sommer und ich versuche mal das günstiger zu platzieren. Damit meine ich wirklich heiß und nicht nur sehr warm oder so. Sondern eben heiß! Könnte also durchaus sein. Danke für den weiteren Tip!
 
Zuletzt bearbeitet:
rene3006

rene3006

Inventar
Also unter Akku Nutzung ist nichts auffälliges zu finden?
Es kann auch an den Google Diensten liegen.
Mitunter hatte das P9 bei bestimmten Firmwares einen höheren Akkuverbrauch mit GPS.
Welchen Modus nutzt du dort?
 
Zuletzt bearbeitet:
D

Dr.No

Ehrenmitglied
items schrieb:
Jo, steckt direkt in der USB Buchse. Meinst du mit 12V Ladeadapter einen USB Adapter für den Zigarettenanzünder? Da sollte doch eigentlich das gleiche bei rauskommen, oder?
Da müsstest Du mal in deine Bordpapiere schauen, welche Leistung der USB-Anschluß und der Zigarettenanzünder zur Verfügung stellt. USB-Buchse könnte beschränkt sein, der Zigarettenanzünder sitz ja direkt auf +/- und wird nur durch die vorgeschaltete Sicherung beschränkt (es sei denn heutzutage ist das auch elektronisch geregelt, k.A.).
 
T

ThoSta

Experte
@items das wird dann bestimmt helfen. Je nach Hersteller wird teilweise schon bei unter 40°C die Ladeleistung heruntergeregelt und "heiß" fühlt sich das ganze erst über 45°C an. Ist natürlich sehr subjektiv aber du kannst das mit div. Apps auslesen zb. Gsam.

Habe aber überlesen dass du es direkt in einer USB Buchse vom Fahrzeug hast? Die könnte tatsächlich nur 1A liefern was zu wenig sein wird.
 
7

73423

Gast
die Navigation per Smartphone kostet mit die meiste Akkuleistung
 
Netbook

Netbook

Experte
A) Navigation braucht richtig viel Saft. Solange nicht Hitze das Laden ausbremst, mal mit der App "Ampere" testen wie kräftig geladen wird und dabei unterschiedliche Kabel testen. Die dicksten sind nicht unbedingt die besten. Habe sehr gute Werte bei dünnen "zweiadrigen" mit Aufroller von Pearl.

B) wenn Hitze das Problem ist: den Spoiler in diesem post aufmachen:

Sprachbefehle Google Maps und Android Auto?

Da wird mit Fotos eine Kühlung gezeigt.