Hyundai A7HD, 1,0Ghz (Single), 1GB RAM

  • 116 Antworten
  • Neuester Beitrag
Diskutiere Hyundai A7HD, 1,0Ghz (Single), 1GB RAM im Hyundai A7HD / A7 Forum im Bereich Hyundai Forum.
Sir Unreal

Sir Unreal

Fortgeschrittenes Mitglied
Also ganz kurzes Feedback:
- 32 GB microSDHC von Samsung läuft
- Displayhelligkeit ist echt gut
- Farben des IPS-Panels sind zwar gut, hab aber schon bessere IPS gesehen
- Auflösung ist okay, dafür knackig scharf
- WLAN-Empfang wird immer nur halb angezeigt, allerdings auch im Nachbarraum ... Daten fließen trotzdem soweit
- Vibration ist vorhanden, aber eher ein helles "surren" als ein tiefes "brummen"
- Verarbeitung ist sehr gut
- das weiße Gehäuse ist von der Haptik okay, die silbern-matte Rückseite gefällt mir besser ... Fotos folgen
- der von J4 Elektronics mitgelieferte China-EU-Stromadapter passt nicht und die Schraube dreht durch, also sehr billig und nicht verwendbar (hab mir den hier bestellt -> mumbi Reisestecker- Reiseadapter USA: Amazon.de: Elektronik), d.h. wenn der Akku leer ist, muss ich bis Di. oder Mi. warten :(
 
Zuletzt bearbeitet von einem Moderator:
pootney

pootney

Stammgast
Hallo,

ja bitte warte auf die weißen Fotos.

Mfg

pootney
 
dicker99

dicker99

Stammgast
Ohne Gewähr, bei meinem Elf hat es geholfen: mit der App "Allwinner MOD" kann man den fingerprint, also die Kennung des Tabs ändern. Zur Auswahl stehen : Ice Cream Sandwich Allwinner Tab, Gingerbread Samsung SGS i9000, Gingerbread Samsung SGS 2 i9100 und Honeycomb Motorola Xoom. Ich habe die Allwinner Kennung eingestellt und bis jetzt fand ich damit im Store jede App. Aber Achtung: Deine bisherige Kennung des Tabs geht verloren und kann nicht mehr Rückgängig gemacht werden. Deine momentane Kennung findest Du unter Einstellungen-über das Tablet. Da steht bei mir A10

Gesendet von meinem Ainol Novo 7 Elf mit Tapatalk 2
 
R

Riffer

Experte
Ich habe das mal ausprobiert auch schon mit einem anderen Tool, leider hat es nicht geholfen. Aber dafür konnte ich die Home/Menü auf die Lautstärke mappen.
 
R

Riffer

Experte
Bei meinem Netzteil war nur ein Aufsteck-Adapter dabei.

Wo ist denn da bei Dir eine Schraube?
 
cLokX

cLokX

Stammgast
Kann mir jemand einen Gefallen tun und die Displayseite des Tablets mit 200dpi einscannen? Stehe immer noch in Kontakt mit einem Folienhersteller. Er braucht ein hochaufgelöstes Bild zum Erstellen der Folie. Meine E-mail gibts per pn. Leider ist mein Tab noch auf dem Postweg :/

Gesendet von meinem GT-I9100 mit Tapatalk
 
F

finn2212

Neues Mitglied
Also ich habe es auch, bin eigentlich sehr zufrieden, Aber es hat soagr wenn ich richtig gesehenhabe 1.5ghz!!!
Jetzt habe ich noch zwei Probleme.... erstens ist sehr oft die lautstärke anzeige weg!!

Zweites Riesenproblem ist, dass wenn der standbye anktiviert und ich auf das display drücke viebriert es seeeeeeehr komisch!!!
 
cLokX

cLokX

Stammgast
dicker99 schrieb:
Ohne Gewähr, bei meinem Elf hat es geholfen: mit der App "Allwinner MOD" kann man den fingerprint, also die Kennung des Tabs ändern.
Da wohl eh autoroot vorhanden ist, würde ich eher die Anleitung vorschlagen, die weiter oben via youtube link gepostet wurde. Dort wird auch beschrieben, wie man die Build.prop sichert.

Gesendet von meinem GT-I9100 mit Tapatalk
 
Sir Unreal

Sir Unreal

Fortgeschrittenes Mitglied
cLokX schrieb:
Kann mir jemand einen Gefallen tun und die Displayseite des Tablets mit 200dpi einscannen? Stehe immer noch in Kontakt mit einem Folienhersteller. Er braucht ein hochaufgelöstes Bild zum Erstellen der Folie. Meine E-mail gibts per pn. Leider ist mein Tab noch auf dem Postweg :/
Mach ich Montag.

Wie roote ich das Ding?
 
dicker99

dicker99

Stammgast
Das tab ist schon gerootet. Kann man auch mit root checker aus dem Playstore überprüfen

Gesendet von meinem Ainol Novo 7 Elf mit Tapatalk 2
 
cLokX

cLokX

Stammgast
Habe heute auch mein Tablet schon erhalten (zwar mit weißem Ladegerät usw ^^). Nun habe ich zwei Fragen. Ich mag das "haptische" Feedback (vibrieren) nicht. Konnte es fast überall ändern, jedoch bleibt es im Sperrbildschirm.
Andere Problem habe ich mit dem Spiel "Battleloot Adventure" festgestellt. Es läuft im Hintergrund Musik fehlerfrei, jedoch sind die Aktionssounds (z.B. Angriff- oder Blocksound) abgehackt. Hat jemand vergleichbare Probleme?

EDIT: Ist bei euch das Displayglas auch so rau? Kann mit meinen Fingern gar nicht darüber "gleiten".
 
Sir Unreal

Sir Unreal

Fortgeschrittenes Mitglied
dicker99 schrieb:
Das tab ist schon gerootet. Kann man auch mit root checker aus dem Playstore überprüfen
Ja, stimmt, danke dir.

Habe den Root Keeper installiert und gleich mal ein Backup gemacht, falls mit einem Update die Rootrechte wieder entfallen sollten.
Mich stört aber, dass die App "Super User" nicht richtig funktioniert. Habe eingestellt, dass es nachfragt, passiert aber nicht. Wie kann ich das einrichten?

Noch ein paar Eindrücke:
- Display ist etwas ungleichmäßig ausgeleuchtet. Sieht man aber nur bei gleichmäßigem Bild und im Dunkeln.
- Display hat einen leichten gelben Fleck (~1cm²) am linken Rand. Fällt auf bei weißem Inhalt, z.B. beim Surfen.
- Tablett läuft wirklich flüssig, beim Starten von Spielen dauert es aber schon ein klein wenig länger.
- Laden über USB funktioniert.
- Bootanimation lässt sich mit dem Boot Animation Changer Lite ändern. Das A7HD-Geblinke hat mich genervt, nun Android-Standardschriftzug (wobei das Hyundai-Logo am Anfang bleibt).
- Warum lassen sich Google Maps und Youtube nicht installieren?
- Warum werden die Kontakte aus dem Google-Konto nicht synchronisiert? Gibt übrigens keine Kontakte-App.

Mit welchem Tool kann ich die Taktfrequenz anheben bzw. die Spannung reduzieren? (SetVSel funzt nicht.)

Der ursprüngliche Beitrag von 14:57 Uhr wurde um 15:02 Uhr ergänzt:

cLokX schrieb:
Habe heute auch mein Tablet schon erhalten (zwar mit weißem Ladegerät usw ^^). Nun habe ich zwei Fragen. Ich mag das "haptische" Feedback (vibrieren) nicht. Konnte es fast überall ändern, jedoch bleibt es im Sperrbildschirm.
Andere Problem habe ich mit dem Spiel "Battleloot Adventure" festgestellt. Es läuft im Hintergrund Musik fehlerfrei, jedoch sind die Aktionssounds (z.B. Angriff- oder Blocksound) abgehackt. Hat jemand vergleichbare Probleme?

EDIT: Ist bei euch das Displayglas auch so rau? Kann mit meinen Fingern gar nicht darüber "gleiten".
- Im Startbildschirm scheinen manche Systemeinstellungen nicht zu greifen. Meiner geht z.B. in den Hochkantmodus, obwohl ich das generell deaktiviert habe.
- Das Glas ist nur am Anfang so rau. Mittlerweile ist meins schön "geschmeidig".
 
cLokX

cLokX

Stammgast
Sir Unreal schrieb:
- Display hat einen leichten gelben Fleck (~1cm²) am linken Rand. Fällt auf bei weißem Inhalt, z.B. beim Surfen.
Habe ich nicht. Muss bei dir wohl ein Defekt sein.

Sir Unreal schrieb:
- Warum lassen sich Google Maps und Youtube nicht installieren?
Liegt am Tab. Du müsstest, wie auf Seite 4 oder 5 beschrieben, den Produkt Code ändern.


Sir Unreal schrieb:
Mit welchem Tool kann ich die Taktfrequenz anheben bzw. die Spannung reduzieren? (SetVSel funzt nicht.)
Zum Thema CPU ist mit per CPU Spy aufgefallen, dass das Tab nur im 1Ghz Modus läuft. Ob das fürs Surfen wirklich nötig ist?

Sir Unreal schrieb:
- Das Glas ist nur am Anfang so rau. Mittlerweile ist meins schön "geschmeidig".
Das heißt, dass es so schnell abnutzt? ^^ Wir bekommen evtl bald eine professionelle Folie (spiegelnd und entspiegelt)
 
Sir Unreal

Sir Unreal

Fortgeschrittenes Mitglied
Gelber Fleck siehe Anhang. Wie gesagt, fällt nur bei weißem Inhalt auf. Stört mich nicht so sehr. Schaut mal nach, ob eure A7HD am Rand alle perfekt sind.

Ja, CPU Spy zeigt auch nur 1,0 GHz. Entweder mehr Takt oder weniger Spannung würde ich haben wollen.

Zum rauen Displayglas. Vielleicht sind es Rückstände der Schutzfolie, die erst abgetragen werden müssen. Oder ein wenig "Fett" wird benötigt, damit es sich wie gewohnt anfühlt. Übrigens hält sich das mit sichtbaren Fettfingern in Grenzen.

Product Code und Fotosession kommen morgen.
 

Anhänge

Sir Unreal

Sir Unreal

Fortgeschrittenes Mitglied
CPU-Takt kann man mit "no-frills CPU Control" anheben.
 
cLokX

cLokX

Stammgast
Ok, erste Problem. Wenn ich meine lange Lister der Apps in meinem Acc durchscrolle, stürzt das Tab einfach ab; es geht einfach direkt aus. Hat jemand ähnliche Probleme?

EDIT: Scheinbar war mein Akku leer, obwohl ich noch 16% hatte. Muss sich wohl noch etwas kalibrieren.

Btw: ich kann trotz Änderung der build.prop einige apps nicht im Market finden.
 
Zuletzt bearbeitet: