JayTech Tablet PC 9000

  • 141 Antworten
  • Neuster Beitrag
Maniaxx

Maniaxx

Stammgast
Ich habe damals ein TWRP für ein ähnliches Tab erstellt. Es könnte auf diesem auch laufen, wurde aber nie getestet.
 
M

mattes2011

Neues Mitglied
hi,
schönen Dank für die schnelle Antwort.
Könnte ich mal testen. Wie komm ich daran?
gruß
Mattes
 
Maniaxx

Maniaxx

Stammgast
Ist hier im gleichen Subforum. Such nach twrp oder meinem Benutzernamen.
 
G

gorgar66

Neues Mitglied
Hallo zusammen,
ich hab ein Jay Tech Pc 9000 geschenkt bekommen, welches im Bootscreen festhängt. Ich habe irgendwo im Forum ne Pdf Datei gefunden gehabt, die das Flashen des Teils erklärt, aber ich finde das nicht mehr. In meinem Browserverlauf ist auch nichts drin, weil gelöscht.
Greetz
gorgar66
 
M

mattes2011

Neues Mitglied
Maniaxx schrieb:
Ist hier im gleichen Subforum. Such nach twrp oder meinem Benutzernamen.
Hi maniaxx,
hab es versucht, funktioniert bei mir nicht. Wenn ich die notwendigen Apps lade und starte ist meine SD weg und es tut sich nichts.
Was ich nicht verstehe: Die ADB hat doch normalerweise in der RECovery eine Backup-möglichkeit. Nur beim PC 9000/970 nicht. Einen update könnte ich ja machen, wenn ich eine IMG hätte.
Wenn ich das Backup per ADB auf dem PC versuche, sichert der nur Apps und Userdaten.
Im moment versuche ich mit Phoenix, das runterladen eines, hoffentlich passenden images, dauert aber 15h. Mal sehen was dabei rauskommt.
eine zweite Möglichkeit wäre ja, wenn des Parameter für die Touch.ko geben würde, habe ich aber leider noch nicht gefunden.
gruß mattes
 
BIOTEC

BIOTEC

Stammgast
JayTechs sind so ein Problem...Customs da drauf zu bekommen wird ein Akt!
 
M

mattes2011

Neues Mitglied
Hi Biotec,
da hast Du wohl recht. Inzwischen habe ich versucht ein passendes ALLWINNER A20 img zu laden. Die beschriebene Konfig sah schon wie beim PC9000/970 aus. Leider in NZ und mit max 56k Transferrate, würde 20 Stunden dauern und ist bisher 2x abgebrochen.:angry::angry:
Ich wäre ja schon mit dem Originalimage zufrieden--- von JAYTECH nicht zu bekommen und ich habe keine Idee wie ich ein vollständiges Image von einem funktionierenden runter bekomme- mit ADB oder Phoenix-
Inzwischen bin ich mir auch sicher, dass zumindest bei den Falschfarbenbildern ein HW -Problem vorliegt.
Wegen Garantie schick ich das Tab jetzt an den Service.
Bei dem Touchscreenproblem (Eingabeposition ist auf der rechten Seite versetzt) bin ich sicher, dass dieses am System liegt da der Fehler bei einer bestimmten Version und nur bei PC970 Geräten auftritt.
Was auf dem Gehäuse steht ist offensichtlich e nur Makulatur da die Boards sich dann mit PC970 anmelden.
Na ja muss wohl noch tiefer in die Materie und ein wenig nachdenken.:winki::cursing::confused:
mfg
mattes
 
BIOTEC

BIOTEC

Stammgast
Das Problem wird der Allwinner CPU sein...würd ich mal sagen!

Man könnte vieleicht mal die CyanogenMOD Leute anfrage, aber ich glaub eher, das die da nix machen werden...die sind eher an den "guten" Smarts & Tabs dran...

Und das mit dem Original Image wäre ja wirklich Klasse...man könnte fummeln bis zum umfallen und könnte, wenns nicht mehr läuft einfach z.b. über Odin kmpl. neu Flashen...

Ich hab bei meinem 970 das Phänomen, das, wenn ich hinten leicht dagegen drücke, aufm Display leichte druckstellen erkennbar werden...da liegt halt das Board direkt drunter...aber was soll man machen!

Ich würds mir nicht nochmal kaufen...ganz ehrlich!
Ich hab 90€ bezahlt...
Und wenn das Öffnen von INet-Seiten nicht sooooo lange dauern würde...mitm Samsung Smart und nem Acer Tab gehts wesendlich zügiger!

Und beschissen wurden wir übrigens auch noch....weil die Ghz Zahl auf der Verpackung nicht stimmt...der hat garkeine 1,5 Ghz...LOL

Aber ansonst ist es OK...OTG mit Stick oder Ext HDD läuft...kopieren per OTG geht auch...sogar ein Surf Stick wird schön brav erkannt und kann genutzt werden...

Ich halts solang bis es an der Garantie Grenze liegt und dann gehts am zum Markt und ich bekomm dann "ohne-Wenn-und-aber" mein Geld brav wieder zurück und hol mir dann ein aktuelleres...(ne ich bin ne Axxzial....so ist das Leben...wir werden beschissen und wir bescheissen dann bischen zurück...LOL)
 
J

JosefM1123

Neues Mitglied
Hi,

ich suche die hosts datei für das Jay-Tech Tablet Pa 1051 DA.
Hab gestern die alte hosts Datei ohne zu sichern mit einer neuen leeren hosts datei überschrieben und jetzt startet das Tablet nicht mehr bzw. bootet ewig beim ANDROID Schriftzug.

Hat jemand eine hosts datei oder wisst ihr eine andere Möglichkeit, das Gerät wieder zum laufen zu bringen?
 
H

helpmeumbedingt

Neues Mitglied
Hilfe!
Mein JayTech Tablet PC 9000 ist Defekt und ich brauche das Betriebssystem zum flashen.
Bitte helft mir!

Der ursprüngliche Beitrag von 17:37 Uhr wurde um 17:38 Uhr ergänzt:

oder ein anders Betriebssystem was auf den JayTech Tablet PC 9000 klappt.
 
L

languste

Neues Mitglied
Hi,
ich würde von dem Flaschen mit einem fremden Image bis auf Weiteres abraten. Auf die Weise habe ich bereits zwei Geräte kaputt geflasht.
Ich habe hier:
AllWinner A20 dual core
einige Images für Allwinner A20 gefunden.
Da mein Gerät absolut tot war (kein Booten) habe ich Image von
IRULU AX105AMX mit PhoenixSuit geflasht.
Alles war gut (bis auf G-Sensor), ich konnte per ADB zugreifen, sogar gerootet.
Allerdings war irgendwas mit dem Videocontroller (ROM?) nicht OK, da die Farben stark verfälscht wirkten, fast wie Negativ.
Ich konnte zwar per ADB CWM recovery flashen und dann gesicherte partitionen von dem zweiten Gerät /dev/block/nandX (X=a bootloader, X=c root und X=d /system) wiederherstellen und somit hatte ich quasi original PC9000, allerdings blieben die Farben verfälscht.
Sogar im ausgeschalteten Zustand ist das Batterie-Bild, welches beim lagen erscheint, verfälscht.

Ich habe herausgefunden, dass es die Helligkeit ist, nicht die Helligkeit der Hintergrundbeleuchtung, sondern die Video-Helligkeit.
Ein zweites habe ich aus Versehen geflasht, mit dem gleichen Ergebnis.

Wie das mit den Farben geändert werden kann habe ich bisher nicht herausgefunden, somit bleiben meine geflashten Geräte fast unbrauchbar.

Gruß
languste
Bild1
Bild2
 
Android2003

Android2003

Fortgeschrittenes Mitglied
War das teil bei dir komplett tot?
Hab da auch eins da und hab die falsche Firmware geflasht. Es ist auch ein A20.
Allerdings ein Tagi S10.

Der ursprüngliche Beitrag von 23:26 Uhr wurde um 23:27 Uhr ergänzt:

Jetzt ist es komplett weg und ich kanns nicht mehr einschalten, auch keine Reaktion beim laden.
 
L

languste

Neues Mitglied
Hallo Android2003,

ja und nein, das tablet ging zuerst bis zu dem Bootlogo an. Dann aus irgendeinem Grund ging es gar nicht mehr, obwohl ich nichts getan habe.
Allerdings konnte man (wie es auch bei A20 und A13 üblich ist) es noch über PhoenixSuit flashen.

keine Reaktion beim Laden - bootloader ist weg (Partition nanda, u-boot.bin), hier sind auch die Bilder, welche beim Laden angezeigt werden.

Das mit dem Flashen geht immer, solange Hardware noch OK ist.
Lautstärkeregelung (+ oder -) halten, dann USB einstecken, dann drei mal Power drücken, dann muss das Tablet im Gerätemanager auftauchen.
 
Android2003

Android2003

Fortgeschrittenes Mitglied
Hey.
Ja soweit bin ich auch.
An dem Punkt wo es gar nix mehr tut.
Die a13-Tabs wiederzubeleben ging bisher immer. Einzig das A20 sträubt sich noch;-)
OK ich Versuch mal mit Phoenix.
Besten dank erstmal.
 
M

mattes2011

Neues Mitglied
hallo leute,
ich war einige Zeit "out of order" aber nun würde ich zu dem leidigen Thema "Systemabbild TPC9000" mal wieder etwas beisteuern.
Ich hab alle, hier im Forum genannten Möglichkeiten, zum Nandroid Backup versucht.:confused2::confused2::confused2: Da ich keinen passenden Customrom gefunden hatte und ich keine Customrecovery einspielen möchte, letzendlich vor allen Dingen mit ADB. Sehr erfolglos.:confused::confused:
Ich hatte die Idee, aus Zeitmangel, schon aufgegeben--- aber---
nun habe ich einen TPC 9000 mit einer anderen Kernelversion in die Finger bekommen. Sieht fast aus wie die Version des 1051 funktioniert hervorragend und vor allen Dingen ist die Speicheraufteilung wohl neu.
Offensichtlich wurde die Hälfte der "internenSd" direkt dem System zugeordnet und damit habe ich nun 2,46 GB Speicher und davon 2,27GB frei.
Die Sd ist natürlich nun nur noch 2,43GB, was mich zwar irritiert( da ja angeblich 8GB gross) aber nicht stört, da ich sowieso eine externe für meine Daten habe und ja keine Apps mehr auslagern muss. Damit ist dann hoffentlich das Problem mit dem Einschlafen des Tablets durch zu wenig Speicher und der ständigen Speicherpflege vorbei.
So das war ein langer Vorspann--- aber :unsure::unsure:
Jetzt bin ich wieder bei meinem Problem: Ich möchte dieses Systemimage
sichern und dann probeweise auf einen anderen TPC9000 flashen.
Möglichst mit ADB/Phoenix und ohne die Original Recovery durch eine Customrec zu ersetzen.
Hat da noch jemand eine Idee:biggrin::biggrin::biggrin::biggrin::biggrin:
Ich könnte das Image dann hier auch posten damit mal ein funktionierendes Backup da ist.
gruß mattes
 
H

Haunter1982

Stammgast
Gibts eine Möglichkeit eine Stockrom zu flaschen? Hab ein PA0906 das nicht mehr tut was es soll (Einstellungen und andere Apps starten nicht mehr.) Ein zurück setzten über Recovery hat nichts gebracht zusätzlich ist das Root auch noch futsch. :(
 
R

retradnews

Neues Mitglied
Ist das normal bei dem Teil, das sich Facebook + Messenger installieren lassen und dann war's das mit Apps? oO
Mehr als 3 (kleine) Apps hab ich da noch nicht drauf bekommen..... was goßes will ich gar nicht erst versuchen :(

Bin froh das e nicht meins ist. Nur doof das ich dem Besitzer mitteilen muss das er sich was "anständiges" hätte kaufen sollen.
 
M

mattes2011

Neues Mitglied
Hi,
das ist nicht richtig. Allein google braucht ja nach dem ersten update schon 60mb.
Du musst die Apps auf die sd-karte auslagern, geht über einstellung ==> apps, dann hast du wieder Platz. Das Gerät ist schon ganz in Ordnung, nur bei Version 1.3 ist leider die Speicherverwaltung original und daher nicht optimal. Es gibt inzwischen einen Patch der den Speicher automatisch auf die Hälfte der internen SD ausweitet und damit ist das Speicherproblem vom Tisch. Der neue Kernel wird von JAYTECH leider nicht zum Patch freigegeben und ist nur in den Geräten ab April/Mai 2014 integriert. Frag mich nicht warum, der Service ist sowieso unterste Klasse.
gruß mattes
 
G

grizzly2871

Neues Mitglied
Hallo,
Ich bin neu hier, habe mich jetzt durch gelesen, habe das prob mit dem zweiten internen Speicher auf den man nicht wirklich zugreifen kann, habe gerade mal eine APP drauf und schon ist dieser Speicher voll, diese APP lässt sich auch nicht verschieben, nun lese ich hier von einem patch welcher da etwas Abhilfe schaffen könnte, nun meine Frage wo finde ich diesen, Google konnte mir da nämlich nicht weiterhelfen. Gruß Grizzly
 
N

nero30

Erfahrenes Mitglied
Hallo,
habe dieses Tablet auch, es lag längere Zeit in der Schublade, jetzt geht es gar nicht mehr an. Habe es auch schon mal einen Tag an der Steckdose gelassen, leider nichts. Hat jemand einen Tipp?
Danke!
 
Ähnliche Themen - JayTech Tablet PC 9000 Antworten Datum
1
0
Oben Unten