1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. allsquare, 05.05.2018 #1
    allsquare

    allsquare Threadstarter Android-Hilfe.de Mitglied

    Kennt jemand das Problem, daß der Start des G4 plötzlich ca. 10 Minuten dauert und die Meldung erscheint "App 1 wird optimiert" ?
     
  2. jochen-01, 05.05.2018 #2
    jochen-01

    jochen-01 Android-Experte

    @allsquare Na ja, was heißt plötzlich?
    Das passiert dann, wenn der Dalvik Cache neu gefüllt wird. Hast du den zuvor vielleicht gelöscht?
     
    Zuletzt bearbeitet: 05.05.2018
  3. allsquare, 05.05.2018 #3
    allsquare

    allsquare Threadstarter Android-Hilfe.de Mitglied

    Keine Ahnung was der Dalvic Cache ist. Das passiert (seit gestern) bei jedem Neustart.
     
  4. jochen-01, 05.05.2018 #4
    jochen-01

    jochen-01 Android-Experte

    Das zumindest ist nicht normal. Irgendwelche Apps, die behaupten, Platz zu sparen, installiert?
    Was das ist, wird hier kurz erklärt. Ist zwar nur Chip, aber...
    Android: Was ist der dalvik-cache?
     
  5. allsquare, 05.05.2018 #5
    allsquare

    allsquare Threadstarter Android-Hilfe.de Mitglied

    Naja, das bringt mich jetzt nicht weiter ...
     
  6. jochen-01, 05.05.2018 #6
    jochen-01

    jochen-01 Android-Experte

    Ich habe absichtlich das Totschlag-Verfahren “auf Werkseinstellungen zurücksetzen“ vermieden.
    Dein “das hilft mir nicht weiter“ ist aber auch nicht zielführend. Außer, dass der Cache immer wieder neu gefüllt wird, hat du bisher keine Zusatz-Informationen geliefert.
     
    Urs_1956 bedankt sich.
  7. tin75, 05.05.2018 #7
    tin75

    tin75 Neuer Benutzer

    Dasselbe Problem habe ich seit ca. 2 Wochen auch. Ich schalte mein bisher perfekt funktionierendes LG 4 an, die Meldung erscheint, ich muss rd. 10 Min. warten, der Akku verliert mind. 10 % und dann startet das Ding erst.
    Ich habe keine Apps in den letzten 6 Monaten hinzugefügt, daran kann es also nicht liegen. Jemand eine Idee?
     
  8. jochen-01, 05.05.2018 #8
    jochen-01

    jochen-01 Android-Experte

    Bisher ging ich davon aus, dass die Anwendungen hochgezählt werden:

    App 1 wird optimiert
    App 2 wird optimiert
    ...
    App 148 wird optimiert

    Liege ich mit der Annahme falsch?
     
  9. tin75, 05.05.2018 #9
    tin75

    tin75 Neuer Benutzer

    @jochen-01 ich denke, dass wäre einmalig auch der Fall. Bei mir wird bei jedem Start/Neustart gemeldet: App1 von 1 wird optimiert, 10 Minuten lang, sehr ärgerlich, wenn ich das Handy kurzfristig brauch und erst recht, wenn ich es ausgemacht habe, um Akkuleistung zu sparen. *grrr* Eine Idee, wie ich herausfinde, welche blöde App ich da eliminieren muss? Ich hänge an keiner...
    Und Anmerkung der Redaktion: Ich bin totaler Technik-Legastheniker O:)
     
  10. jochen-01, 05.05.2018 #10
    jochen-01

    jochen-01 Android-Experte

    So verrückt das klingen mag. Aber vielleicht mal den Dalvik Cache löschen? Die naheliegende Folge ist natürlich, dass beim nächsten Start alle Anwendungen optimiert werden. Es kann eigentlich nichts schlimmes passieren. Trotzdem: Keine Garantie.
    Dir fehlt sicherlich root-Zugang, um den Dalvik Cache zu leeren?
    Ein Versuch, der aber möglicherweise nutzlos ist, wäre, den App-Cache zu leeren: Einstellungen --> Speicherverwaltung --> zwischengespeicherte Daten --> löschen. Dann Neustart und berichten.
     
  11. rantaplan, 05.05.2018 #11
    rantaplan

    rantaplan Fortgeschrittenes Mitglied

    Ich habe in den letzten zwei Wochen ähnliches beobachtet, allerdings nicht bei jedem Neustart, sondern nur hin und wieder. Und es werden auch nicht alle Apps optimiert, sondern nur 1-2 Apps, was aber auch mehrere Minuten dauert. Keine Ahnung was der Grund für dieses Verhalten ist, ich habe nichts neues installiert, mein G4 ist auch immer noch Stock Android.

    Gerade mal getestet, nach dem Neustart steht nun App 1 von 2 wird optimiert. Mal sehen wie lange dies diesmal wieder dauert. Wenn ich wüsste welche Apps dies sein sollen, eigentlich könnte es nur eine App sein welche automatisch aktualisiert wird, wie z.B. der PlayStore. Denn sonst habe ich nichts an meinen G4 verändert.

    Anscheinend passiert es bei mir nun auch bei jedem Neustart. Wirklich merkwürdig. Eine Google Suche brachte zwar viele ähnliche Berichte zu Tage, aber keinen Lösungsansatz.
     
    Zuletzt bearbeitet: 05.05.2018
  12. tin75, 05.05.2018 #12
    tin75

    tin75 Neuer Benutzer

    @jochen-01 das mit dem zwischenspeicher löschen hat leider nicht funktioniert. Nach dem Neustart war die Meldung direkt wieder da. :-( Wie komm ich an diesen Dalvik Cache?
     
  13. jochen-01, 05.05.2018 #13
    jochen-01

    jochen-01 Android-Experte

  14. rantaplan, 05.05.2018 #14
    rantaplan

    rantaplan Fortgeschrittenes Mitglied

    @tin75, @allsquare : Habt ihr evtl. die App Zedge installiert? Ich bin durch einen Beitrag in einem anderen Forum auf die Idee gekommen Zedge zu deinstallieren, nun werden statt zwei Apps nur noch eine App beim Start optimiert. Es liegt also tatsächlich an einer installierten App, die aus irgend einen Grund nicht vollständig Kompatibel ist. Wenn ich Zedge wieder installiere habe ich das gleiche Problem wieder, obwohl alle Daten der App gelöscht wurden.

    Nun muss ich nur noch herausfinden, welche andere App bei mir noch Probleme macht. Irgend jemand eine Idee? Könnte es evtl. eine Log-Datei geben, anhand der man auf den Übeltäter schließen kann?

    Andere Apps die das Problem auslösen können sind die Apps "truecaller", "EPL Live" und "localcast for chromecast". Diese Apps sind bei mir aber nicht installiert, also muss es noch eine weitere App geben die dieses Problem auslöst. Übrigens war Zedge schon ewig auf meinem Phone, anscheinend ist das Problem erst durch ein Update von Zedge ausgelöst worden. Den Beiträge nach, die ich in meiner Recherche gefunden habe, scheint sich dieses Problem nicht nur auf das G4 zu beschränken, auch andere Hersteller sind davon betroffen.

    Gerade gefunden: Tatsächlich gibt es eine Möglichkeit festzustellen welche App optimiert wird, allerdings benötigt man dazu root. Leider habe ich mein G4 bisher nicht gerootet und ich habe auch nicht vor mein Gerät innerhalb der Garantiezeit zu rooten. Entweder finde ich noch einen Hinweis auf eine weitere App, oder mir bleibt nichts anderes übrig als jede App nacheinander zu deinstallieren und zu schauen ob das Problem anschließend gelöst ist.
     
    Zuletzt bearbeitet: 06.05.2018
  15. tin75, 07.05.2018 #15
    tin75

    tin75 Neuer Benutzer

    ich hänge nicht an meinen Apps. Für mich ist es also das einfachste, nacheinander alle aufgespielten Apps wieder zu löschen. Da ich nur bei der Neuinstallation im App Store unterwegs war und dann nicht mehr, geh ich jetzt nach den Update-Meldungen vor. I will keep you informed!
     
  16. rantaplan, 07.05.2018 #16
    rantaplan

    rantaplan Fortgeschrittenes Mitglied

    @tin75 : Es wäre toll wenn Du uns mitteilen könntest, welche App der Verursacher war.

    Ich hänge schon an meinen Apps, bzw. an den Daten der Apps. Vorher müsste ich erst ein Backup machen und dann könnte ich eine App nach der anderen deinstallieren, am besten in kleinen Gruppen, damit ich später nachvollziehen kann welche App der Verursacher war. Trotzdem wäre ich wohl eine ganze Weile beschäftigt, da ich bei jedem Neustart ca. 10 Minuten warten darf solange ich die richtige App noch nicht erwischt bzw. deinstalliert habe.

    Zumindest kenne ich jetzt den Grund für dieses Problem, offenbar scheitert das Compilieren der .dex Datei (Dalvik Executable Format) bei den betreffenden Apps, und das System versucht es dann beim nächsten Neustart wieder, quasi in einer Endlosschleife. Möglicherweise liegt es an der veralteten Android Version, ich bin mir aber nicht sicher.
     
  17. Svolaf7, 11.05.2018 #17
    Svolaf7

    Svolaf7 Neuer Benutzer

    Ich hatte auch das Problem - bei mir war es die App von mobile.de. Nach der Deinstallation war wieder alles in Ordnung
     
    rantaplan bedankt sich.
  18. rantaplan, 11.05.2018 #18
    rantaplan

    rantaplan Fortgeschrittenes Mitglied

    Hmm, fassen wir mal die verdächtigen zusammen:
    Leider alle nicht bei mir installiert, muss also mindestens noch eine weitere geben. Ich hoffe nur dass dieses Phänomen nicht noch weiter um sich greift, nicht dass wir demnächst kaum noch Apps installieren können. Vielleicht sollte man mal Kontakt zu einem Entwickler der Apps aufnehmen, evtl. könnte dies Klarheit schaffen?
     
  19. allsquare, 12.05.2018 #19
    allsquare

    allsquare Threadstarter Android-Hilfe.de Mitglied

    Die Lösung war auch bei mir: es war die MOBILE-App ... weg damit !
     
  20. werner100000, 19.05.2018 #20
    werner100000

    werner100000 Erfahrener Benutzer

    Ja super. Ich hatte das Problem auch, nur hatte es sich von alleine erledigt. Da ich hin und wieder Apps probiere, wird es eine von Diesen gewesen sein. Bevor ich eine App deinstalliere, lösche ich unter Einstellungen, Speicher den Cache und Daten. Könnte passieren das diese beim Deinstallieren unnütz auf dem Handy bleiben und mir den Speicher zumüllen.
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. lg g4 optimierung der app 1 von 1

    ,
  2. lg g4 app 1 von 1

    ,
  3. optimierung der app 1 von 1

    ,
  4. LG g4 Optimierung der app,
  5. Android startet lange App 1 von 1,
  6. lg g4 optimierung der app 1von 1 start,
  7. android handy lg g4 start 1 von 1 app optimiert dauert ewig,
  8. app 1 von 1 wird optimiert dauert,
  9. android start welche app optimiert wird,
  10. lg gr android optimiert 1 von 2 app mobile,
  11. Optimierung von app dauert,
  12. LG Optimierung von App 2,
  13. lg g4 app wird optimiert,
  14. Android anwendung optimiert Start dauert sehr lange,
  15. android neustart app 1 von 1 wird optimiert lg g4
Du betrachtest das Thema "Start dauert 10 Minuten - App 1" im Forum "LG G4 (H815) Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.