Irgendwie laggt es..?! // Update: liegt wohl an der SD-Karte und nicht am Smartphone

  • 29 Antworten
  • Neuester Beitrag
Diskutiere Irgendwie laggt es..?! // Update: liegt wohl an der SD-Karte und nicht am Smartphone im LG G8s ThinQ Forum im Bereich LG Forum.
s-lab

s-lab

Fortgeschrittenes Mitglied
Danke, @KurtKnaller
Aber PhotoRec schmiert leider auch ab.
Ziel: SD-Karte
Speicherort der Daten eingegeben.
Und los ----> (reagiert nicht)
Kein Fortschritt, kein gar nichts

Ich habe aber zufällig gesehen dass einige Fotos bei Google Photos gelandet sind.

Ich werde es nochmal manuell versuchen (wohl am Montag). Und dann das Kapitel schließen müssen.

Die Roadkil-Copier-Software konnte auch nur das kopieren was ich schon per Hand kopiert hatte..
😬

Die Karte ist eine SanDisk.. Aber die genauere Beschreibung fehlt mir gerade. Hat wohl 64 GB und ist rot.. Falls die das farblich abstufen/klassifizieren (?)

Welcher Hersteller ist denn "Extreme Pro"?
 
Zuletzt bearbeitet:
K

KurtKnaller

Experte
@s-lab
Ich habe Photorec selbst noch nicht verwendet. Braucht das Programm vielleicht etwas Zeit?

Extreme/ExtremePro sind die Karten von sandisk, ebenso ExtremePlus, die kannte ich noch nicht. Ich denke, fürs smartphone reicht die Extreme. Hat auch lebenslange Garantie sowie dieses A2, was die besondere Eignung fürs Handy anzeigen soll.

128 GB microSD Karte Preisvergleich | Günstig bei idealo kaufen

Man sollte sicherheitshalber nicht bei irgendeinem ebay- oder amazon-Händler kaufen.

Nachtrag: Verbrenn´ Deine alte Karte mal noch nicht, Du kannst ja bei schlechtem Wetter irgendwann mal doch mal chdsk oder evtl. sogar per Linux_live-Cd oder Stick testdisk drüberlaufen lassen. Vielleicht geht noch was. So wie hier in dem alten Artikel beschrieben:
SD-Karte reparieren - damit klappt's
 
Zuletzt bearbeitet:
s-lab

s-lab

Fortgeschrittenes Mitglied
Dankeschön - ich werd es dann mal ne Stunde laufen lassen.. egal ob es sich tot stellt oder nicht und dann mal abwarten..


Schönen Sonntag - und vielen Dank für die ganzen Tipps + Links!
:)
 
Randall Flagg

Randall Flagg

Ehrenmitglied
KurtKnaller schrieb:
Das halte ich für eine sehr weit hergeholte Begründung. Wie oft haben wir denn hier Probleme durch defekte SD-Karten in einem Ausmaß, dass das Handy nahezu nicht mehr zu gebrauchen ist?
Ich nicht, denn gerade die neueren Modelle haben viel schnelleren Speicher, der im Idealfall perfekt an den Rest angebunden ist.
Da können die meisten SD Karten nicht ansatzweise mithalten, zumal die User sich im Zweifel für die 9.90 Euro Karte entscheiden, statt für die 89 Euro Lösung.
Wie viele User so etwas haben oder hatten ist unmöglich zu beantworten.
Ich habe hier schon öfter davon gelesen und die meisten User werden vielleicht niemals feststellen, woran es wirklich liegt.
Hinzu kommt noch das die hier Aktiven einen winzigen Bruchteil der Smartphone Besitzer ausmachen.
Persönlich nutze ich auch keine SD Karte mehr, u.a. aus diesen Gründen. Aber auch weil mein Telefon 256 GB hat und ich darauf weitgehend verzichten kann. Für größere Datenmengen habe ich zwei SanDisk Extreme Portable 1 bzw. 2 Terabyte gekauft.
Die schließe ich direkt an mein Smartphone an und kopiere die Daten ruckzuck rüber.
 
Zuletzt bearbeitet:
L

Lars231

Neues Mitglied
Also ich habe seit einiger Zeit auch ein Problem. Wenn ich mein g8s mit Fingerabdruck entsperre, dann kann es des öfteren vorkommen, dass mein Display für einige Sekunden schwarz bleibt, bis ich es nutzen kann. Manchmal dauert es gefühlt ewig und ich muss es noch mal sperren und neu entsperren. Hatte anfangs auch zusätzlich faceunlock aktiviert, hatte den Verdacht, dass es damit zusammen hängt, aber nach dem ich das gelöscht habe hat es sich nicht verbessert.... Jetzt warte ich aktuell auf das update auf Android 10 und hoffe auf Besserung, bevor ich einen Hard reset mache... Aber wenn man so ein reset macht, kann man dann auch vorher ein Backup machen, welches ich danach wieder aufspielen kann um die ganzen Einstellungen etc wieder herzustellen?
Beste Grüße
 
K

KurtKnaller

Experte
@Lars231
Weißt Du aus der Erinnerung, ob Du ein haptisches Feedback des Fingersensors bekamst, bevor dieser Effekt eintrat?
Mein G5 nervt mich damit schon seit langer Zeit. Bei mir fehlt nämlich dann dieses Feedback. Es fühlt sich an, als ob das Gerät im äußersten Tiefschlaf war oder als ob eine andere Anwendung im Hintergrund alle Ressourcen blockiert, was ich ja mal nicht hoffe.

Abhilfe bringt Neustart, oft lösche ich dabei auch den Cache im Recovery. Dann ist wieder ´ne Zeit Ruhe.
Probier´ mal (aus dem manual):
Gerät neu starten
Wenn das Gerät nicht ordnungsgemäß funktioniert oder nicht reagiert, starten Sie
es neu, indem Sie die folgenden Anweisungen befolgen.
1 Halten Sie gleichzeitig die Ein-/Aus-/Sperrtaste und die Leiser-Taste gedrückt
bis das Gerät ausgeschaltet ist.
2 Lassen Sie die Tasten los, wenn das Gerät neu startet.
 
L

Lars231

Neues Mitglied
Danke für den Tipp, mit dem Neustart. Habe zwar immer mal neu gestartet, aber auf den normalen weg. Werde es mal testen....
Aber ja, es fühlt sich so an, als wenn das Handy im "Tiefschlaf" hängt, oder irgendwas im Hintergrund alle Ressourcen benötigt... Keine Ahnung. An ein haptisches Feedback beim entsperren kann ich mich nicht erinnern, aktuell bekomme ich auf jeden Fall keines.
 
K

KurtKnaller

Experte
@Lars231
Ich mein´ mit haptischem feedback das kurze Vibrieren des FA-Sensors beim Auflegen des Fingers. Hast Du bestimmt im Normalfall. Aber hast Du es auch, wenn das Bild dunkel bleibt? Ich beim G5 dann eben nicht. Vielleicht achtest mal drauf.
 
Zuletzt bearbeitet:
L

Lars231

Neues Mitglied
Ich habe absolut keine Vibrationen beim Finger auflegen auf den sensor 🤔 wüsste auch nicht, ob das jemals da war... Aber evtl ist es auch eine Einstellungssache. Ansonsten funktioniert der Sensor sehr schnell und zuverlässig
 
L

Lars231

Neues Mitglied
So, mal ein kleines Update.... Heute vormittag das neue Update installiert und siehe da.... Der Fehler ist bisher nicht mehr aufgetreten 👍 mal sehen ob es so bleibt.... Nach Neustart, egal auf welche Art, hat es nie lange gedauert, bis der Fehler wieder kam... Vielleicht 1 bis 2 Stunden.... Jetzt seit ca 10 Stunden ohne Probleme