Fehlermeldung "Reorganisation interner Prozesse"

  • 63 Antworten
  • Neuester Beitrag
Diskutiere Fehlermeldung "Reorganisation interner Prozesse" im LG Optimus 4X HD (P880) Forum im Bereich Weitere LG Geräte.
S

Sniperassassin

Neues Mitglied
Seit ungefähr einer Woche ist meine Handyfunktion stark eingeshränkt. Immer wenn ich versuche einen Anruf zu tätigen erscheint die Meldung "Reorganisation interner Prozesse", die Verbindung bricht ab, an den Empfangsbalken geht der Empfang komplett zurück, nach ca. 30 Sekunden ist er wieder da und ich kann telefonieren.
Leute die mich über den Tag verteilt anrufen kommen nicht durch und ich sehen deren Anruf nur über einen SMS-Meldung.

Zur Problemlösung habe ich das Handy auf Werkseinstellung zurückgesetzt und den Cache gelöscht.

Als das nichts geholfen hat habe ich das Handy gerootet und die Custom-Rom "Just Better Stock Rom 1.4.5" installiert. Einen Tag ging es ganz gut, jetzt erscheint der Fehler aber wieder.

Vielleicht kann mir jemand helfen.

MfG Sniperassassin
 
S

Sniperassassin

Neues Mitglied
Habe den Cyanogenmod seit gestern installiert, aber noch keine Besserung.
Der Fehler sieht nun aber anders aus.
Das Handy hat vollen Empfang (der sich nicht verändert), wenn ich eine Nummer anrufe wird keine Verbindung hergestellt, es hängt. Wenn ich dann auflege bricht der Empfang komplett zusammen und ich muss meine PIN neu eingeben.

Hat jemand eine Idee?
 
T

turnmeier

Neues Mitglied
Hallo,

ich habe das gleiche Problem seit 2 Wochen. Das einzigste was bisher geholfen hat ist das 4x HD nur noch mit 2G zu betreiben. Sobald ich die Auswahl auf "Automatisch" ändere, fängt es wieder an zu reorganisieren.
So will ich das Handy aber nicht auf Dauer weiterbetreiben.
Wenn die MODS auch alle das gleiche Problem haben ist das Problem vermutlich doch HW bezogen.
 
storm2408

storm2408

Neues Mitglied
habe auch dieses Problem, muss sogar "mobilen Daten" ausschalten um Empfang zum telefonieren zu bekommen.
Hatte gehofft hier eine Lösung zu finden, schade ... hoffe da kommt noch was Info.
Aber immerhin bin ich mal wieder nicht alleine, auch wenn das kein Trost ist ;)
 
aandroidd

aandroidd

Experte
Ich hatte es jetzt auch einmal vor so 2 Wochen, aber woran es lag kann ich auch nicht sagen
 
S

Sniperassassin

Neues Mitglied
Momentan betreibe ich das Hnady im 2G Modus und es funktioniert.

Hoffe aber das jemand einen Weg findet den Fehler zu beheben.
 
ZionMainFrame

ZionMainFrame

Stammgast
Gibt es denn hier keinerlei Lösungswege?

Meine Frau ist kurz davor ihr LG ins Nirvana zu bewegen. Ne Wand dazu hat sie sich schon ausgeguggt.
 
B

buwu57

Neues Mitglied
Seit drei Wochen habe ich auch diese Fehlermeldung mit allen beschriebenen "Nebenwirkungen". Seltsamerweise ist es Standortabhängig. Bin ich in größeren Städten, Berlin, Hannover und Mannheim, kann ich nicht angerufen werden und beim Verbindungsaufbau erscheint die Fehlermeldung. Nach mehreren Versuchen klappt es dann. Bin dann für Andere nur noch über Whats App erreichbar. Zu Hause, ländliches Gebiet, funktioniert alles gut. Jemand hatte beschrieben, dass der Fehler mit dem 2G-3G Empfang zu tun haben könnte. Ich denke, dass macht Sinn, da mein Netzempfang zu Hause nicht so prickelnd ist. Habe heute den LG-Kundendienst informiert und werde mein Handy einschicken. Gott sei Dank Garantie.
 
Zuletzt bearbeitet:
S

Sniperassassin

Neues Mitglied
Um den Fehler einzugrenzen habe ich mir von meinem Anbieter eine neue SIM-Karte kommen lassen. Leider ohne Erfolg, Fehler tritt weiterhin auf.
Bleibt mir wohl nur mit 2G-Empfang zu leben...
 
A

Abbuzze_0

Fortgeschrittenes Mitglied
Habe den Fehler inzwischen auch schon gehabt. Und dazu probleme mit 3G/UMTS.

Frage, liegt es ggf. am Anbieter der an den Mobilfunkzellen bastelt? Habe hier Aldi-Talk also E-Plus. Welche Anbieter habt ihr denn?
 
aandroidd

aandroidd

Experte
Telekom D1
 
M

magic78

Neues Mitglied
Habe auch dieses nervige Problem wie ihr, mein Netz ist EPlus.

Es begann vor ca vor 3 Wochen , habe es dann auch auf 2g gestellt dann lief es ne weile aber nach ner Zeit kam auch da das Problem.

Handy 4x HD
 
M

magic78

Neues Mitglied
Kumpel hat das L9 und ratet mal, ? Reorganisation interner Prozesse"

Also scheinen wohl mehrere Lg reihen betroffen zu sein.

Ich kann nur noch Telefonieren wenn ich mobile Daten aus habe, ist bei nem Smartphones natürlich auch entbehrlich , braucht man ja eh nie:mad:
 
B

buwu57

Neues Mitglied
Ich habe vor 4 Wochen mein LG wegen hier besprochener Fehlermeldung während der Garantiezeit eingeschickt. Nach 14 Tagen Anruf bei der mit der von LG mit der Reparatur beauftragten Firma, wie lange es denn nun noch dauert. Antwort: Warten auf Ersatzteile von LG. Bei LG angerufen, keine Auskunft aber Rückruf nach 3 Tagen. Teil ist an Reparaturbetrieb geliefert, werde Handy in den nächsten Tagen erhalten. 7 Tage später Anruf beim Reparaturbetrieb: Warten auf Ersateile von LG. Erboster Anruf bei LG: Keine Auskunft, melden uns. Nach 3 Tagen Anruf beim Händler, Amazon. Hab meinen Fall geschildert, dabei erwähnt, dass dieser Fehler bei LG häufiger auftritt und das ich mein repariertes Handy oder ein Neugerät spätestens in einer Woche benötige, da ich dann für mehrere Wochen im Ausland bin. Sehr gutes Gespräch mit der Versicherung, dass sich Amazon darum kümmern wird und ich innerhalb kürzester Zeit benachrichtigt werde. Sechs Stunden später hatte ich eine komplette Gutschrift über mein 11 Monate vorher gekauften LG-P880.
Fazit: Zumindest beim P880 ist erheblich der Wurm drin und ich vermute, LG hat keine Ahnung, woran es liegt. Ansonsten kann ich mir diese extrem schnelle und auch nicht von mir geforderte Anullierung des Kaufvertrages nicht erklären.
 
A

Abbuzze_0

Fortgeschrittenes Mitglied
Inzwischen hab ich auch den Eindruck, dass das 4X ne ziemliche Gurke ist. Ich hab außer Root (wegen dem miesen GPS Empfang) nichts gebastelt. Stock ICS drauf von Anfang an. Ärgerlich ist, dass immer neue Fehlermeldungen auftauchen. Die Stock- Kamera streikt inzwischen häufig mit dem Verweis, dass die Medien gescant werden... Ist die neueste Macke. Daher Glückwunsch zum Umstausch! Vielleicht mache ich doch mal ne Custom Rom drauf - wird wahrscheinlich kaum besser laufen aber, dann habe ich wenigesten das Gefühl ich wäre Schuld :D
 
S

stevehh

Stammgast
Eure Fehlermeldungen scheinen ja ziemlich sicher allgemein auf das Speichermedium hinzuweisen. Weitergehende Vermutungen: fehlerhafte Verknüpfungen,Speicherbereiche voll, fragmentiert oder im schlimmsten Fall defekt. Virus kann man man evtl. auch nicht ausschließen, sind zumindest Ähnlichkeiten zu Windows erkennen bei Virusbefall.


Vielleicht hilft ja ein Update auf andere Stockversion. Danach kann man dann wohl erst mehr sagen bzw ausschließen.
 
Zuletzt bearbeitet:
T

turnmeier

Neues Mitglied
Nach 6 Wochen habe ich mein 4x HD endlich wieder aus der Reparatur bekommen. Ich hatte auch noch Garantie. Es wurde wohl einiges an der Hardware getauscht. Jetzt scheint wieder alles zu funktionieren.
 
O

oelchen

Fortgeschrittenes Mitglied
@turnmeier:

Wirklich?!? :)

Kannst du vielleicht posten, was bei dir alles repariert wurde? Bitte bitte!!!

Bei mir hat nämlich
- Simkartenwechsel (E-Plus)
- Factory reset
- Upgrade zu JB (hier passiert ja ein Baseband Update)
- Wechsel zu Cyanogenmod 10.3 (4.2.2), Zuletzt Omnirom (Kitkat)
- Reparaturauftrag bei LG (kein Fehler gefunden)
nichts geholfen. Ich habe das Problem seit vielen Monaten.

Es scheinen Umstellungen in den Funkzellen zu passieren, ich habe das Problem an immer mehr Orten in Berlin.

Der Support sagte mir, die versuchen zusammen mit den Providern die Ursache zu finden. Daher Rückmeldung an die LG-Hotline, bei welchem ihr seid! Allerdings sagte er auch das Phone ist "discontinued", es ist also nichts sicher.

EDIT: das hatte bei mir auch nichts geholfen (Implementierung von EPRJ RIL in custom rom):
http://forum.xda-developers.com/showthread.php?t=2496075
Allerdings hatte ich es auch nicht auf Kitkat ausprobiert, wie man wohl soll. Aber: es richtet sich auch nur an User, die Probleme NACH einem Update auf ein neueres Android haben, wenn ich es richtig verstehe. Und bei mir ist es nun wieder 4.0.3 ICS.
 
Zuletzt bearbeitet:
T

turnmeier

Neues Mitglied
Was LG gewechselt hat lässt sich nur schwer sagen. Allerdings hat das Handy jetzt eine neue IMEI bekommen.

SIM Karten hatte ich E-Plus, Vodafone und Telekom getestet. Bei allen war das Verhalten gleich. Kein Problem mit 2G und Datenverbindung an. Sobald ich aber 3G "aktiviert" hatte, hatte ich das Problem.

Ich hatte nur die orginal ROM's drauf. Ausgeliefert wurde das mit 20A und später habe ich 20B draufgespielt. Hatte nie Cyanogenmod oder andere drauf.
 
O

oelchen

Fortgeschrittenes Mitglied
Ok, sie haben die wesentliche Hardware gewechselt. Ist es vielleicht gar ein ganz neues Phone? Meist liegt nach der Reparatur wieder der Auftrag bei und sie haben eingetragen, was gemacht wurde. Bei mir: kein Fehler gefunden.

Ich persönlich gehe ja davon aus, dass es etwas mit CDMA zu tun hat (verwendung eines Bandes für mehrere Dienste). Der Fehler tritt bei mir nur auf, wenn ich kurz hintereinander Telefon UND Internet verwende.

Übrigens interessant und vielleicht diagnostisch: durch den Flugmodus geht das bei mir wieder weg. ABER: ich kann den Flugmodus im Fehlerfall oft nur dann einstellen, wenn ich als letztes Internet genutzt habe. Wenn die letzte Datennutzung Telefon war, hängt der Flugmodus bisweilen so lange (d.h. die Mobilfunkverbindung bleibt bestehen), bis ich einmal (vergeblich) versuche eine Website aufzurufen. Erst dann springt er ohne Probleme an.