LG - P970 von 1&1 flashen klappt nicht richtig

  • 2 Antworten
  • Neuester Beitrag
Diskutiere LG - P970 von 1&1 flashen klappt nicht richtig im LG Optimus Black (P970) Forum im Bereich Weitere LG Geräte.
G

GhostMonkey

Neues Mitglied
Hallo liebe Community,

bin erstaunt was man hier alles auf der Community Site findet. Eine hilfreiche und nette Community - Daumen hoch. :)

Jetzt zu meinem Problem.

Hab ein LG - P970 Optimus Black von 1und1 hier, das mich hier fast zur Weißglut bringt. :) Versuche seit heute Nacht (3 Uhr), dass Handy auf ICS (Ice Cream Sandwish) zu flashen / installieren oder wie es unter den Spezis heißt. Habe schon mehrere Anleitungen/Tut's befolgt, aber ich bleibe ständig bei dem Punkt "install zip from sdcard" hängen. Er gibt mir nämlich ständig eine ERROR Meldung raus.

Sogar die originale Firmware will sich nicht installieren lassen --> LG LGP970 Service Seite: Suche nach Bedienungsanleitungen & Garantie Informationen | LG Deutschland
Er installiert GINGERBREAD korrekt, doch nachdem er neustartet, bleibt das Handy hängen und geht in einer Reboot Schleife rein (An... Aus... An... Aus...).

Folgende Anleitungen/Tut's habe ich ausprobiert:
--> https://www.android-hilfe.de/forum/...g-p970-optimus-black-bootet-nicht.358765.html
--> https://www.android-hilfe.de/forum/...oten-unbricken-mit-smartflashtool.310106.html
--> LG P970 Optimus Black - CyanogenMod CM10.1 [Custom-Rom]

Firmware (CP bin & AP bin) entweder von hier LG P970 Optimus Black - Originale Firmware der Provider flashen [Anleitung] oder von den jeweiligen Anleitungen/Tut's herunter geladen.

Meine Herangehensweise lief wie folgt ab, bei dieser Anleitung https://www.android-hilfe.de/forum/...g-p970-optimus-black-bootet-nicht.358765.html
- Handy aus
- Akku, Speicherkarte und SIM-Karte raus genommen
- Über einem USB-Card Reader (+Speicherkarte) an den PC angeschlossen und die .zip Datei auf die Speicherkarte kopiert (in keinen Ordner getan)
- SFT geöffnet und eingeschaltet
- Handy via USB an den PC angeschlossen mit gedrückter Lautstärke (+) Taste
- SFT - gestartet
- Nach dem Neustart/Reboot des Handys Speicherkarte eingefügt
- CWM wurde nachdem Neustart geöffnet
- Alle Wipes durchgeführt

Und da kam auch schon das Problem. Sobald er auf die SD-Card zugreifen möchte, bekomme ich eine ERROR Meldung.

Liegt es an der SD-Card? Liegt es an meiner Herangehensweise? Liegt es an dem Handy von 1und1, gibt es damit nicht? Was mache ich falsch?


Bitte um eure Hilfe. Bedanke mich im Voraus für jegliche Hilfestellung.


Gruß Alexander, von dem FH-Campus Nordhausen ;-)


EDIT: Folgende Error Meldungen erhalte ich:
--> E: unknown volume for path [/sd-ext]

EDIT 2: Moment, es tut sich gerade was... :) Bin einen Schritt weiter gekommen.

EDIT 3: Es hat geklappt. :) Man sollte schon die SD-Card zuerst einsetzen, bevor man den SFT startet... peinlich peinlich.
 
Zuletzt bearbeitet von einem Moderator:
snoopy-1

snoopy-1

Ehrenmitglied
Ist auch in keiner der Anleitung beschrieben, man solle die SD Karte rausnehmen und ganz sicher auch nicht, man solle sie erst nach dem benutzen von SFT wieder einsetzen.
Aber auch das wäre noch möglich gewesen, aber du hättest sie halt dann in CWM erst mounten müssen. Um Daten vom PC auf die SD Karte zu schieben muss man sie auch nicht in einen Cardreader einsetzen, das kann man auch direkt im Handy machen und das Gerät einfach als Massenspeicher mit dem PC verbinden!
Gruß,

snoopy-1
 
G

GhostMonkey

Neues Mitglied
Hey snoopy-1,

danke Dir für die ... joa ... indirekte Hilfe ... :biggrin:

Ja, so hätte man das Problem auch angehen können. Naja, dass System ist endlich drauf und es läuft stabil. Der Akkuverbrauch ist jetzt weniger und ich bin total zufrieden. Bin auch der Meinung, dass das Handy jetzt etwas mehr ansprechender wirkt, als vorher mit der älteren Version. :smile:

Gruß Alex alias GhostMonkey