Update der v10e

O

ovisa

Neues Mitglied
0
Abbuzze_0 schrieb:
Hi,

hat jemand mit installiertem Update mal benchmarks laufen lassen? Die Werte hier ohne Update sind wie folgt:

Neocore ca.41fps
Smartbench2011 ca. 230/460

Gruß
Abbuzze

mit update:

- Neocore : ca.31
- Smartbench2011: 430/585

Update ging problemlos.
 
Update ging ohne Absturz auch bei mir ducrh (Win7 x64) ca. 8min. Alle Daten sind noch da, bisher habe ich noch keine Geschwindigkeitsvorteil bemerken können, werde das ganze noch einmal nach einem weiteren Start vergleichen.
 
~~~ Mod-Hinweis ~~~

Alle Threads, die sich mit der originalen V10E beschäftigen, werden in diesem Thread gesammelt. Bitte daher auch alles was damit zu tun hat, hier posten.

Danke & lg, Norbert
~~~ Ende ~~~

nach update auf version 10e-feb-23-2011 kommt bei mir die meldung beim Akkuverbrauch die meldung @string/menu/stats_last_unplugged
 
Zuletzt bearbeitet von einem Moderator:
Kann ich nicht bestätigen. Bei mir wird der Akkuverbrauch korrekt angezeigt, ohne Fehlermeldung!
 
Bei mir wird auch alles korrekt angezeigt...
 
Ob der Verbrauch korrekt angezeigt wird kann ich gar nicht sagen, aber das der Akku seit dem Update auf 10e mehr verbraucht, definitiv! Ganz zu schweigen von meinem Rootrechten... :crying: :angry: :thumbdn:
 
Update hat auch bei mir gut gefunzt. Bei mir hat nach dem Neustart gleich wieder alles funktioniert.
Ich war auch von dem "Anrufernamen-Bug" betroffen. Das gehört jetzt zum Glück auch der Vergangenheit an.
Vielleicht bilde ich mir das nur ein aber ich hab auch das Gefühl das es jetzt "flüssiger" läuft.

Gesendet mit der Android-Hilfe.de-App
 
Hallo!

Schneller kommt es mir auch vor, auch der Akku wird schneller leer.
Kann es sein, dass der Kompass jetz schneller dreht? Kommt mir zumindest so vor.
 
ovisa schrieb:
mit update:

- Neocore : ca.31
- Smartbench2011: 430/585

Update ging problemlos.


Danke für die Info!

Der Neocore Wert entspricht Angaben aud dem xda-developer Forum. Werde das Update erstmal nicht einspielen. Möglicher 25% Verlust bei der 3D Leistung schreckt mich doch etwas ab.

Viele Grüße
Abbuzze
 
Habe seit dem Update auch einen höheren Akkuverbrauch. Vorher hat ich wegen dem Neustartproblem WLAN immer an und hatte einen geringeren Verbrauch als jetzt mit WLAN aus.
 
Hat sonst noch jemand den Eindruck, das es jetzt, zumindest subjektiv, etwas runder läuft?
 
Catman69 schrieb:
Habe seit dem Update auch einen höheren Akkuverbrauch. Vorher hat ich wegen dem Neustartproblem WLAN immer an und hatte einen geringeren Verbrauch als jetzt mit WLAN aus.

Was schaetzt du wie gross der Unterschied beim Verbrauch vorher/jetzt in etwa ist?
 
Vorher kam ich bei normaler Nutzung mit WLAN immer an 2 Tage aus bis der Akku bei 20% war. Jetzt bin ich nach 1 1/2 Tagen ohne WLAN schon bei 15%. Nach dem Laden kann man schon fast sehen wie die Prozentanzeige runtergeht. Kann jemand ähnliches bestätigen? Mir fällt auch auf das das Aktualisierungs-App ständig im Hintergrund läuft. Beende ich es wird es sogleich wieder gestartet.
 
Ich kann das mit dem Akkuverbrauch überhaupt nicht bestätigen. Habe vor 4 Stunden Handy aufgeladen und jetzt immer noch 99% Akkustand, mit eingeschlatetem WLAN. Hab allerdings wenig rumgespielt. Mein Aktuallisierungs App habe ich auf ein Intervall von 1 Monat eingestellt.
Bei normalem bis intensivem Gebrauch hält der Akku bei mir 3-4 Tage. Kann keinen Unterschied zwischen den beiden Softwareversionen, hinsichtlich des Akkuverbrauchs, bei mir feststellen.
 
Hey!
Wie bei euch der Akku 2 Tage hält ist mir ein Rätsel. Bei mir ist nach 36h Schluss. Mit ausgeschaltetem WLAN...

Das ändert sich auch mit der neuen Version nicht.
 
Negativ, Akku entlädt sich nicht schneller.
Habt wohl zuviel rumgespielt an der neuen Version ;)

Aber wunderbar, endlich ist das Französisch weg :)
 
Hallo,
mir ist mittem im Update das LGMobile Support Tool abgeschmiert. Hab zwar nicht den Emergency Mode, aber immernoch V10A auf dem Handy. Das Tool sagt mir aber nun das V10E schon installiert wäre. AUch ein Hardreset und die Notfallwiederherstellung vom SupportTool ändern was daran. Jemand nen Tipp?
 
Welche Vorteile gibts denn nun? Habe gelesen:

- +49/Nummern-Bug gelöst
- franz. Kalendereinträge gelöst
- SMS-Bug (? Worum gings da)

sonst noch was? Geschwindigkeit bei 3D langsamer, sonst schneller? Hat jemand dazu mehr Infos?
 
... ich war jetzt einige Tage nicht mehr im Forum ...

Ich nehme an, dass sich die 10e auch weiterhin nicht rooten lässt.

Oder zeichnet sich Licht am Ende des Tunnels ab?

Viele Grüße
Dieter
 
Also ich habe auf upgedated und seit dem zieht sich das Phone Akku wie sau weg. Bei gleicher Nutzung wie vorher. Vorher hat der Akku volle 2 Tage gehalten bei normaler Nutzung (zu Hause WLan, im Auto BT, 5 Min. telefonieren, ein paar Minuten Brower, ein wenig E-Mails lesen/schreiben)
Nach dem Update hat sich die Zeit HALBIERT!!! Nach abstecken heute mittag (vor 12h) ist der Akku schon auf 50% runter, dabei hat das Phone fast nur im Standby auf dem Tisch gelegen.
Das geht gar nicht, finde ich. ich fange nicht an das Ding 2x Tag bei weniger Nutzung zu laden.
 

Ähnliche Themen

Teddy 239
  • Teddy 239
Antworten
5
Aufrufe
2.297
Teddy 239
Teddy 239
S
  • Scratcher
Antworten
1
Aufrufe
1.801
Scratcher
S
B
  • brandiboy
Antworten
0
Aufrufe
1.312
brandiboy
B
Zurück
Oben Unten