1. danycagiva, 05.01.2013 #1
    danycagiva

    danycagiva Threadstarter Gast

    Nachdem nun mein Lifetab auch nicht mehr starten wollte und immer beim Medion Logo hängen geblieben ist, wollte ich es gerne selber reparieren. Der Medion Support rät einem ja das Lifetab jetzt einzuschicken, nur das letzte mal hatte es bei mir 3 Wochen gedauert. Und so lange wollte ich jetzt nicht warten. Deshalb habe ich ein bisschen recherchiert und bin dabei auf das Forum bei avi-plus gekommen. Dort habe ich mal alles befolgt und siehe da es funktioniert. Deshalb habe ich mal alles zusammengenommen, was es gab und neu eingestellt.

    1) Ladet euch diese Zip Datei https://www.dropbox.com/s/z3dt18f4cvyj38o/Lifetab rescue.zip

    2) Ladet euch diese Zip Datei http://download.lenovo.com/slates/k1/OTA/MD_LIFETAB_P9516_21_21_120604_M_DEN.zip

    3) Packt die "MD_LIFETAB_P9516_21_21_120604" auf die Micro SD Karte und steckt sie in euer Lifetab.

    4) Macht euer Lifetab aus und startet es in den APX Modus. Das geht so: Power Taste &Volup&Voldown solange gedrückt halten bis die weißen Lichter leuchten und derBildschirm schwarz bleibt.

    5) Jetzt schließt ihr das Tablett an den Pc an und installiert über den Gerätemanager die Treiber aus dem Zip Archiv. Diese liegen im Ordner "usb_adb_driver_version_6_OK-WIN7_x64". Wählt einfach diesen Pfad aus und dann müsst ihr noch eine Treiberabfrage bestätigen.

    6) Jetzt startet ihr aus dem Ordner "cwm-6010-boot" die Datei "cwm6010-flash.bat" und befolgt die Anweisungen. Falls das Lifetab nach dem Vorgang im Modus "Entering NV3Flash..." stecken bleibt einfach Lifetab ausschalten.

    7) Nun nochmal in den Apx Modus und die Datei "boot-recovery-flash.bat" starten. Nachdem das getan ist Lifetab abstöpseln gegebenenfalls abschalten und einschalten. Ihr werdet sehen das er automatisch was anderes schreibt und anschließend kommt ihr in die CWM. Dort wählt ihr den Punkt "install zip" dann "install from sd card" dort navigiert ihr jetzt zu der "MD_LIFETAB_P9516_21_21_120604.zip" Datei. Auswählen tut ihr außerdem mit dem Home Button, rauf runter mit Lautstärke und zurück mit Power Button. Jetzt mit Yes bestätigen und warten. Das dauert jetzt ein wenig.

    8) Anschließend zum ersten Screen zurückkehren und Factory Reset anwählen und ausführen sowie Wipe Cache

    9) Jetzt könnt ihr Rebooten und Voila euer Lifetab ist wieder voll funktionsfähig

    An dieser Stelle möchte ich noch erwähnen, dass diese Methode mit beiden Bit Versionen von Windows funktioniert.

    Credits:
    YLG80
    Ameisentaetowierer
     
    Zuletzt von einem Moderator bearbeitet: 05.01.2013
    thebogiemaster, YLG80, SeppSen01 und 2 andere haben sich bedankt.
  2. norbert, 05.01.2013 #2
    norbert

    norbert Ehrenmitglied

    Ich war jetzt mal so frei und hab deine Anleitung optisch angepasst.

    Zentriert, Schriftgröße 4 und Fettdruck über den gesamten Text ergibt einfach keinen Sinn - es erschwert nur das lesen.
    Und dann noch ein paar Zeilenabstände eingefügt, damit es nicht ganz so eine Wurst ist ...
     
    YLG80 und Da-T haben sich bedankt.
  3. Ameisentaetowierer, 05.01.2013 #3
    Ameisentaetowierer

    Ameisentaetowierer Fortgeschrittenes Mitglied

    Ich habe noch eine Ergänzung für den versierten Anwender.
    Als mein Tab gebrickt war, lag es daran, daß /data korrupt war.
    Das dürfte in den meisten Fällen die Ursache sein.
    Alternativ könnte es auch noch an /cache liegen.

    Um das rauszufinden bzw. zu beheben muss man folgendes machen:
    Wenn das CWM-Recovery gebootet ist, kommt man mit adb auf das System.
    Mit Linux geht das wie immer, bei Windows muß man ggf. irgendwo die USB-id ändern/ergänzen.
    Zum Glück hab' ich von Windows keine Ahnung und auch keinen Windows Rechner :)

    Wenn man mit adb auf dem System ist, folgendes machen:
    umount /cache
    e2fsck -y /dev/block/mmcblk0p4
    e2fsck -y /dev/block/mmcblk0p7
    mount /cache

    e2fsck dient zum Reparieren von korrupten Dateisystemen.
    Der Parameter -y weist e2fsck an alles automatisch zu reparieren...sofern möglich.
    mmcblk0p4 ist /cache und mmcblk0p7 ist /data

    Mein Dateisystem wurde zwar repariert, leider waren aber wohl einige Dateien so beschädigt, daß ich reglmäßige Abstürze hatte.
    Da ich aber erstmal wieder an meine Daten kam konnte ich das wichtigste retten und dann einen Factory-Reset machen.
    Wenn nur /cache defekt war, könnte man erstmal den Dalvik-Cache mittels CWM löschen.
     
    Zuletzt bearbeitet: 06.01.2013
    jtroschke, YLG80, SeppSen01 und eine weitere Person haben sich bedankt.
  4. croppy, 17.01.2013 #4
    croppy

    croppy Neuer Benutzer

  5. danycagiva, 18.01.2013 #5
    danycagiva

    danycagiva Threadstarter Gast

    Ja gibt es. Ich habe diese Version getestet, allerdings hatte ich Probleme mit dem 3G Modul. Mit der älteren scheint alles gut zu funktionieren. Ich weiß nicht, vielleicht war es auch nur bei mir. Wäre natürlich super, wenn man das austesten würde.
     
  6. Ameisentaetowierer, 18.01.2013 #6
    Ameisentaetowierer

    Ameisentaetowierer Fortgeschrittenes Mitglied

    Der Unterschied ist der blob :)

    Neee, im Ernst, im 1. Image gibt es eine Datei "blob".
    Im zweiten nicht.
    Blob beinhaltet EBT + BCT (siehe Partitionstabelle)
    M. E. ist das für die Umstellung von HC nach ICS wichtig.
    Und macht die Umstellung von ICS nach HC unmöglich.

    Ansonsten wird bei der Installation des zweiten Image alles auf /system weggehauen.
    Damit ist das erste Image faktisch weg und kann keinen Einfluss mehr haben.
    Code:
    format("ext4", "EMMC", "/dev/block/platform/sdhci-tegra.3/by-num/p3", "0");
    
    mount("ext4", "EMMC", "/dev/block/platform/sdhci-tegra.3/by-num/p3", "/system");
    
     
  7. santino2000, 25.02.2013 #7
    santino2000

    santino2000 Neuer Benutzer

    Die Datei in der Dropbox fehlt wo bekomm ich die her??? erster Link Erste Seite?

    Der ursprüngliche Beitrag von 15:13 Uhr wurde um 15:23 Uhr ergänzt:

    Hallo nach ewigen flashen meines LT P9516 steht nach normalen anschalten des Tab
    Boating recovery Kernel image !
    Ich weiss einfach nicht weiter ...und komm auch nicht weiter !
    Wer weiss wie ,was ich zutun habe das es doch irgendwie Funktioniert ?
    Das Tab ist nicht gerootet und debugging ist nicht an. Habe es versucht mit ADB anzuschprechen "Device not found "
    Bitte um Hilfe
     
  8. Ameisentaetowierer, 25.02.2013 #8
    Ameisentaetowierer

    Ameisentaetowierer Fortgeschrittenes Mitglied

    Hallo,
    was kann ich mir unter "ewigen flashen" vorstellen?

    Andersrum:
    Hast du das Tablet irgendwann mal erfolgreich geflashed?
    Oder hast du erst mit dem flash rumgespielt, nachdem das Tab nicht mehr gestartet ist?
    Siehst du das Tablet im Gerätemanager, wenn es im APX-Modus ist?
     
  9. santino2000, 25.02.2013 #9
    santino2000

    santino2000 Neuer Benutzer

    Hi
    Ja habs zum erstenmal versucht zu flashen und direckt auf die fresse gefallen:-(
    im APX Modus meldet es sich an bei windows und ist auch sichtbar mehr aber auch net !
     
  10. Ameisentaetowierer, 26.02.2013 #10
    Ameisentaetowierer

    Ameisentaetowierer Fortgeschrittenes Mitglied

    Welche Version hat das nvflash?
    Wo hast du es runtergeladen?
    Was wolltet du flashen?
    Welche Meldungen wurden dabei angezeigt?
    Welche Meldungen werden angezeigt, wenn du das nochmal probierst?
    Welche Windows-Version hast du?
     
    Zuletzt bearbeitet: 26.02.2013
  11. santino2000, 26.02.2013 #11
    santino2000

    santino2000 Neuer Benutzer

    Werde es heute noch ausführlich posten
     
  12. AnyAndroid, 27.02.2013 #12
    AnyAndroid

    AnyAndroid Neuer Benutzer

    So jetzt hab ich auch das problem :(

    beim schriftzug lifetab immer hängengeblieben;
    nach anleitung wieder zu debricken versucht,
    hat auch soweit funktioniert - NUR beim nächsten Starten
    versucht er Apps zu optimieren (also Android wird aktualisiert)
    und da hängt er dann wieder und zwar ganz unterschiedlich
    entweder bei app 8 von 138 oder bei app 87 oder der letzte versuch
    bei app 133 von 138 :(
    in den adb-modus, um wie micky vorgeschlagen hat e2fsck auszuführen,
    komme ich jetzt unter win7/64 auch nicht mehr :((

    was tun?
     
  13. Ameisentaetowierer, 27.02.2013 #13
    Ameisentaetowierer

    Ameisentaetowierer Fortgeschrittenes Mitglied

    Linux installieren ;-)

    Das ist der Dalvik-Cache.
    Optimieren heißt m. E. nur, daß er die Apps in den Cache lädt.
    Das kann dauern....
    Da wird auch kein e2fsck helfen, da das Dateisystem in Ordnung ist, sonst wäre er nicht so weit gekommen.

    Factory reset?
    Wieso geht adb nicht?
     
  14. AnyAndroid, 27.02.2013 #14
    AnyAndroid

    AnyAndroid Neuer Benutzer

    Dalvik-Cache hätte ich ja auch gewiped
    ebenso factory-reset


    tja das wenn ich wuesste, beim rooten klappte es ohne probs jetzt findet er keine devices
     
  15. Ameisentaetowierer, 27.02.2013 #15
    Ameisentaetowierer

    Ameisentaetowierer Fortgeschrittenes Mitglied

    Wenn du einen factory reset gemacht hast, sollten die Apps gelöscht sein.
    Dann gibts auch nix zu optimieren.

    Du hast das cwm 6.11 von avi-plus.com gebootet und adb sieht das Ding nicht?
    Das Tab müsste sich am Usb als 17EF:7483 melden.
    Tut's das auch wirklich?

    Gesendet von meinem MD_LIFETAB_P9516 mit der Android-Hilfe.de App
     
  16. AnyAndroid, 01.03.2013 #16
    AnyAndroid

    AnyAndroid Neuer Benutzer

    Es wird immer seltsamer
    Nachdem ich heute schon fast das teil zurück geschickt hatte, ging es auf einmal.
    Anwendungen waren aber alle noch als Symbol vorhanden, liessen sich aber nicht starten.

    Beim versuch auf werksreset zurueckstellen, gabs eine rote Meldung
    Bootloader error.
    Wieder cwm geflasht
    Beim factory Reset, mounting error bei Daten und sdcard

    Nach einem erneuten Start war aber dann die erstinstallation sichtbar
    Und jetzt gehts wieder, allerdings ohne root

    Irgendwie habe ich kein gutes gefuehl mehr bei dieser Sache,
    Bevor ich jetzt das letzte Backup einspiele,
    Gibts irgendeine Systemcheck-app, oder wie kann ich halbwegs sicher sein, dass das teil wieder VOLL-funktionstuechtig ist?
     
  17. Ameisentaetowierer, 01.03.2013 #17
    Ameisentaetowierer

    Ameisentaetowierer Fortgeschrittenes Mitglied

    Seltsame Sache, habe ich noch nicht gesehen.

    Ich würde folgendes machen

    - MD_LIFETAB_P9516_21_21_120604.... flashen
    - booten,Meldung bzgl. BCT/EBT kommt; bei Startmaske dann ausschalten
    - cwm flashen und booten
    - /data formatieren (ggf. vorher Dateien retten. In /data ist auch /sdcard enthalten
    - Image (JB oder ICS flashen)
    - Restore der Apps

    Btw:
    Root kannst du aus CWM-recovery direkt mit dem hier flashen http://db.tt/bF7OPXML

    Gesendet von meinem MD_LIFETAB_P9516 mit der Android-Hilfe.de App
     
  18. AnyAndroid, 02.03.2013 #18
    AnyAndroid

    AnyAndroid Neuer Benutzer

    Vielen Dank, habe mal die Hinweise befolgt und durchgeführt,
    was mir nicht klar war:

    - Image (JB oder ICS flashen)
    (woher nehmen?)

    rooten funzt auf diese Weise auch recht trivial :)

    ein bisschen offtopic; nachdem ja die app2sd nicht mehr gscheit funktioniert, gibts ne variante apps auf dem lifetab fix auf der sd-card zu installieren?
     
    Zuletzt bearbeitet: 02.03.2013
  19. Ameisentaetowierer, 02.03.2013 #19
    Ameisentaetowierer

    Ameisentaetowierer Fortgeschrittenes Mitglied

    JB gibts von www.avi-plus.com (FactoryReset ist notwendig!)
    ICS hast du schon (MD_LIFETAB_P9516_21_21_...).
    Aktuell ist aber die Version mit der 21_22, aber da ist kein EBT/BCT dabei und das OTA-Upgrade von 21_21 auf 21_22 löscht die root-Rechte wieder.
    Deshalb lieber das 21_22 selbst flashen und root.zip hinterher flashen.

    Das mit app2sd ist mir auch schon aufgefallen.
    Wenn du aber alle Daten (Fotos etc) auf die externe Karte schiebst, solltest du auf der internen Karte genug Platz für Apps haben.

    Gesendet von meinem MD_LIFETAB_P9516 mit der Android-Hilfe.de App
     
  20. CokRoach, 03.03.2013 #20
    CokRoach

    CokRoach Neuer Benutzer

    Hallo Leute.

    Mein LT P9516 ist nun auch zum zweiten mal gebricked und bleibt beim LIFETAB Schriftzug hängen.
    Nun möchte ich das LT nicht wieder einschicken und würde gerne selbst Hand anlegen.
    Ich habe nur ein Problem, wo bekomme ich die ZIP Datei im ersten Post aus der Dropbox her?
    Die scheint dort nicht mehr hinterlegt zu sein.

    MfG

    Edit:

    Ich habe nun die nvbat-rescue.zip runtergeladen, nun bräuchte ich noch den Gerätetreiber für das P9516.
     
    Zuletzt bearbeitet: 03.03.2013

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. p9516 wipe dalvik

    ,
  2. p9516 dalvik cache boot

    ,
  3. lifetab p9516 apx Modus starten

    ,
  4. medion logo beim start ,
  5. ota zip lifetab 9516 flaschen,
  6. lifetab p9516 startet nicht mehr,
  7. MD_LIFETAB_P9516_21_21_120604.zip,
  8. Medion Life tab P9516(MD99100) geht nicht sn,
  9. medion lifetab PIC a0726.00,
  10. wie rette ich mein lifetab p9516,
  11. p9516 retten,
  12. ligetab p9615 bleibt hängen,
  13. YLG80,
  14. MD_LIFETAB_P9516_21_22_120711_M_DEN.zip,
  15. tdropbox medion tablet
Du betrachtest das Thema "So rettet ihr euer gebricktes Lifetab" im Forum "Medion Lifetab P9516 Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.