1. NeBuKa, 26.01.2014 #1
    NeBuKa

    NeBuKa Threadstarter Erfahrenes Mitglied

    Nabend Gemeinde!

    Läuft das zusammen mit der Xposed-Übersetzung?

    Merci Euch
     
  2. Hen Ry, 26.01.2014 #2
    Hen Ry

    Hen Ry Lexikon

    :confused::confused::confused:
     
  3. NeBuKa, 27.01.2014 #3
    NeBuKa

    NeBuKa Threadstarter Erfahrenes Mitglied

    Hallo Henry!

    Ich möchte einfach nur wissen, ob jemand schon LBE (zusammen mit der XPOSED-Framework-Übersetzung) auf Android 4.3 zum laufen bekommen hat ohne dass es die altbekannten Bootloops/Aussetzer/Reboots/etc. gibt!

    Merci für den Verschub
     
  4. Hen Ry, 27.01.2014 #4
    Hen Ry

    Hen Ry Lexikon

    Ich habe die iHackers Rom v2.1, da läuft es ohne Probleme.
     

    Anhänge:

    Zuletzt bearbeitet: 28.01.2014
  5. NeBuKa, 27.01.2014 #5
    NeBuKa

    NeBuKa Threadstarter Erfahrenes Mitglied

    Hi!
    Hast Du auch Downloadlinks parat?
     
  6. Hen Ry, 27.01.2014 #6
    Hen Ry

    Hen Ry Lexikon

    Muß ich heute Abend mal schauen, bin auf Mittelschicht.
     
  7. NeBuKa, 27.01.2014 #7
    NeBuKa

    NeBuKa Threadstarter Erfahrenes Mitglied

    Sauber, danke Dir!
     
  8. Hen Ry, 28.01.2014 #8
    Hen Ry

    Hen Ry Lexikon

    Zuletzt bearbeitet: 28.01.2014
  9. NeBuKa, 28.01.2014 #9
    NeBuKa

    NeBuKa Threadstarter Erfahrenes Mitglied

    und die Softwareversion, die ich nutzen soll/kann
     
  10. Hen Ry, 28.01.2014 #10
    Hen Ry

    Hen Ry Lexikon

    Zuletzt bearbeitet: 28.01.2014
  11. Nichts, 28.01.2014 #11
    Nichts

    Nichts Experte

    LBE Privacy Guard wird wohl nicht laufen, es heißt das es ab 4.1 Bootloops macht. Ausserdem ist die Entwicklung eingestellt.

    Willst Du allerdings LBE Security Master benutzen (für das auch die angesprochenen Übersetzungen gedacht sind) sollte das problemlos mit der aktuellen Version vom 14. Januar (5.1.5485) möglich sein. Die Version davor sorgte unter 4.3 für Bootloops sobald man root zugelassen hatte. In der aktuellen Version haben sie das behoben.

    Die Xposed Übersetzung läuft auch. Wenn man will gibts dafür hier sogar eine deutsche beta: LBE Translation - Xposed Module - xda-developers DevDB

    Die 5.1.4722 würde ich nicht testen, wird wohl im Bootloop enden.
     
    Zuletzt bearbeitet: 28.01.2014
  12. NeBuKa, 28.01.2014 #12
    NeBuKa

    NeBuKa Threadstarter Erfahrenes Mitglied

    hi! sollte funktionieren? wenn es nicht geht, wie dann einen bootlop beheben?
     
  13. Nichts, 28.01.2014 #13
    Nichts

    Nichts Experte

    Na ich hab da keine großen Studien gemacht und nicht groß Leute im Netz gefunden die das Xperia Z mit 4.3 und LBE nutzen wollten. Bei mir gehts mit der aktuellen.

    Ansonsten bewilligst du root erst mal unter Vorbehalt (Haken bei "beim nächsten mal wieder fragen" setzen).
     
  14. NeBuKa, 28.01.2014 #14
    NeBuKa

    NeBuKa Threadstarter Erfahrenes Mitglied

    was. ist mit der heute erschienenen Version von LBE SECURITY MASTER?

    Also einfach in Store laden und in xposed die Übersetzung nutzen und es läuft auf 4.3? also wie es zu installieren ist habe ich noch nicht verstanden!

    NeBuKa
     
  15. Nichts, 28.01.2014 #15
    Nichts

    Nichts Experte

    LBE aus dem Store installieren. Xposed installieren, LBE Übersetzungsmodul installieren und aktivieren. Telefon neu starten und es müsste gehen. Zur Vorsicht erst mal Root für LBE nur einmalig gewähren.

    Update von heute macht keine Probleme bei mir.
     
    Zuletzt bearbeitet: 28.01.2014
  16. Hen Ry, 28.01.2014 #16
    Hen Ry

    Hen Ry Lexikon

    Hier Screenshots dazu, leichte Übersetzungsfehler, ansonsten läufts gut.

    neue Version von heute, LBE Security Master 5.1.5520
     

    Anhänge:

    Zuletzt bearbeitet: 29.01.2014
  17. Hen Ry, 29.01.2014 #17
    Hen Ry

    Hen Ry Lexikon


    Xperia User ab 4.3 bitte diesen Installer nehmen: xda-developers - View Single Post - [FRAMEWORK ONLY!] Xposed - ROM modding without modifying APKs (2.4.1)(02.12.2013)
     
  18. NeBuKa, 29.01.2014 #18
    NeBuKa

    NeBuKa Threadstarter Erfahrenes Mitglied

    Guten Morgen!
    Wenn ich die iHackers-Rom 2.0 installiert habe, wo xposed schon enthalten ist, ist das dann das richtige exposed was ich benötige? Es kam am WE ein Update dafür, was in xposed angezeigt und installiert werden konnte (ich nutze schon einige Sachen mit xposed)! 'xposed 2.4.1 XPERIA test' heisst die Version!

    Woran kann ich erkennen, wenn ich LBE SECURITY MASTER nur 1x root gewähre, ob es läuft oder nicht und ob ich dann permanent-root geben kann oder nicht?

    Thx
     
    Zuletzt bearbeitet: 29.01.2014
  19. Nichts, 29.01.2014 #19
    Nichts

    Nichts Experte

    Xperia Test ist richtig ja, das falsche xposed würde einfach nicht laufen. Jedenfalls in der Stock 4.3 lief das reguläre nicht. Wenn du es hast ist doch gut.

    Du installierst LBE, es wird dir sagen das "Actice Defense" nicht läuft, wenn du das einschaltest wird nach root gefragt. Dann kannste in der Meldung von SuperSU sagen "beim nächsten mal wieder fragen". Wenn alles gut geht sagste beim nächten mal "für immer" oder startest SuperSU und stellst es da um.
     
    Zuletzt bearbeitet: 29.01.2014
  20. NeBuKa, 29.01.2014 #20
    NeBuKa

    NeBuKa Threadstarter Erfahrenes Mitglied

    Servus!

    Und ich kann mir Nichts damit schießen, oder? Ich meine falls, nur falls ein Bootloop kommt, wie dann vorgehen?

    Merci
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. lbe privacy guard 4.3

  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.