Motorola Zoom One: Roaming (n i c h t Daten-Roaming) verhindern?

  • 2 Antworten
  • Neuester Beitrag
Diskutiere Motorola Zoom One: Roaming (n i c h t Daten-Roaming) verhindern? im Motorola Allgemein im Bereich Motorola Forum.
G

Guso

Neues Mitglied
Hallo,

zu den Rahmenbedingungen: Ich lebe im Schweizer Grenzgebiet, habe ein Motorola Zoom One.
Das dass sich das Handy immer wieder automatisch ins Schweizer Netz eingeloggt - das passiert mehrmals am Tag. Datenroaming habe ich natürlich ausgestellt. Aber: Auch Anrufe etc kosten mehr. Meistens ist mein deutsches Netz - Vodafone - sogar vorhanden, aber das Schweizer Netz braucht nur sehr kurzfristig stärker sein und das Handy springt um.
Das ist ärgerlich - man muss sich mehrmals am Tag manuell durchklicken Hund "automatische Netzsuche" ausstellen, dann lange, meistens ein bis zwei Minuten, warten bis er das Vodafone Netz gefunden hat - dann draufklicken und wiederum warten. Oft passiert es auch, dass wenn man in der Zwischenzeit etwas anderes machen will, der Netz-Suchprozess angehalten wird. Man muss also dabei bleiben, kann nichts anderes tun und warten.
Nervig.
Gibt es irgendeinen Weg das Roaming (für Anrufe und SMS....) generell zu unterbinden? Oder eine App, die zumindest automatisch wieder zurück auf Vodafone springt?

Viele Grüße

Fabian
 
Zuletzt bearbeitet:
Pagnol

Pagnol

Experte
Ich habe zwar kein Motorola-Gerät, Aber da sollte es doch in den SIM- oder Netzwerkeinstellungen eine Option geben. Etwa: Netzbetreiber - Automatisch auswählen: Off! (oder so ähnlich). Das sollte dann eigentlich auch so bleiben.
 
Zuletzt bearbeitet:
G

Guso

Neues Mitglied
Nein, leider wird das (auch ohne Neustart) immer wieder zurückgestellt auf automatisch.
 
Ähnliche Themen - Motorola Zoom One: Roaming (n i c h t Daten-Roaming) verhindern? Antworten Datum
21
7
2