1. Chuwi Hi9 Air LTE Gewinnspiel ! Alle Informationen findest Du hier!
  1. Jackthecrack, 24.07.2010 #141
    Jackthecrack

    Jackthecrack Erfahrener Benutzer

    Hattest du das schon vorher?...Ansonsten mach doch ein (schmerhaften) Hardreset...danach sollte es wieder funtzen...Ansonsten die 2.36 full sbf flashen...Ok is beides mit Neuaufsetzen des Systems verbunden aber danach müsste es funtzen.

    OT: Die witzigen Posts von mir, wie "Service Sebastian" oder "flaschen" sind aufgrund von nicht deaktivierter Autovervollständigung entstanden :)...Hab ich natürliche schon geändert :)
     
  2. ersinet, 24.07.2010 #142
    ersinet

    ersinet Android-Hilfe.de Mitglied

    Nach dem Update über den PC wurde über OTA das Update nochmal heruntergeladen. Jetzt nervt er mich ständig mit Systemaktualisierung installieren. Wie kann ich denn das unterbinden?
     
  3. Gregor901, 24.07.2010 #143
    Gregor901

    Gregor901 Android-Guru

    Bei mir läuft seit dem Update die autom. Umschaltung von WLAN auf GPRS bzw. UMTS und umgekehrt nicht. Leider hilft meist nur ein reboot.
     
    Zuletzt bearbeitet: 25.07.2010
  4. Dadof3, 25.07.2010 #144
    Dadof3

    Dadof3 Android-Guru

    ersinet bedankt sich.
  5. Totti, 25.07.2010 #145
    Totti

    Totti Erfahrener Benutzer

    hey, das hab ich auch schon versucht - kommt aber auch der "a5,69,35,00,27" Fehler :-(
    Und bei nem vollen Image dürfte es doch eigtl. egal sein, ob man vorher wiped, irgendwelche Einstellungen etc hat oder nicht? Also, wieso kann das schief gehen? :-/

    edit:
    habe es eben auch nochmal mit der o2_full versucht - gleicher fehler... was soll das??
     
    Zuletzt bearbeitet: 25.07.2010
  6. schlaubi, 25.07.2010 #146
    schlaubi

    schlaubi Android-Hilfe.de Mitglied

    Ich hab nun auch die Original 36er drauf. Mir ist danach, dass der Akku nun eine schlechtere Performance hinlegt. Mit 34er hat das Milestone zwei Tage gehalten nun sind es 1,5 Tage und ich mach weniger damit.
     
  7. Acxl

    Acxl Neuer Benutzer

    Das habe ich auch gerade festgestellt und finde es sehr nervig. :mad:
    Das ist schon ein Grund für mich zurückzuflashen.
    Bie der vorherigen Version hat es immer problemlos funktioniert (Fritzbox WLAN/UMTS bzw. GPRS).

    Habe noch keinen root-Zugriff eingerichtet.

    Wenn wer eine Lösung hat, wäre dankbar!
     
    Zuletzt bearbeitet: 25.07.2010
  8. chenzo, 25.07.2010 #148
    chenzo

    chenzo Android-Hilfe.de Mitglied

    Den Fehler bezügl. der Umschaltung WLAN/UMTS habe ich auch. Den hatte ich aber auch mit der 2.34 zuletzt schon. Es ist aber schlimmer geworden seit dem Update.

    Genauso schlimm ist, daß im Market wieder einige Programme fehlen. Ich habe aus Verzweifelung einen Hardreset gemacht und nun bekomme ich einige Apps wieder nicht auf das Milestone.
    Kann das jemand bestätigen?
    "Documents" im Market suchen hat bei mir z.B. 65 Treffer.
    Ich habe einen "freien" Milestone (nicht von O2) und nutze eine O2-Karte.
     
  9. Acxl

    Acxl Neuer Benutzer

    Mit .34 komme ich auch auf 35 Treffer. Welche Apps fehlen dir denn z.B.?
     
  10. -FuFu-, 25.07.2010 #150
    -FuFu-

    -FuFu- Threadstarter Android-Urgestein

    als kleine tipp:
    unter einstellungen -- anwendungen -- anwendungen verwalten
    filer auf alle und bei "market" und "download-manager" mal cache bzw daten leeren

    dann im market einfach irgendein app runterladen (kann danach wieder gelöscht werden)
    und dann schau mal wieviele treffer du bei der suche nach documents hast und ob deine apps wieder alle auftauchen...
     
  11. Gregor901, 25.07.2010 #151
    Gregor901

    Gregor901 Android-Guru

    @-FuFu-, das ist die "uralte" Lösung, noch vom 2.0 bzw. 2.0.1. Aber sie funktioniert hier nicht. Tatsächlich kommen nur 65 Treffer für "Documents" seit der 2.1-36er Version - jedenfalls bei mir.

    Kann das auch von anderen Usern bestätigt werden ??
     
  12. Finntroll82, 25.07.2010 #152
    Finntroll82

    Finntroll82 Android-Guru

    Nein ich habe 116 Treffer.
     
  13. Gregor901, 25.07.2010 #153
    Gregor901

    Gregor901 Android-Guru

    Hhhm - da dein und mein Update identisch sein werden.....


    ....woran kann das liegen??

    Wir haben ja damals die Build-prop geändert...

    Ich bin etwas ratlos..
     
  14. Finntroll82, 25.07.2010 #154
    Finntroll82

    Finntroll82 Android-Guru

    Ich nutze die richtige build vom o2-Update.
     
  15. Gregor901, 25.07.2010 #155
    Gregor901

    Gregor901 Android-Guru

    Hhmmm - ob's daran liegt? Ich hab nämlich die DACH-Version geflasht.

    Ich guck mal...
     
  16. motoroller, 25.07.2010 #156
    motoroller

    motoroller Android-Experte

    Hab jetzt auch mal geschaut. Finde auch nur 65 Treffer....

    Auch DACH 2.1 (SHOLS 36)+ root
     
  17. -FuFu-, 25.07.2010 #157
    -FuFu-

    -FuFu- Threadstarter Android-Urgestein

    dann scheint google die DACH im market noch nicht als offiziell freigeschaltet zu haben...
    warten oder den o2 fingersprint in die build.prop eintragen
     
    motoroller bedankt sich.
  18. motoroller, 25.07.2010 #158
    motoroller

    motoroller Android-Experte

    Daran hab ich auch schon gedacht. Jetzt erst mal schlafen, morgen ist auch noch ein Tag. :)
     
  19. frichter, 25.07.2010 #159
    frichter

    frichter Neuer Benutzer

    also ich habe 116 treffen. und ich habe meinen stein von vodafon.

    frichter
     
  20. robd

    robd Fortgeschrittenes Mitglied

    Ich hab auch nur 65 Treffer. Ebenfalls DACH 2.1 neuestes Update.
    Aber bisher hatte ich nie Probleme mit Apps. Alles was ich wollte habe ich auch gefunden...

    Trotzdem eine unschöne Einschränkung.
     
Du betrachtest das Thema "Alles zum Aktuellen Release der SHOLS_U2_02.36.0 [2.1 Bugfix Release]" im Forum "Motorola Milestone Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.