Moto360 schaltet sich bei 29% Akku aus kein StartenStarten mehr möglich

  • 78 Antworten
  • Neuester Beitrag
Diskutiere Moto360 schaltet sich bei 29% Akku aus kein StartenStarten mehr möglich im Motorola Moto 360 Forum im Bereich Wear OS Geräte.
M

MMFreakx

Fortgeschrittenes Mitglied
Ich hatte heute ein seltsames Problem mit meiner Moto360. Bei 29% Akku der Moto hat sie sich einfach ausgeschlafen ohne Vorwarnung. Beim langen drücke des Kopfes passiert nichts.

Musste die Moto360 erst in die Ladestation legen dabei blinkt ca 25 mal das Akku Symbol bis die Moto wieder mit dem Motorola Logo startet.



Nach dem Start habe ich wieder auf den Akku geguckt 28% na ca 4 min wieder Moto blieb schwarz. Musste wieder ins Ladegerät.

Jetzt ist die Moto wieder auf 100% Akku läuft wieder alles rund.

Hatte schon mal jemand dieses Problem, schon mal was gehört oder gelesen?

Weiß jetzt nicht ob die Moto nen Schaden hat. Habe noch 7 Tage zum zurückgeben.

Bin um jede Tipps dankbar
 

Anhänge

S13gfried

S13gfried

Lexikon
Versuch das Problem zu reproduzieren. Sollte es nochmal around 30% passieren oder etwas niedriger würde ich vom Rückgaberecht gebrauch machen (wenn online gekauft). NICHT auf Garantie oder Gewährleistung, das dauert 100pro viel viel länger.

Akkuanzeigen sind idR wenig genau. Ich würde es noch einmal sorgfältig probieren.
 
M

MMFreakx

Fortgeschrittenes Mitglied
Danke habe sie vom MediaMarkt hoffe das Problem kommt wieder in der letzten Woche der Rückgabe.

Edit:

So wieder das gleiche bei 29% habe mal eine Video dazu gemacht. Ist schon krass.

http://youtu.be/EwrEfAGBsCQ
 
Zuletzt bearbeitet:
N

Nitrus

Neues Mitglied
Hatte auch schon das Problem. Inzwischen aber eine neue Uhr. Da ist es mir bis jetzt noch nicht auf gefallen. War auch so bei 29% immer
 
A

asselnik

Fortgeschrittenes Mitglied
Hallo,
habe exakt das gleiche Problem bei meiner Moto 360 (2te Generation), aber nicht konstant sondern schaltet einmal bei 20% aus, dann einmal bei 17% aber immer zwischen 20% und 14% --> Gebe die Uhr morgen zurück, habe leider kein Umtauschrecht mehr, weil die Uhr schon 4 Wochen alt ist, aber ich hoffe trotzdem das diese schnell repariert wird.
Hast du deine Uhr umgetauscht?
 
Greystoke

Greystoke

Stammgast
Meine macht seit gestern genau das gleiche: Bei ~30 Prozent geht sie einfach aus und lässt sich nur durch einlegen ins Cradle wieder starten. Werde sie wohl einschicken - zumal meine auch diese Verfärbungen auf dem Display hat :-(

Hat ja lange gehalten...
 
A

asselnik

Fortgeschrittenes Mitglied
Habe meine ja auch deswegen zurückgegeben (Media Markt), dann ist diese wieder zurückgekommen (kein Fehler feststellbar!!!).
Wollte diese gleich wieder zurückgeben, aber dann habe ich diese trotzdem getestet und siehe da, dann ging diese bis heute einwandfrei :)
 
J

JackDRipper

Neues Mitglied
Seit einigen Tagen habe ich leider das gleiche Problem mit meiner Moto 360 (erste Gen.). Ich hab die Uhr schon seit fast 2 Jahren und bisher keine Probleme in der Richtung.
Jetzt ist es aber so, dass die Uhr sich abends bei ca. 30% Akkustand einfach abschält. Neustart ist nur mit Ladeschale möglich. Hat man die nicht dabei, ist die Uhr also tot...
Scheint mir eher an der Software zu liegen. Womöglich ein Übergang in den Energiesparmodus, der nicht funktioniert.
Hat jemand eine Idee?
 
Greystoke

Greystoke

Stammgast
Das ist kein Problem der Software sondern ein kaputter Akku. Schick die Uhr ein, bevor die Gewährleistung abgelaufen ist.
 
J

JackDRipper

Neues Mitglied
Hab noch ein paar Tests gemacht und konnte das Problem eingrenzen:
Zuerst hab ich die Uhr resettet und alle Custom-Watchfaces gelöscht. Ich konnte mich noch daran erinnern, dass meine Probleme erst mit einem neuen (Custom-) Watchface begonnen haben. Und siehe da, mit einem Standard-Watchface läuft die Uhr ohne Probleme! Sie entlädt sich ganz normal auch unter die 30%, bis sie eben ganz leer ist. Die Laufzeit ist damit auch wieder wie früher, anscheinend liegt es also nicht an einem kaputten Akku.

Schuld an dem Problem scheint mir der "fließende Sekundenzeiger" zu sein. Mein Watchface, das die Probleme verursacht hat, hatte einen solchen. Stelle ich bei meinem aktuellen Standard-Watchface bei einem Ladezustand von unter 30% den Sekundenzeiger auf "fließend" um, dauert es keine 10 Sekunden und die Uhr schält sich ab! Über 30% tritt dieses Phänomen nicht auf. Ich vermute noch immer, dass die Uhr bei 30% in einen Stromsparmodus schalten will. Dabei scheint es ein Problem mit diesem fließenden Sekundenzeiger zu geben.
Vielleicht hilft dem ein oder anderen diese Information oder jemand kann den Fehler nachstellen.
 
X

x3droid

Stammgast
Danke für die Info. Werde ich auch mal ausprobieren. Habe Watchmaker als Watchface und hatte schon 3-4 mal das gleiche Problem mit der Abschaltung.

LG
 
RichtigerLurch

RichtigerLurch

Experte
Kurze Frage. Wie setze ich meine Motorola zurück? (1 Generation)
Bei mir gibt es keinen Punkt mit werkseinstellung Oo. Unter nem youtu.be video meinen sie auch, dass der Punkt sich geändert hat seit einem Update aber ich finde nix :(
 
Greystoke

Greystoke

Stammgast
Es gibt einen Menüpunkt "Pairing mit dem Smartphone aufheben" (oder so ähnlich). Damit wird die Moto zurückgesetzt.
 
RichtigerLurch

RichtigerLurch

Experte
Danke gefunden!

Pendelt sich die Uhr nach dem zurücksetzen mit dem Akku noch etwas ein die ersten paar Zyklen? Wie bei einem. Handy das man komplett zurück setzt?

Edit: Ich will auch dass die Uhr nur angeht wenn ich es sage. Das ist doch der kinomodus? Aber der schaltet sich von allein wieder aus Oo
 
Zuletzt bearbeitet:
X

x3droid

Stammgast
Das kannst Du in der Android Wear App (auf dem Smartphone) einstellen.
"Neigen, um Display zu aktivieren" deaktivieren (Schieberegler nach links schieben)
evtl. Vorschau für Benachrichtigungen ebenfalls deaktivieren.
Display im Inaktivmodus ebenfalls auf "aus" stellen.

Alle Funktionen werden auf der gleichen Einstellungsseite in der Wear-App angezeigt und modifiziert.

LG
 
RichtigerLurch

RichtigerLurch

Experte
Ich danke dir! Fehlt nur noch die Frage mit dem Akku, dann bin ich soweit versorgt xD
 
Greystoke

Greystoke

Stammgast
Nö. Dass die Kapazität der Akkus besser wird, wenn man sie ein paarmal geladen ist, ist eine urbane Legende. Dein Spieltrieb lässt nach ein paar Tagen etwas nach, wodurch die Uhr weniger Strom verbraucht ;-)
 
RichtigerLurch

RichtigerLurch

Experte
@Greystoke ich meinte das in Bezug darauf, dass das System sich im Hintergrund neu einrichtet und der Akku sich erst nach paar mal richtig kalibriert oderso ähnlich :)...
 
B

bytexivex

Fortgeschrittenes Mitglied
Hatte das selbe Problem, hab dann die Uhr zurückgesetzt und jetzt geht sie beim starten immer wieder aus...
Kann man da noch was machen außer wegschmeißen? :(
 
U

uli021

Fortgeschrittenes Mitglied
Ist bei mir nun genau so. Mein Uhr ist jetzt 2 Jahre alt. Ich denke der Akku ist einfach hin. Jetzt ist es halt sehr ärgerlich, dass man den nicht tauschen kann.
Gibt es eigentlich hier jemanden, der eine 2 Jahre alte Moto 1. Gen hat, die noch ordentlich funktioniert?

Gruß
Uli