Moto G startet nicht mehr

  • 54 Antworten
  • Neuester Beitrag
Diskutiere Moto G startet nicht mehr im Motorola Moto G Forum im Bereich Motorola Forum.
Status
Für weitere Antworten geschlossen.
C

Crabsi

Neues Mitglied
Moin,
ich wollte gestern das 4.4.4 Update auf mein Moto G ( 2013 ) laden. Es war dabei am PC per USB Hub angeschlossen.
Das Gerät ist dann auch ganz normal runtergefahren um mit der Installation zu beginnen.
Ich dachte, dass der PC das Handy schon aufladen wird, weil ich nur noch ca. 15% Akku hatte. Während der Installation ging dann einfach der Bildschirm aus und anmachen war auch nicht mehr drin.
Ich hab das Handy jetzt über Nacht aufgeladen und versucht 120 Sekunden POWER und VOL. DOWN zu drücken, um in den Bootloader zu kommen.
Das bringt aber nichts.
Wenn ich mein Handy am PC anschließe, wird es erkannt und es kommt dieser Ton, wenn man ein Gerät anschließt.
Allerdings kommt dann wieder der Ton, wenn man ein Gerät vom PC abstöpselt und das in Dauerschleife. Außerdem sieht man kurz die LED.

Während ich gerade den Post schreibe, hat es aufgehört mit der Dauerschleife, die LED ist aber auch weg.

Wie bekomme ich mein Moto G wieder zum Laufen?

MfG Lasse Wolpmann
 
B

Benji96

Gast
Also ich würde es mal ein paar Stunden ans Ladekabel hängen. Und jetzt weißt du für die Zukunft, dass man das Handy vor einem Update am Besten voll lädt...

Edit: Was sagt denn der Computer, was er für ein Gerät installieren will, oder was genau erkennt er?
 
F

flyyy

Experte
Stampfkern schrieb:
Bei mir das selbe Problem mit der Tiefenentladung. Motorola Chat kontaktiert. Folgende Info bekommen.
  1. Handy an Ladegerät anschließen
  2. Powertaste drücken und 2 Minuten halten (wirklich 2)
  3. jetzt sollte die weiße LED leuchten
  4. ab jetzt mehrere Stunden (4h) laden
Ich hoffe das dies jemanden hilft, welche(r) das selbe Problem hat.
Das lange Drücken hat hier gerade ein Moto G (1st) wiederbelebt. Es ging aber nach 40sek Drücken direkt an.
 
X

xodbx

Fortgeschrittenes Mitglied
hey leute
ich glaube ich habe das gleiche problem. heute morgen lief es noch einwandfrei und abends aus der hosentasche genommen - handy aus. allerdings hatte ich nur noch ca 5% akku. naja, zuhause angeschlossen und nach ner std wieder mal draufgeschaut. netzteil war war aber das handy wurde nicht geladen. es erscheint auch keine ladeanzeige auf dem display und einschalten kann ich es auch nicht. habe die tips hier ausprobiert, aber nichts hat geholfen. es blinkt nur einmal kurz die led auf nach ca 10-15 sekunden, aber nach zwei minuten powertaste drücken passiert nichts. auch kein hard-reset oder reboot erzwingen oder revovery mode ist möglich, keine vibration .... einfach nichts.
ist meins total hinüber? oder gibts neue tips zum wiederbeleben?
ich danke euch
 
S

Sensor

Fortgeschrittenes Mitglied
Bei mir vor einer Woche das Gleiche, nichtmal am Computer mit USB-Kabel hat es reagiert. Schlußfolgerung, also liegt das Problem beim Handy. Erst als ich das Netzteil von einem Tablet (2A Output) getestet habe, funktionierte es plötzlich.
 
H

Haiflo

Fortgeschrittenes Mitglied
Man kann auch den Kühlschranktip mal probieren. Gibt einige Berichte, dass Geräte nach einiger Zeit im Kühlschrank sich immerhin wieder laden lassen.

Hintergrund ist einfach, dass man hierbei die Ladelektronik austrickst. Die lädt einen Akku nicht, wenn er unter einer speziellen Spannung ist. :)

Also einfach mal testen :)
 
X

xodbx

Fortgeschrittenes Mitglied
Moin @Sensor @Haiflo
Danke für eure Tipps, leider ohne Erfolg. Werde es dann wohl einschicken müssen. Traurig, denn es ist von oktober 2014.
Also, danke nochmal
 
A

Ace-Mist

Neues Mitglied
Hallo!
Mein Moto-G startet nicht mehr. Es läuft nur bis zum Logo von Motorola.
Wenn ich in den AP Fastboot Flash Mode gehe dann erscheint dieses Bild...
Kann mir jemand helfen um das Handy wieder zu reparieren...

DankeIMG_20150817_215937_824.jpg
 
email.filtering

email.filtering

Gesperrt
Jetzt wär' schon mal eine ganz feine Sache zu wissen welches Moto G Du gerade nutzt, damit man Deine Frage ins richtige Unterforum verschieben kann.
 
A

Ace-Mist

Neues Mitglied
Sorry!
Ist die erste Generation... 2014 gekauft
Danke!
 
kufleisch

kufleisch

Stammgast
Kommst Du in das Recovery?
 
A

Ace-Mist

Neues Mitglied
Ich kann mit dem Cursor runter aber ich hab noch nicht zu bestätigen getraut.
 
kufleisch

kufleisch

Stammgast
Das Recovery ist nichts böses... :-D

Das kannst Du benutzen, um zum Beispiel das System zurück zu setzen. Dann könnte es wieder starten.

Dazu musst Du "Wipe Data/Factory Reset" im Recovery ausführen. Nachteil ist allerdings, dass dann deine gesamten Daten auf dem Handy gelöscht sind. Also Fotos, Musik, installierte Apps usw.
 
A

Ace-Mist

Neues Mitglied
Vielen Dank für Euere Hilfe.
Ich komm zwar in den Recovery-Mode, aber wenn ich dann bestätige wird der Bildschirm schwarz.
Was mir aufgefallen ist, dass das Gerät ziemlich schnell den Akku lädt.
Oder simmt das mit der Anzeige nicht ?
 
Status
Für weitere Antworten geschlossen.
Ähnliche Themen - Moto G startet nicht mehr Antworten Datum
0
5
2