Lineage 16.0 für Moto G5?/ Problem beim Flashen

  • 6 Antworten
  • Neuester Beitrag
Diskutiere Lineage 16.0 für Moto G5?/ Problem beim Flashen im Motorola Moto G5 Forum im Bereich Motorola Forum.
Vicid

Vicid

Ambitioniertes Mitglied
Hi all,


ich komme nun endlich dazu mein abgestürztes Handy wieder neuzuinstallieren. (hier nochmal mein unsägliches Problem vom Anfang dieses Jahres :///)

ich war also im lineage mit eingeschränkter Funktion und dem Verlust von allen Daten...

Jetzt habe ich diesen link hier gefunden und würde gerne LOS 16 installieren.

Ich habe schon jede art von Wipe in meinem twrp (twrp-3.2.3-0-cedric) gemacht, plus factory reset und data format + advanced data und alles angelickt. nun habe ich mir die betreffenden dateien runtergeladen und auf mein Phone kopiert.. leider komtm ne fehlermeldung beim flashen des zip...

An dem Bild erkennt man, dass ich LOS 16.0 und LOS 15.1 versucht habe zu flashen. Bedauerlicherweise immer mit fehlermeldung...

Als mein phone abstürzte (aus der ursache, die ich leider immernoch nicht weiß..) verwendete ich LOS14.1.
Ich würde gerne testen ob ich dieses OS wieder installieren könnte(würde mir aber wegen der sicherheit hier gedanken machen), aber leider finde ich es nicht mehr zum downloaden.

Habt ihr empfehlungen für mich?
Freue mich über Antworten.
 
Vicid

Vicid

Ambitioniertes Mitglied
hi Ektus, ich freu mich mal wieder Nachricht von Dir zu erhalten! :)
ich werde gleich das LOS 14.1 über den Link versuchen zu flashen und es ist ja auch eine super Neuigkeit, dass es hierzu ein sicherheitsupdate vom januar 19 gab! Super Nachrichten für mich.

jetzt muss der flash nur noch klappen, weil ich zuvor ja eigentlich schon sehr verwundert war, da ich dachte, dass ich das 64bit twrp installiert hatte.. wieso also sollte der flash von LOS 16 oder LOS 15.1 nicht funzen?! mhm, ..

...Also ich bin mal gespannt ob es mit dem LOS 14.1 klappt, mit dem ich natürlich auch sehr zufrieden wäre! Ich gebe bis morgen nochmal Bescheid. Viele Grüße!
 
ektus

ektus

Fortgeschrittenes Mitglied
Wo ich den Screenshot so lese: Cedric und Potter sind zwei unterschiedliche Geräte und brauchen unterschiedliche ROMs! Cedric ist G5, Potter ist G5s (IIRC). Die kann man nicht mischen! Das von mir verlinkte Forum und ROM ist für Cedric (G5, erkennbar am wechselbaren Akku)!

Nochmal ganz deutlich:

CEDRIC und POTTER nicht verwechseln, NICHT TWRP oder ROM vom jeweils anderen flashen!


MfG
Ektus.
 
Vicid

Vicid

Ambitioniertes Mitglied
Super! Hat geklappt ich bedanke mich!
Hast Du nen Tipp wie ich immer das neueste nightly bzw update von 14.1 erhalte? die update funktion im system scheint bei mir nie zu funzen...woran das wohl liegt?
 
ektus

ektus

Fortgeschrittenes Mitglied
Ganz einfach: Das Moto G5 ist nicht in der Liste der offiziell von LineageOS unterstützten Geräte. Daher werden keine offiziellen Nightlies oder Releases gebaut, und auch nicht OTA angeboten. Es gibt nur Freiwillige, die es bauen und der Öffentlkichkeit zur Verfügung stellen. Daher muß man als Benutzer selbst aktiv werden und im XDA Forum nachschauen.

MfG
Ektus.
 
B

blackdesire1412

Ambitioniertes Mitglied
Sorry ist vielleicht ein wenig unpassend, aber Potter = G5 Plus, Cedric = G5, Sanders = G5S Plus und Montana = G5S, aber wie Ektus schon sagte du darfst trotzdem nicht Potter in ein Cedric Gerät flashen, p. s. auf XDA gibt es sogar Stabile 9.0 ROMs und 8.1 auch.
 
Ähnliche Themen - Lineage 16.0 für Moto G5?/ Problem beim Flashen Antworten Datum
6
1
7