Probleme mit Android 6 Marshmallow.

  • 44 Antworten
  • Neuester Beitrag
Diskutiere Probleme mit Android 6 Marshmallow. im Motorola Moto X (2015) Play Forum im Bereich Weitere Motorola Geräte.
romek

romek

Stammgast
Das ist jetzt vorbei. Interne SD geht wohl nicht mehr am PC.
 
O

ooo

Lexikon
nicht registriert schrieb:
Bei vorherigen Android Versionen konnte ich auch auf den internen Speicher per USB zugreifen.
Eine externe SD Card wird - wenn sie als "internal" formatiert wird - nicht mehr auf dem Rechner angezeigt.
Auf den Internen Speicher (Internal Storage) kann man immer (auch Marshmallow) via USB/MTP vom Rechner aus zugreifen, um Dateien hin und her zu bewegen.
 
N

nicht registriert

Fortgeschrittenes Mitglied
Leider klappte eben genau das am Firmen-PC (RHEL 6.7) nicht, es meldete sich keinerlei USB-Speicher am PC an. Hier zuhause unter Fedora 22 klappt es jetzt. :confused2: :mad2:
 
romek

romek

Stammgast
romek schrieb:
Das ist jetzt vorbei. Interne SD geht wohl nicht mehr am PC.
Muss mich korrigieren:
Meine als interner Speicher formatierte SDXC wird am PC erkannt (SD steckt im X Play, X Play mit Win 8.1 PC per USB verbunden), ich kann schreibend drauf zugreifen. Verbindugsmodus ist MTP.
Das gefällt mir :thumbup:
 
O

ooo

Lexikon
nicht registriert schrieb:
am Firmen-PC (RHEL 6.7) nicht
Frag mal euren System-Administrator (Sicherheit > Firma > privates Smartphone > MTP nicht installiert/USB blockiert > vllt. eher nicht?)

Oder das hier - Stichwort udev-rules (unten ist eine Tabelle mit IDs):
Using Hardware Devices | Android Developers
___

romek schrieb:
Meine als interner Speicher formatierte SDXC wird am PC erkannt
Meine SD Card wird nach der Formatierung als "adopted/internal storage" nicht mehr angezeigt (Win 7 Pro). - Der Interne Speicher aber schon.
 
Zuletzt bearbeitet:
S

Sousarius

Neues Mitglied
Ich habe nur Probleme mit dem neuen update.

Andauernd habe ich anrufe in Abwesenheit weil meine Vibration ni Hz mehr funktioniert. Jetzt habe ich den Energie spar Modus ausgeschaltet ist das immer noch der Fall. Wenn ich das Handy laut schalte geht es. Aber eher sporadisch.

Dann hängt meine Tastatur extrem nach und der Akku verbraucht schneller als vorher.

Ich habe es schon neugestartet (zwangsläufig da es ja wegen dem Akku schnell leer ist) Aber viel ändert sich da nicht.

Kann mir da jemand weiterhelfen?
 
O

ooo

Lexikon
Sousarius schrieb:
Kann mir da jemand weiterhelfen?
Ich nicht, nein. - Aber ich würde einen Werksreset durchführen und das Phone ohne etwas einzurichten und ohne Apps zu installieren auf die bechriebenen Fehler testen (Die blanke ROM). - Dann die Vibrations-/Sound-Einstellungen wie vorher vornehmen und wieder testen.- Wenn das nicht funktioniert beim Motorola-Support melden und nach einer Lösung fragen.
 
Cua

Cua

Senior-Moderator
Teammitglied
Der erste und wohl beste Tipp wäre, alles auf Werkseinstellungen setzen und neu einrichten.
 
Gonzo76

Gonzo76

Neues Mitglied
Hallo!

Ich bin relativ neu in der Android-Welt, deswegen seht mir bitte nach, wenn die Frage "dumm" ist:

Mein Handy (Motorola X Play - Single SIM, falls das in irgendeiner Form relevant ist) hatte mir gestern angezeigt, dass Android 6 verfügbar sei. Da ich aber noch unterwegs war, habe ich diese Meldung zunächst weggeklickt ("später...").
Als ich dann zu Hause sowohl WLAN als auch einen Stromanschluss hatte, bin ich ins Systemmenü gegangen (Einstellungen > Über das Telefon > Systemupdates) und wollte das Update anstoßen - die Funktion behauptet aber, die Software sei auf dem neuesten Stand (5.1).

Wo ist das Update auf einmal hin? Und wie kann ich es wieder anstoßen?

Danke für eure Hilfe!
 
edlover

edlover

Lexikon
Das kommt vor. Du hast dein Platz in der Schlange abgegeben für einen anderen Nutzer ^^ evt mal Neustart probieren ansonsten hilft nur warten oder manuell installieren.
 
Gonzo76

Gonzo76

Neues Mitglied
edlover schrieb:
Das kommt vor. Du hast dein Platz in der Schlange abgegeben für einen anderen Nutzer ^^ evt mal Neustart probieren ansonsten hilft nur warten oder manuell installieren.
Ah, ok, dann will ich mich mal weiter in Geduld üben.

Da bin ich wohl noch etwas verwöhnt aus der Apfel-Zeit, wo alle gleichzeitig ein Update bekommen haben.
Das war es dann aber auch schon mit den Vorteilen. :laugh:
 
H

Hugh60

Neues Mitglied
Servus beinand,

weis jemand wie man nach MM-Update das Active Display deaktivieren kann?
 
T

TrippleX666

Ambitioniertes Mitglied
Hallo zusammen,

habe seit dem Update auf Android 6.0 folgendes festgestellt,
das Moto X Play 2015 macht den ganzen Tag über gereusche als ob eine E-Mail oder eine andere Nachricht gekommen sei da ist aber nichts. Habe schon alles durch geschaut und nichts gefunden.
Hat das Problem noch jemand bzw was muß ich von den Einstellungen ändern das daß aufhört.

Mfg
 
A

AndyDO

Erfahrenes Mitglied
Hugh60 schrieb:
Servus beinand,

weis jemand wie man nach MM-Update das Active Display deaktivieren kann?
Genauso wie vorher, über die Moto App
 
S

sJany

Erfahrenes Mitglied
TrippleX666 schrieb:
Hallo zusammen,

habe seit dem Update auf Android 6.0 folgendes festgestellt,
das Moto X Play 2015 macht den ganzen Tag über gereusche als ob eine E-Mail oder eine andere Nachricht gekommen sei da ist aber nichts. Habe schon alles durch geschaut und nichts gefunden.
Hat das Problem noch jemand bzw was muß ich von den Einstellungen ändern das daß aufhört.

Mfg
Ich habe eher das umgekehrte Problem, die Benachrichtigungen vom Google Kalender kommen nur sehr unregelmäßig. Ich kann aber nicht sagen, ob es ein Marshmallow-Problem ist, da mein MXP direkt beim ersten einschalten das Update bekommen hat.
 
T

till69

Ambitioniertes Mitglied
Wenn Benachrichtigungen (z.B. WhatsApp) nicht ankommen, die Moto App zu den Akku-Ausnahmen hinzufügen (also auf "nicht optimieren")
 
S

Svensemann

Fortgeschrittenes Mitglied
Mein MXP hängt seit dem Update auch ab und zu mal.
Ich merke das beim Aufrufen eines Artikels über das Spiegel-Widget oder Aufrufen von Nachrichten über das Whatsapp-Widget.
Beides bereits installiert.

Weiterhin vermisse ich, bzw. finde ich nicht mehr, die Einstellung für den Ruhemodus über Nacht.
Bitte nicht stören ist ja eine nette Funktion, die ich manuell über die Volume-Tasten einstellen kann, aber das Telefon mit Bordmitteln ab 23h stumm zu stellen, war schon nice.
Hat sich das jetzt irgendwo anders versteckt als vorher?
 
K

kmon2502

Fortgeschrittenes Mitglied
Svensemann schrieb:
Hat sich das jetzt irgendwo anders versteckt als vorher?
Meinst du das? Ton & Benachrichtigungen - "Nicht stören" - "Automatische Regeln"
 
S

Svensemann

Fortgeschrittenes Mitglied
Bin mir nicht sicher :-D
Aber damit geht auf jeden Fall was ich will!

Was ich meinte war glaube ich eine spezielle Moto-Funktion, das Telefon hat mir dann auch immer Gute Nacht gesagt und ich konnte es bei Bedarf nicht einen Tipp auf "nicht jetzt" deaktivieren....