1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Marcus1978, 23.10.2011 #1
    Marcus1978

    Marcus1978 Threadstarter Fortgeschrittenes Mitglied

    Hallo,

    bei der Wiedergabe von avi Dateien auf meinem Xoom mit dem Mobo Player höre ich nur den Ton, sehe aber kein Bild. Hat jemand einen Tip?


    Danke
     
  2. timmylein, 23.10.2011 #2
    timmylein

    timmylein Android-Lexikon

    Mit DVD Videosoft passend zu Deinem Tablet konvertieren.

    Die Software gibt es kostenlos im Internet.

    Gesendet mit der Android-Hilfe.de-App
     
  3. Marcus1978, 23.10.2011 #3
    Marcus1978

    Marcus1978 Threadstarter Fortgeschrittenes Mitglied

    Mit dem VitalPlayer gehts

    Sent from my GT-I9100 using Tapatalk
     
  4. naturelle, 23.10.2011 #4
    naturelle

    naturelle Android-Lexikon

    Mal zwischen SW-decode und HW-decode hin und hergeschaltet? Eines von beiden geht meist. Ansonsten mal MX Player probieren, der sieht IMO noch besser aus.
     
  5. Ery, 23.10.2011 #5
    Ery

    Ery Fortgeschrittenes Mitglied

    Das video umkodieren - bspw. mit Handbreak oder "super". Bei Handbreak würde ich die Profile für das iphone4 oder ipad nehmen, die funktionieren ziemlich gut.

    Hintergrund: AVI ist ein Container. Wie das Bild gespeichert ist, kann völlig unterschiedlich sein. Ist wie bei Bildern, wo es BMP, JPG, GIF, PNG, TIFF etc. gibt. Genauso gibts verschiedene Videocodecs.
     
  6. Marcus1978, 24.10.2011 #6
    Marcus1978

    Marcus1978 Threadstarter Fortgeschrittenes Mitglied

    Wie schon geschrieben klappts mit dem VitalPlayer. Trotzdem Danke für Eure Hilfe...
     

Users found this page by searching for:

  1. mobo player kein bild

    ,
  2. samsung tab avi kein bild

    ,
  3. android player kein bild bei .avi-dateien

    ,
  4. avi nur ton am dvd portable,
  5. android avi kein bild
Du betrachtest das Thema "Kein Bild bei avi Wiedergabe" im Forum "Motorola Xoom Forum",