(Erfahrungen mit dem) Inlandsroaming zwischen O2 und E-Plus

  • 832 Antworten
  • Neuester Beitrag
Diskutiere (Erfahrungen mit dem) Inlandsroaming zwischen O2 und E-Plus im Netzabdeckung im Bereich Mobilfunk, -technik und -tarife.
KyleRiemen

KyleRiemen

Ehrenmitglied
Hab mir jetzt, da ich ein DualSim Handy habe, eine Alditalk Sim geholt.

Mit Alditalk habe ich allerdings kein Zugriff auf das Netz von o2.



Das kann doch nicht richtig sein oder?
 
J

Jockel255

Neues Mitglied
Unter Netz 3G hast du zugriff auf das O2 Netz.
National Roaming, die beste Verbindung sollte genommen werden.
 
KyleRiemen

KyleRiemen

Ehrenmitglied
Nein leider nicht!


Hab mal den Support von Aldi angeschrieben, ich solle mich bitte noch etwas gedulden.
Normalerweise werde meine Sim dafür noch freigeschaltet.

Naja mal schauen...
Mit meiner Blau Karte, läuft das ohne Probleme.
 
J

Jockel255

Neues Mitglied
Bescheiden[emoji21]
 
KyleRiemen

KyleRiemen

Ehrenmitglied
Alditalk hat wirklich recht gehabt! "Netz" ist jetzt MedionMobile und ich hab LTE[emoji106]
 
derstein98

derstein98

Moderator
Teammitglied
Also ich hatte immer Medion Mobile als Provider Name und bin Aldi Talk Kunde
LTE ist auch schon länger vorhanden aber keine LTE Geschwindigkeit.
Zeigt mir kein + an wenn es ins O2 Netz wechselt
 
can1971

can1971

Ambitioniertes Mitglied
braun1951 schrieb:
Hallo
Habe seit gut einer Woche einen neuen Mobilfunkvertrag bei HELLOMOBIL (Drillisch AG). Dabei wird je nach Empfang zwischen O2 u. E-plus gewechselt. Anfänglich hat alles super funktioniert, dann jedoch traten Probleme auf. Nach dem Aufwecken aus Standby u. vor dem Entsperren, stand links oben im Display, "Drillisch" u. ich hatte meistens fünf Balken Empfang. Wenn ich mich jedoch von meinem Wohnsitz einige km entferne, steht da nun meistens "Willkommen", habe aber immer noch super Empfang. Wenn ich jedoch wieder nach Hause komme, steht da immer noch "Willkommen" u. ich habe keinen Empfang mehr. Unter "Mobilfunknetze", "Dienstanbieter", kann man auf Netzsuche gehen. Da ist dann immer bei "Willkommen" ein Häkchen. Ich setze dann bei "Drillisch" ein Häkchen u. habe wieder vollen Empfang. Sobald ich mich jedoch von meinem Wohnsitz entferne, kommt wieder "Willkommen" u. das Spiel beginnt von neuem. Dabei macht es keinen Unterschied, ob ich auf automat.- oder manuelle Netzwahl gehe. Kennt jemand dieses Problem?
Viele Grüsse
braun1951
habe fast das selbe... ab und zu hab ich einfach kein netz mehr obwohl alle empfangsbalken da sind... das komische ist... mobiles internet funktioniert !!??
habe schon alles mögliche versucht ohne erfolg! jetzt habe ich bemerkt das wenn ich lte abschalte (also netz nur 2G/3G/auto) wähle, mir überhaupt kein o2 (drillisch) bei betreiberauswahl angezeigt wird!!! seitdem steht auch nur noch willkommen (also eplus) auf dem display... WTF... warum geht o2 nur im lte netz?
 
avfreak

avfreak

Ehrenmitglied
Folgende Beobachtungen im O2-Netz, über 1&1 providert:

Solange ich daheim bin, funktioniert alles reibungslos. Auf der Arbeit empfange ich das LTE-Netz über einen E-Plus Sender, den Rest über O2. Da kommen dann keine Anrufe mehr durch, solange das Gerät im LTE ist, selbst anrufen geht, mobile Daten auch. Mehrfach mit verschiedenen Geräten ausprobiert, ganz klare Symptomatik, die ich dann auch schon im Internet beschrieben befunden habe. Hab dann auch mal nen kundigen (neben den vielen Ahnungslosen) 1&1 Technik-Supporter am Telefon gehabt, der mir dieses Routing-Problem bestätigt hat. Irgendwie tut sich da aber nichts von O2, deshalb sammelt er die Beschwerden, wird wohl jeweils als Einzelfall abgetan. Das Workaround schaut dann tatsächlich so aus, dass O2 empfiehlt, LTE zu deaktivieren. Kann ja wohl nicht sein.

Ich habe die Karte als zweite in meinem Mate 9 und die dann bei Nichterreichbarkeit auf meine erste im D2-Netz umgeleitet. Von daher habe ich das Problem für mich selbst gelöst, ich brauche auf der Arbeit das O2 LTE, da Vod dort schwach ist und die O2-Nummer für betriebliche Belange, um von privat zu trennen. Aber das kann so ja wohl keine echte Lösung sein. Eine solche Ignoranz des Netzbetreibers, wie man sie auch an den anderen Reaktionen zu dem Problem im Netz findet, ist mir noch nicht begegnet.
 
Dodger

Dodger

Experte
@avfreak: kann ich ähnlich bestätigen. Das ganze gabs schonmal vor etwa 1 Jahr. Damals hatte ich Glück das man mich an einen kompetenten Techniker durchstellte... nach 1-2 Wochen war es deutlich besser.

Aktuell habe ich in HD wieder dieselbe Situation... bei LTE geht alles. Sobald ich 3G habe, kann ich das Internet entweder garnicht oder nur sehr langsam nutzen. Je öfter man Zellen wechselt, je schlimmer...
 
kurhaus_

kurhaus_

Experte
Hier in Bielefeld (33617) und Melle (49326) alles okay, LTE und 3G ohne Probleme.
 
VampierKing

VampierKing

Inventar
Ich kann das bestätigen was Avfreak da schreibt. Sobald ich auf LTE umstelle, kommen keinerlei Anrufe an, ist aber egal wo ich mich befinde. Ob zuhause oder unterwegs immer das gleiche.
Ich hab mich mit H+ abgefunden. Zuhause ist es mir dank WLAN eh egal. Aber die Ignoranz von O2, ist schon auf einem hohen Level.
 
Keks66

Keks66

Ehrenmitglied
Muß ich glatt mal testen, wenn ich mal wieder in einer richtig großen Stadt bin.
In meiner Heimat gibt es keinerlei LTE mehr, ergo auch nix zu roamen. Mittelfranken um Ansbach war durch eplus hervorragend mit LTE erschlossen, dank dem (und da tkom und VF auch vertreten sind) hat O2 hier nicht einen einzigen LTE-Standort. So ist seit der Abschaltung von eplus auf 1800 Mhz unsere Region schlichtweg tot bezüglich LTE. Frech finde ich allerdings, dass auch telefonica immer noch auf die Netzabdeckungskarte von eplus verlinkt - und selbige kackfrech nach wie vor diese großartige Abdeckung darstellt. Das grenzt m.E. schon an Täuschung. Der Zustand ist ja nicht erst seit gestern.
 
Dodger

Dodger

Experte
Also in Heidelberg weiterhin fast totes 3G-Netz... leichte Besserung zu letzter Woche, mehr aber auch nicht. Die Störungskarte von o2 zeigt seit 2 Wochen dort Probleme an... Wahnsinn!
 
4

433Mhz

Ambitioniertes Mitglied
Gleiches Problem, Netz schaltet ständig um zwischen o2, eplus, drillisch und willkommen im.... Teilweise hab ich 4G, teilweise kann man nicht anrufen am selben Ort. Kurz flugmodus ein und aus hilft meistens. Absolut nervig das Ganze, der Support wollt mir irgendwelche APNs erklären. Blödsinn...
 
Dodger

Dodger

Experte
Es wäre schön, wenn ihr Angeben würdet auf welche Orte ihr euch bezieht. In Mannheim habe ich eigentlich keine Probleme. Ausser das LTE am HBF aktuell nicht so will wie es soll (meist nur 3G)... die massiven Probleme habe ich in Heidelberg. Ich denke das ganze wird noch Wochen dauern...

Die Dame vom Support hat mir auch den Tip gegeben auf 3G zu schalten. Da kann ich das Handy gleich in der Tasche lassen, wenn ich bei 3G kein Internet habe... da wird halt einfach irgendwas gefaselt.
 
M

Manfred62

Stammgast
Nutze PremiumSIM (Drillisch). Seit ca. 1 Woche habe ich dauerhaft das Roaming-Netz drin. Also kein Wechsel mehr wie früher manchmal. Normal war immer "DRILLISCH" mit 4G drin. Nun ist "WILLKOMMEN" mit 4G und R drin.
Baden-Württemberg, Raum Karlsruhe-Malsch, Raum Ludwigsburg. Hängt wohl hiermit zusammen.
 
wollederP83

wollederP83

Ambitioniertes Mitglied
Hallo, ich hatte vor Tagen mit dem maxxim Support gesprochen die mir sagten das es wohl an meinem Handy (Galaxy A3) liegen würde, das ist ja wohl ein Witz, ich bezahle LTE muss es aber ausschalten da ich sonst keine Anrufe Empfangen kann ! Bin in Mittelhessen 35390 Wohnhaft :((
 
VampierKing

VampierKing

Inventar
Bei den Smartphone Hersteller, liegt der Fehler immer am Kunden, und nie an denen. Und bei Netzbetreibern, liegt der Fehler dann immer bei Smartphone. Ausreden über Ausreden wo man nur hin schaut. [emoji44] [emoji35]
 
S

smartone

Fortgeschrittenes Mitglied
Habe das gleiche Problem. Voller Empfang h+ aber oft keine Daten kommen durch.

Ich hatte vor 5 Montanen fast überall LTE und immer super durchsatz, seit 3 Monaten deutlich(!) weniger Abdeckung per LTE und die beschriebene h+ Problematik. Bin bei Drillisch momentan im hamburger Bereich.


Abhilfe gibt es immer noch nicht, oder? Überlege langsam wirklich zu wechseln....
 
B

Baris_28

Stammgast
Also ich hab meine Kündigung bei o2 eingereicht und das wars erstmal für mich. Die Netz Qualität lässt echt zu wünschen übrig, in der City merkt man vielleicht den Unterschied gegenüber den anderen beiden nicht viel, aber sobald man etwas unterwegs ist sieht man den Unterschied ! Zum Beispiel war ich in einer eher ländlichen Gegend unterwegs und hatte meine zwei Handys dabei einmal mit o2 und einmal mit Vodafone und nach kurzer Zeit hat sich das Vodafone Handy ins LTE Netz eingeloggt und das o2 Handy war stets auf E. Dann gibt es immer noch das Problem mit dem Kundenservice, die waren kaum erreichbar man kam die Warteschleife und nach paar Minuten wurde man gekickt. Meiner Meinung nach ist man zurzeit bei o2 ein Beta Tester was die Netz Qualität und den Kundenservice angeht und das muss man sich wirklich nicht antun.