Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

nomuS 10 PRO, LÄD NUR AUSGESCHALTET!

  • 10 Antworten
  • Neuester Beitrag
Diskutiere nomuS 10 PRO, LÄD NUR AUSGESCHALTET! im Nomu Forum im Bereich Weitere Hersteller.
P

PoBu

Neues Mitglied
Hallo an alle, da mir niemand der Händler noch Nomu helfen will, versuche ich es jetzt hier noch mal.

Also Handy bekommen nomu S 10 Pro.
Ausgepackt Handy hatte fast 100% Akkustand.
Handy bestückt mit SD und SIM und in betrieb genommen.
Handy dann das erste mal geladen alles normal.
Handy das zweite mal angesteckt zum laden, keine reaktion des Gerätes auf den Stecker und es läd auch nicht.
Kabel und Ladegeräte getauscht usw. keine reaktion mehr beim einstecken.
Handy läd jetzt nur noch sehr langsam im ausgeschalteten Zustand ca. 8h bis 10h bis voll.
Alles andere ist normal, die Laufzeiten des Handys sind sehr gut also der Akku scheint nicht defekt
zu sein.
Kann da was am Androidsystem versellt sein was das Laden bertifft?
In den einstellungen gibt es nicht zu verstellen außer Energiesparen.
 
P

PoBu

Neues Mitglied
Update:
Keiner eine Idee?
Tomtop rührt sich nicht edliche Mails und nicht's.
Bekomme aber laufend Mails, das sie mich vermissen würden.
 
M

Mike-Meiers

Gast
Nutzt du den originalen Netzstecker und Kabel ?
 
P

PoBu

Neues Mitglied
Ich habe 3 nomu s und habe alles untereinander versucht..... das Pro reagiert nicht die anderen beiden reagiren auf jedes Ladeherät auch von Fremdmartken. Aber das hab ich ja oben schon ausführlich beschrieben.
 
M

Mike-Meiers

Gast
Nee, das hast du nicht genau beschrieben, daher habe ich nachgefragt.

Ich würde hier stark auf ein Software Problem tippen, da man es im Prinzip laden kann. Ich frage morgen einmal bei Nomu nach, ob der Fehler bekannt ist und wenn ja ob sie an einem Fix arbeiten. Bei dem Händler wirst du mit Sicherheit keine Hilfe oder Support erwarten dürfen.
 
P

PoBu

Neues Mitglied
Oh, das hört sich schon fast traumhaft an, ich hoffe du hast Erfolg mit deiner Nachfrage!
Wie gesagt, das Handy arbeitet sonst komplett unauffällig, nur das laden ist eingeschaltet nicht möglich, weder gibt es eine Reaktion noch läd das gerät. Ausgeschaltet werden mit einem normalem Ladegerät eine langsame Ladung angezeigt und eine schnelle Ladung mit dem Originalen Ladegerät.
 
M

Mike-Meiers

Gast
Traumhaft ist übertrieben, ob ich etwas für dich verwertbares als Antwort erhalten werde, steht auf einem anderen Blatt Papier :)

Wir hatten ein ähnliches problem mit einem Doogee, aber da kam nur als Antwort, dass das Problem nicht bekannt sei. Naja gut 1 Woche später gab es einen Fix dafür, somit war die Aussage falsch und es war sehr wohl bekannt.
Das Problem hier ist aber, das Nomu meines Wissens nach die Software von einer Fremdfirma machen lässt und auf deren Arbeit angewiesen ist. Lassen wir uns einmal überraschen was passieren wird.
 
P

PoBu

Neues Mitglied
Na das s 10 Pro. Hat auch Android 7, das s10 hat noch das Android 6... Da könnte was drann sein.
Die beiden s10 haben dieses Problem nicht, hier spinnt nur eine % Anzeige was aber nicht Stört.
 
M

mbrandhu

Neues Mitglied
Ich möchte mal sagen, ich habe "ähnliche" Probleme. Ich kopiere hier einfach mal meine Amazon-Rezension, da gibt es auch noch das ein oder andere nützliche Detail zu diesem Gerät zu lesen:

Ich habe das Gerät bestellt und dachte mir "nur fünf Sterne? 9 davon? Hut ab, das Gerät muss echt gut sein". Und in der Tat, das ist es auch - bis auf folgende Punkte.
Nomu ist in der Vergangenheit schonmal damit berühmt geworden dass Teile der Firmware mit Malware befallen waren - nicht für Virenscanner erkennbar. Das bekommt man auch erst hinterher mit etwas Recherche heraus. Ist mein Gerät nun Clean? Keiner weiß es.
Das Gerät an sich macht einen hochwertigen, robusten Eindruck. Der Druckpunkt der Powertaste dürfe leichter ausfallen, man braucht noch einen gewissen Kraftaufwand. Der Lautsprecher ist qualitativ wirklich super, allerdings hat die Software einen Bug. Der Sound an sich ist okay mit ausgeschalteter "Klangverstörung". Schaltet man selbige ein, spielt Musik ab, und wieder aus, hat das Handy auf einmal weit mehr tiefen Bass. Nach einem Neustart ist dieser wieder weg - Schade.
Etwas nervig empfinde ich die Kappe für die USB-Buchse. Hier hätte ich eine vergossene, frei zugängliche Buchse bevorzugt. Bei jedem Laden muss man sie öffnen und den Stecker hineinfummeln. Positiv hingegen: es gibt eine Kopfhörerbuchse.

Die Kamera ist okay, aber bei weitem nicht gut. Sie macht Bilder. Gut ist etwas anderes. Der LED-Blitz ist zu dunkel. Als absolut negativ zu bewerten finde ich das "Glas" über der Kamera. Es ist Kunststoff und wird schnell verkratzen. Hier hätte echtes Glas hin sollen.

Und mit dem Stichwort "Laden" kommen wir nun zum größten Problem mit meinem Gerät. Es lädt nicht bzw. nur unzuverlässig. An einem normalen 5V Ladegerät klettert der Strom kurzzeitig hoch auf bis zu 2A und dann fliest auf einmal gar kein Strom mehr. Mit Schnellladeblöcken mit Mediateks Pump Express Plus Technologie funktioniert das Laden mit manchen Ladegeräten, bei manchen klettert der Strom und Spannung ebenso an (bis 9V, 1,25A), fällt dann schlagartig auf 0A bei 5V zurück und verbleibt dort. Hat man ein Ladegerät (z.B. das mitgelieferte) mit dem die Schnellladung funktioniert, lädt das Handy auf 100% und geht dann auf Erhaltungsladung (5V). Von diesem Moment an wird das Gerät ebenso nicht mehr geladen. Obwohl das Handy eingesteckt ist fällt der Ladestand über Nacht wieder ab.

Noch nerviger ist dass die CPU bei Schnellladung auf über 80 Grad erhitzt. Dadurch schaltet sie drei von vier Kernen ab um die Temperatur niedrig zu halten. Sprich während des Ladevorgangs ist das Handy unbenutzbar.

Aber Moment mal, neun mal Fünf Sterne, wie kann das sein? Oh. Schaut man sich die Bewertungen etwas genauer an besteht die Hälfte davon aus Rezensionen in komisch gebrochenem Deutsch, welche allesamt das Gerät hoch loben. Schaut man sich die Profile der Rezensenten genauer an, sind davon die Hälfte für allerlei chinesische Importartikel, natürlich immer mit jeweils fünf Sternen. Die andere Hälfte hat ihre rezensierten Produkte verborgen. Nicht ansprechen möchte ich hier explizit die andere Hälfte an authentischen Bewertungen.

Offensichtlich möchte Hersteller bzw. Importeur hier also positive Stimmung nach dem Malwaredesaster machen. Dafür gibt es von mir Punktabzug, denn das ist eine Täuschung der Käufer.

Ich werde nun mit einem Zweitgerät einmal testen ob die Ladeproblematik ein Serienfehler ist oder nur ein Defekt an meinem Gerät. Denn sonst findet man eigentlich keine Beschwerden darüber...
 
P

PoBu

Neues Mitglied
Ich kann das bestätigen, die Hitze ist beim Schnelladen zu hoch, ich lade die Geräte über Nacht mit normalen 5V 2A und alles ist normal.

Beide S10 arbeiten gut, zeigen nur nicht so gut den genauen Akkustand an. Das S10 Pro macht Schwierigkeiten und kann nur ausgeschaltet geladen werden.

Das mit der Kappe ist für Menschen ein absolutes Muss die wirklich im Dreck Arbeiten mit so einem Tel. ich gehe sogar noch weiter und verpacke die Telefone mit zusätzlichen Hüllen und Edelstahl Metallfeinstgittern an den Micros und den Lautsprechern damit die Metallspäne die bei uns in Staubform von den Lautsprechermagneten angezogen werden nicht in das Gerät eindringt und die Membranen der Lautsprecher lahm legen / zerstören durch Rost. Wenn dieser Metallstaub in die USB Buchse kommt, ist das in der Regel Tödlich für jedes Handy weil er mit Feuchtigkeit ( Schweiß ) direkt anfängt zu rosten und die Buchsen unbrauchbar werden würden, innerhalb von wenigen Tagen. Schlamm und Dreck sowie Wasser sind das kleinste Übel für meine Telefone. Das nomu s10 schlägt sich im momennt gut. Eine offene Buchse ist nicht realistisch für menschen die praktisch arbeiten und sich auf Fuktion verlassen mussen. Die Logik ist, ein Akku der wirklich einen Tag durchhät und das Gerät muss nur nach dem Arbeitstag geöffnet werden um es zu laden. Alles andere ist nicht praktizierbar und beschädigt früher oder später das Gerät.
Ich lache immer über diese Wassertests USW. kaputt ich schaffe jedes Telefon ohne Wasser, Eis, Kochen und ohne es gegen die Wand zu schmeißen, innerhalb von 10 Tagen kaputt zu bekommen. Problem sind immer nur die Sicherungen der Schmittstellen, also Micros, Lautsprecher, Stecker, Schalter.
 
M

mbrandhu

Neues Mitglied
Mittlerweile weiß ich zumindest, anhand eines zweiten Gerätes das ein Weihnachtsgeschenk werden soll, dass nur mein Gerät den Teildefekt hat und über 5V nicht laden kann. Immerhin, sonst wäre das eine mittlere Katastrophe bei einem Weihnachtsgeschenk gewesen.
Bzgl. der USB-Buchse gebe ich dir recht, das habe ich nicht bedacht. Ich verwende das Gerät anders als "andere".

Mittlerweile habe ich ein Ulefone Armor 2. Der Lautsprecher liefert leider nicht so viel Bass, ist aber nach einer MTK-Engineer-Mode-Modifikation noch lauter als das S10 Pro. In der Redaktion haben sich heute schon alle darüber beschwert dass es zu laut sei - perfekt für meinen Job also ;-)