Ersatzladekabel und -gerät

  • 45 Antworten
  • Neuester Beitrag
Diskutiere Ersatzladekabel und -gerät im Nook Tablets Forum im Bereich Weitere Hersteller.
U

Ulzejucken

Fortgeschrittenes Mitglied
Hallo zusammen,

zur Ladung des Nook HD+ liest man ja schon einige wirre Dinge. Zum einen funktionieren viele USB-Ladegerät sowie die Ladung am PC häufig nicht. Zum anderen scheint das OriginalladeKABAL qualitativ ziemlich schlecht und teuer zu sein. Habt ihr schon Erfahrungen oder Empfehlungen für Alternativen?

Zusammenfassung, was funktioniert und was nicht:

Empfehlung: Originalnetzteil und -kabel aus England für 18,33₤ (~22€) von Blackwell. Die versenden direkt nach Deutschland ohne Borderlinks o.Ä. Originalnetzteil

Ladegeräte:


grundsätzliches: meiner Meinung nach sollten alle USB-Netzteile funktionieren, wenn auch äußerst langsam, wenn sie nicht den entsprechenden Strom liefern. Mein HTC Netzteil (1A) hat geklappt, wenn auch langsam und mit Anzeige "wird entladen".

Samsung Galaxy Note 2: läuft
Samsung Galaxy Tab 3: läuft
HTC OneX: läuft, aber seehr langsam (40% in 8 Stunden)
Motorola: läuft, aber langsam
Apple: klappt nicht
Tchibo: klappt nicht

Kabel (30 Pin):


Original bei Aliexpress 21,90$ (~16,22€): Aliexpress.com
Original bei Barnes&Noble.com: 14,95$ zzgl. Versand (~11,08€):Barnes & Noble (Qualität aber wohl sehr bescheiden, den Kommentaren nach zu urteilen)
Apple: passt nicht
Samsung Galaxy: passt nicht
Sandisk Sansa: passt nicht
Chinakabel: passt nicht (http://www.buyincoins.com/item/25058.html)
 
Zuletzt bearbeitet:
P

Planlos83

Ambitioniertes Mitglied
Ein Chinakabel ist auf dem Weg zu mir. Mal sehen wie es damit aussieht.
Ich würde auch eher das Kabel von B&N aus UK bevorzugen, da auch der Charger wesentlich besser in der Qualität ist. Aber die liefern ebenfalls nur über BOrderlinx nach Deutschland.
 
U

Ulzejucken

Fortgeschrittenes Mitglied
wo ist das Problem bei Borderlinx?

Okay, schweineteuer. Dann aktivier ich im Fall der Fälle einfach nen Kontakt in den USA. Und warte gespannt auf deine Erfahrung mit dem Chinakabel. ;-)
 
Zuletzt bearbeitet:
T

Tzul

Stammgast
Dieses Kabel funktioniert angeblich. Kann das jemand bestätigen?
 
P

Planlos83

Ambitioniertes Mitglied
Genau das ist unterwegs zu mir. Aber laut mydealz meinte der Poster nicht dieses Kabel. Das hat er glaub ich selber nicht.
 
U

Ulzejucken

Fortgeschrittenes Mitglied
Ja, dann kann man aber besser das originale aus USA oder UK kaufen. Das ist billiger und bei UK sogar noch ein EU-Stecker dabei.
 
I

ichpostenureinmal

Neues Mitglied
Was das Netzteil an sich angeht: Bei mir haben bisher drei der getesteten geklappt (und damit alle)

Motorola (0,8 A, damit natürlich zu langsam),
das Originalladegerät vom Samsung Galaxy Tab 3 ("echte 2A")
und ne Fälschung des selben

Alles anscheinend problemlos.

Bei den Kabeln wärs ganz nett, wenns ne billige Alternative gäbe, aber das verlinkte ist ja eher als i-Produkt-Kabel gekennzeichnet, was zwar nen ähnlichen aber nicht den selben anschluss hat...
 
I

iskalatur

Erfahrenes Mitglied
Sind die vielleicht mit Gold ummantelt. Für den Preis kann man sich ja einen Kleinwagen kaufen. :confused:
 
L

l.art

Experte
Also ich hatte es vor meiner Bestellung in UK mit Ladern von IPad und iPod probiert, mit nem Lader von Tchibo (2A), und noch 1 oder 2 anderen und keiner klappte...
Da ich eh ein USB-kabel in Reserve wollte hab ich in UK bestellt - die 3.Bestellung an die Borderlinx Adresse wurde dann auch nicht storniert.
Der Service ist zwar relativ teuer, aber auf 6 Lade-Sets verteilt geht es wieder. Hab dann effektiv knapp über 22€ pro Set bezahlt...
Und das mit original Kabel und Lader mit EU-Stecker!

Bei dem Chinakabel bin ich mal gespannt, denn die Pin-Belegung der i-Devices müsste ja abweichend sein...
 
W

Wandango

Fortgeschrittenes Mitglied
Hi

Ich habe den Stecker/Netzteil meines Note 2 genommen und das original Kabel des Nook, damit lädt das Gerät, gefühlt, sehr schnell.
Der Stecker meines Nexus 10 lädt leider nicht.

Grüße

PS: Evtl im ersten Post die Infos sammeln?
 
B

bollo

Neues Mitglied
Moin,

habe folgendes bei Blackwell's (UK) gefunden und gleich bestellt:
Power Kit in Asphalt - Universal

Preis: £ 18.33 (inkl. Versand)

Inhalt: Ladekabel & -Netzteil inkl. Adaptern
Zahlung: Kreditkarte
Lieferung: direkt nach D (ohne Borderlinx)
Lieferzeit: (bei mir) 10 Tage

Ist laut ISBN, Verpackung & Design Original-B&N.

Hoffe geholfen zu haben ...
 
Zuletzt bearbeitet:
L

l.art

Experte
Dann hoffe ich, daß Du mehr Glück hast als ich.
Hatte dort auch geordert, hat im September erst mal die 10 Tage gedauert, bis es abgeschickt wurde - leider offensichtlich ohne Sendungsverfolgung & kam auch nach weiteren 2 Wochen nicht bei mir an...
Wenigstens bei der Erstattung waren sie schnell... Service & Kontakt top, Shipping leider mau...

Bei Barnes & Noble hatte ich dafür zunächst Probleme, daß die Borderlinx-Adresse akzeptiert wurde, aber als das mal klappte, war es dann auch nach ca. 3 Tagen dort & 2 Tage später bei mir - aber leider relativ teuer durch Borderlinx.

BTW:Von meinem Angebot im Marktplatz sind noch 3 Lader vorhanden...
Wer dort nicht lesen kann: Gern per PN
 
B

bollo

Neues Mitglied
Also - entweder hatte ich Glück oder Du nur einfach Pech:
Bestellt am 3.11., versandt am 4.11. (allerdings tatsächlich ohne Tracking), erhalten am 13.11.
 
C

Clarence

Ambitioniertes Mitglied
Ich häng meine Frage mal hier rein, will keinen neuen Thread machen.
Ich habe das Nook (32gb) gestern erhalten. Soweit alles top, CM10.1.3 lies sich problemlos installieren.
Allerdings habe ich Probleme mit dem Laden. Das Original Netzteil habe ich umgebaut auf EU (Kabel mit EU Stecker fest angelötet). Beim ersten Versuch das Nook zu Laden tat sich nix. Dachte erst es liegt am Netzteil, aber meine anderen Geräte konnte ich problemlos Laden. Erst als ich das Nook ausgeschaltet habe, und dann angesteckt, ging die Ladelampe an, das Nook hat gebootet und geladen.
Hat jemand von euch das gleiche Problem?

Gruss Sascha
 
U

Ulzejucken

Fortgeschrittenes Mitglied
Hab mal im ersten Post die Erfahrungen zusammengetragen.

@Clarence: Kann ich nicht bestätigen, tut bei mir einwandfrei. Im Gegenteil wird immer berichtet, dass es gerade im ausgeschalteten Zustand nicht läd.
Ist das Problem bei dir dauerhaft?
 
A

accatone

Fortgeschrittenes Mitglied
das ist normal bei cm.
also cm bootet, wenn man es im ausgeschalteten zustand lädt.
 
U

Ulzejucken

Fortgeschrittenes Mitglied
Ich glaube sein Problem ist, dass es eingeschaltet nicht läd.
 
C

Clarence

Ambitioniertes Mitglied
Jetzt funktioniert es. Keine Ahnung an was es lag. Jetzt lädt es auch, wenn ich das Kabel an einen ganz normalen USB Port vom PC anschließe.
 
A

accatone

Fortgeschrittenes Mitglied
so muss das sein. :smile:
manchmal dauert es einfach, bis das nook sich einkriegt.