Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

Nook HD+ Ladevorgang - LED Status, OS, GMYLE Ladegerät

  • 4 Antworten
  • Neuester Beitrag
Diskutiere Nook HD+ Ladevorgang - LED Status, OS, GMYLE Ladegerät im Nook Tablets Forum im Bereich Weitere Hersteller.
S

sascha17

Neues Mitglied
Guten Morgen Gemeinde,

ich hoffe Ihr könnt mir helfen.

Gab ja schon div. Hinweise auf das Nook-Ladeproblem bzgl. der 2A "Nichterkennung".

Benötige mal ne INFO bzgl. der LED während des Aufladens.

Soweit ich weiß gibt es
LED-Zustand:
grün
gelb
rot

Was sagen mir diese Farben?
Kann ich erkennen ob mit 2A geladen wird?


Ist es zudem richtig, dass sich das Nook immer selbst anschaltet wenn ich es an dem Strom hänge?
(auch wenn ich es zuvor "runter-gefahren" habe, also nicht "standby")


Via USB läd es (langsam), aber mit dem GMYLE Ladegerät kommt mir das ganze spanisch vor.


THX
PS: oder hängt es mit der SW zusammen?
 
MrProper

MrProper

Fortgeschrittenes Mitglied
Hi,
Also ich habe meinen Nook HD+ erst seit 2 Tagen.
Ich habe diverse USB Ladegeräte herumliegen, davon funktioniert nur eines, und zwar das billigste :).
Ich habe 1 mit 2000ma, eines mit 1000ma, noch eins mit 700ma, und das letzte mit 500ma, dieses funktioniert.

Ok nun der LED Zustand!
Also wenn bei mir die Led rot leuchtet, lädt das Gerät.
Das Tablet selber zeigt unter Batterieanzeige an das er nicht lädt. Bei LED grün hat er dann 100% erreicht.
Gelb ist mir noch nicht bekannt.

An einem PC USB-Port funktioniert das Lade Kabel auch immer, falls man kein funktionierendes USB-Netzeil hat.
 
S

sascha17

Neues Mitglied
Dank Dir für die schnelle RM

Also hab nun folg. Ergebnis:

mit GMYLE Ladegerät:
2A Port => LED leuchtet sofort grün (bei Akku leer) ??? was is da los?
1A Port => LED leuchtet orange (laden)
am Rechner 0,5A? => LED leuchtet orange (laden)

habe nun mal der Nook heruntergefahren nachdem ich es an den Strom gehangen habe => Nook bleibt aus und es wird ein Ladebalken angezeigt

----------
Rev.1

o.g. Zustand habe ich nicht mehr herstellen können

NooK runtergefahren => es wird nicht geladen (LED aus)
auch die LADEBALKENANZEIGE ist nicht mehr sichtbar
..über das GMYLE Ladegerät (beide Ports) sowie am Rechner

:confused2:
was`n da los?
 
MrProper

MrProper

Fortgeschrittenes Mitglied
Wenn sofort Grün leuchtet, funktioniert dein USB 2A Port nicht, es sei den es sind 100% aufgeladen.

1A Port damit würde ich es mal belassen, damit lädt er wenigstens.

Ich habe mir gerade diesen USB-Netzteil für etwas über 4 Euro gekauft, damit sollte auch 2A funktionieren.
USB 2A-Netzteil

Hier habe ich die Informationen aus diesem Forum, am besten liest du dir diesen Thread durch.
Ersatzladekabel NookHD+

.
..

Öhm du musst dein Nook nicht ausschalten während er er Lädt, also ich habe es nicht gemacht.
 
Zuletzt bearbeitet:
T

Tzul

Stammgast
sascha17 schrieb:
Gab ja schon div. Hinweise auf das Nook-Ladeproblem bzgl. der 2A "Nichterkennung".
In diesem Beitrag habe ich nichr nur Hinweise geschrieben, sondern erklärt was das Tablet tatsächlich macht.

Die LED ist normalerweise orange (gelb) beim Laden und wird ganz am Ende grün, wenn der Ladevorgang tatsächlich fertig ist. Das kann noch eine Weile dauern nachdem Android bereits "100%" anzeigt.
Rot habe ich bisher noch nie gesehen.

sascha17 schrieb:
Ist es zudem richtig, dass sich das Nook immer selbst anschaltet wenn ich es an dem Strom hänge?
(auch wenn ich es zuvor "runter-gefahren" habe, also nicht "standby")
Ja. Ist seltsam, könnte man schon fast als Entwurfsfehler betrachten, dass das Tablet im komplett ausgeschalteten Zustand nicht laden kann. Aber dann lädt man eben im Standby.


Klingt so als wäre dein GMYLE Ladegerät defekt. Wenn du ein Multimeter hast, könntest du mal die Spannung der Ports überprüfen, sowie die Verschaltung der Datenpins (sollten kurzgeschlossen sein).