1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Pablox2017, 04.10.2017 #1
    Pablox2017

    Pablox2017 Threadstarter Neuer Benutzer

    Hallo,

    über die Suche habe ich leider nichts zu meinem Problem gefunden, daher jetzt meine Frage bzw. Problem.

    Es geht um die Nvidia Shield mit eingebauter Festplatte.

    System ist auf dem neuesten Stand!

    Das Problem was ich habe ist das abspielen von Filmen über Kodi. (Film ist wurscht passiert bei allen)

    Und zwar: Stoppen die Filme einfach ohne Grund nach manchmal 20 Min. / 30 Min. / oder 45 Min (grade bei einem Film sogar 2x gestoppt und das war ne krumme Zeit 53:05). Je nach Lust und Laune. Muss dann jedes mal auf Resume klicken. Es spielt keine Rolle welches Filmformat (mkv, avi, mpeg, flv etc.) es passiert bei jedem Film. Auch spielt es keine Rolle über welche Quelle. Ob interne Festplatte oder div. externe.

    Ich finde keinen Ansatzpunkt um das Problem zu lösen. Hat jemand ähnliche Erfahrungen und kann mir da weiterhelfen, Bitte?

    Gruß -Pablo-
     
  2. Normen, 05.10.2017 #2
    Normen

    Normen Android-Hilfe.de Mitglied

    Kann es ein thermisches Problem sein? Hast du es mal mit einem Lüfter probiert?
     
  3. Nevrion, 07.10.2017 #3
    Nevrion

    Nevrion Neuer Benutzer

    Das Kodi Logfile wäre vllt der erste Anlaufpunkt.
     
  4. Pablox2017, 07.10.2017 #4
    Pablox2017

    Pablox2017 Threadstarter Neuer Benutzer

    Hallo Ihr Beiden,

    vielen Dank für eure Hilfestellungen.

    1. Das Gerät ist nagelneu, da wollte ich jetzt eigentlich nicht mit einem Lüfter experimentieren. ;)

    2. Das Kodi Logfile. Hmh, ok habe ich soeben nach gesucht. Über FlashFXP zeigt er mir zwar im "data" Ordner vom Kodi den Ordner "files" an, welcher aber leer ist. Finde bei FlashFXP keine Einstellung für die Einblendung eben ausgeblendeter Inhalte. Nix zu finden oder ich finde es nicht.

    Hab dann direkt an der Shield über "Es Datei Explorer" zu dem Ordner navigiert aber auch dort wird er mir als leer angezeigt.

    Wüsste jetzt eigentlich auch keinen Grund, weshalb ein Logfile ausgeblendet werden sollte.

    Da steh ich weiter ratlos ;)

    @Nevrion noch nen Tip wo das Log sich rummlümmeln könnte? ;)

    Schönen Gruß -Pablo-
     
  5. Nevrion, 07.10.2017 #5
    Nevrion

    Nevrion Neuer Benutzer

    Das Logfile wird zusammen mit anderen Kodi Systemfiles abgelegt. Um diese Anzuzeigen musst du versteckte Datei anzeigen lassen, entweder auf dem PC wenn du dort übers Netzwerk zugreifst oder in der jeweiligen Dateimanager App. Finden tust du sie dann im internen Speicher unter Android/data/org.xbmc.kodi/.kodi/temp
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    Du musst auch gar nicht via FTP zugreifen, du kannst auch über die Windows Netzwerkfreigabe darauf zugreifen, dazu gehst du einfach im Android unter Einstellungen - Speicher
     
  6. Pablox2017, 08.10.2017 #6
    Pablox2017

    Pablox2017 Threadstarter Neuer Benutzer

    @Nevrion

    Vielen Dank über die Netzwerkfreigabe war es sofort zu finden.

    So wie es scheint wird das Logfile immer überschrieben bei Neustart und in dem "Log.old" hab ich auch noch nichts gesehen. Teste das morgen mal in Ruhe, bis ein Film abbricht und schau mir dann das Logfile an.

    Vielen Dank für Deine Hilfe.

    Gruß -Pablo-
     
  7. Pablox2017, 08.10.2017 #7
    Pablox2017

    Pablox2017 Threadstarter Neuer Benutzer

    Moin,

    so ist mal wieder so weit.

    Ich stelle mal das LogFile mit ein evtl. kann da jemand etwas erkennen. Bei 35 min. 26 sec. ist der Film ausgestiegen.

    Wäre Prima wenn man daraus einer etwas ableiten könnte?

    Gruß -Pablo-
     
  8. Nevrion, 08.10.2017 #8
    Nevrion

    Nevrion Neuer Benutzer

    Ich erkenne da jetzt persönlich nichts...aber mal so ins Blaue geraten... streamst du über WIFI?
     
  9. Pablox2017, 08.10.2017 #9
    Pablox2017

    Pablox2017 Threadstarter Neuer Benutzer

    Nein, alles über die LAN-Verbindung. Daran liegt es ergo nicht.

    Aber evtl. habe ich noch einen Ansatzpunkt, dass muss ich austesten. Ich habe einen passiven Hub an der Shield. Evtl. liegt es daran. Muss ich in Ruhe mal testen.

    Nochmal vielen Dank für die Hilfestellung.

    Gruß -Pablo-
     
    Zuletzt bearbeitet: 08.10.2017
  10. Pablox2017, 09.10.2017 #10
    Pablox2017

    Pablox2017 Threadstarter Neuer Benutzer

    Moin,

    ich denke das Problem ist gelöst. Es müsste an dem Passiv-Hub gelegen haben. Den Hub habe ich jetzt entfernt und "nur" 1 Festplatte über eine Dockingstation angeschlossen. Denke das zu viel Strom für den Passiven drauf gegangen ist. Hing zwar "nur" noch ein USB-Stick mit dran aber das scheint gereicht zu haben, um den von mir beschriebenen Fehler zu verursachen.

    Ohne den Passiven, läuft es bis jetzt wie geschmiert und das ohne stehen zu bleiben. Kleiner Fehler, große Wirkung.

    Melde mich, falls der Fehler dennoch wieder auftreten sollte.

    Gruß -Pablo-
     
    Nathaniel9 gefällt das.
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Shield TV (2015) 5.1 Sound / Audio Einstellung Surround Sound "immer" Nvidia Shield Android TV Forum 02.10.2017
SHIELD Experience Upgrade 6.0 [28.09.17] Nvidia Shield Android TV Forum 28.09.2017
Nvidia Shield Festplattenerkennung PC Nvidia Shield Android TV Forum 15.09.2017
Rückruf EU Apdater Shield Netzteil Nvidia Shield Android TV Forum 09.08.2017
Probleme bei Abspielen von 4k Material auf nVidia Shield TV Nvidia Shield Android TV Forum 27.07.2017
LineageOS für Nvidia Shield TV [official] Nvidia Shield Android TV Forum 16.07.2017
Shield als TV Streaming Server Nvidia Shield Android TV Forum 12.07.2017
Nvidia Shield TV 2015 nur 720P auflösung Nvidia Shield Android TV Forum 25.06.2017
Shield TV - Wlan & Bluetooth plötzlich deaktiviert Nvidia Shield Android TV Forum 17.06.2017
Verfügbarkeit Nvidia Shield TV 2017 Nvidia Shield Android TV Forum 07.04.2017
Du betrachtest das Thema "Nvidia Shield Kodi Filme stoppen..." im Forum "Nvidia Shield Android TV Forum",