Loox Plus Kernel - 24-1100Mhz, Bluetooth

F

fr3ts0n

Neues Mitglied
Threadstarter
Hallo Loox Plus Gemeinde,

Nachdem ich schon befürchtet hatte, dass ich mein Loox vernichtet habe (https://www.android-hilfe.de/forum/root-hacking-modding-fuer-das-odys-loox.598/das-odys-loox-ist-unkaputtbar-ein-erlebter-abenteuerbericht.318341.html#post-4301928), bestellte ich mir ein Ersatz-Loox - und bekam ein Loox Plus geliefert.

Der originale Kernel des Loox Plus läuft zwar ganz brauchbar, aber bisher bringt er keine Bluetooth-Unterstützung mit und regelt nur zwischen 480-1000MHz. Ich hab mir gedacht, ich passe mal unseren Astralix&fr3ts0n-Kernel and das Loox Plus an ;)

Damit kann das Ding nun 24-1100Mhz und Bluetooth.
Ich selbst hab mein Plus mit JB laufen und bin hochgradig zufrieden damit.

Der Kernel liegt hier:
Zippyshare.com - kernel_308_looxplus_60.7z

Anleitung zur Installation findet ihr hier:
https://www.android-hilfe.de/forum/root-hacking-modding-fuer-das-odys-loox.598/loox-rockt-mit-jelly-bean.305324.html

Viel Spass damit

LG
fr3ts0n
 

Anhänge

Zuletzt bearbeitet:
Astron

Astron

Ambitioniertes Mitglied
Moin!

Wie sieht das jetzt genau aus?

Installation genau wie beim Loox nur eben mit dem "Loox+"-Kernel!?
 
Astron

Astron

Ambitioniertes Mitglied
Das Updatetool läuft nicht. Also die Installation der Treiber nach dem Einstecken des USB-Kabels schlägt fehl!?:huh:
 
Oma7144

Oma7144

Lexikon
Du mußt die Treiber händisch im Gerätemanager installieren.


:thumbup:
 
Astron

Astron

Ambitioniertes Mitglied
Oje, voll oldschool!:winki:
Der Pfad für den win7 64bit Treiber ist doch der hier oder?

C:\Users\MaxMustermann\Downloads\ODYS\USB Driver\amd64\win7

Den frisst er nicht?

Hab's jetzt an zwei 64bit Windows 7-Rechnern versucht und an einem XP-Rechner.
Keiner hat die Treiber angenommen und installiert.
Jedenfalls nicht so wie es in der Anleitung steht und auch nicht über die manuelle Auswahl eines Treibers über den Gerätemanager,
Dementsprechend erkennt das updatetool auch nicht, dass ein Tablet angeschlossen ist.
Sehr seltsam.
 
Zuletzt bearbeitet:
Oma7144

Oma7144

Lexikon
Du hälst M fest, steckst das Netzteil an und dann das USB Kabel. Win 64 bit ist im Verzeichnis amd64.


:thumbup:
 
Astron

Astron

Ambitioniertes Mitglied
Genau und dann erscheint das geöffnete Androidmännchen auf dem Tabletbildschirm und dr PC merkt:
"Aha, ein neues Gerät, für das Treiber installiert werden müssen."
Die Treiberinstallation wird auch initialisiert, ist aber nicht erfolgreich.

Heute Abend versuch ich's nochmal.
 
Astron

Astron

Ambitioniertes Mitglied
Ich schaffe es nicht die Treiber zu installieren.

Die sind doch für das Tablet damit es vom Updatetool erkannt wird oder nicht?

Das Updatetool erkennt jedenfalls nicht dass das Loox+ angeschlossen ist.

Das gedrückt halten der M-Taste hat auch gefühlt gar keine Wirkung, außer das man damit keinen Reset bekommt, wenn man auf Reset drückt. Das Gerät geht dann nur aus ohne neu zu starten.


+++Edit+++

MUAHAHA!

So, es hat geklappt die RK-Treiber sind schonmal installiert!

Hab USB-Debugging eingeschaltet und das Updatetool als Admin ausgeführt.
Meine Reihenfolge:

-> M-Taste gedrückt halten
-> Power Kabel dran
-> Start Bootvorgang
-> USB dran
-> Vollständiges hochfahren (Vorgehen bis hierhin vermutlich total egal)
-> Reset bei gedrückter M-Taste
-> Bildschirm schwarz, kein Booten! JETZT Treiber im Geräte-Manager installieren.

Bis hierhin alles gut soweit:

Dann habe Ich folgendes getan.

[FONT=&quot]- 5-point touch kernel für Loox plus in RK-Tool images-Ordner kopiert
- 1.2.3.a-Images in RK-Tool image-Ordner kopiert bis auf Kernel ;-)
- EraseIDB
- Haken bei loader gesetzt
- Run ausgeführt

Erster Start -> CWM:
Die beiden Zips Format_Nand und Modellfix ausgeführt
reboot.

Leider nur blauber Bootbildschirn, sonst nix.
Morgen nochmal versuchen.

[/FONT]
 
Zuletzt bearbeitet:
M

MeisterWampe

Ambitioniertes Mitglied
Hallo,

so wie es aussieht, habe ich ein Problem, dessen Ursache im custom Kernel liegt.
Mit dem stock Kernel funktioniert der Touchscreen, wie er sollte.
Sobald ich den custom Kernel flashe, habe ich einen Maus-Cursor und der Touchscreen verhält sich wie ein Trackpad.

Fehlerbeschreibung: Hier
Beschreibung des Verhaltens Hier


Gibt es noch jemanden, der das gleiche Problem hat?
Das Touchpad wird eigentlich erkannt. Für das Klicken-und-Scrollen muss man mit zwei Fingern ziehen. Diese zwei Finger werden auch von der Stellung her korrekt erkannt. Das Tablet scheint also das Touchpad richtig ansprechen zu können, läuft aber im "Trackball/Maus-Modus".


Dies ist der Inhalt des dmesg-Logs: https://www.android-hilfe.de/forum/root-hacking-modding-fuer-das-odys-loox.598/loox-rockt-mit-jelly-bean.305324-page-13.html#post-4744203


Edit: Vielen Dank an Oma und Fr3ts0n für die schnelle und freundliche Hilfe. Für alle, die auf das gleiche Problem stoßen -> Hier befindet sich die Lösung in Form eines Fixes, der über CWM einzuspielen ist.
 
Zuletzt bearbeitet:
R

robotech

Neues Mitglied
also , ich habe mal den "kernel_308_loox_plus_git.02" installiert und es geht alles ( touch etc ) . allerdings habe ich das problem das der kernel nicht mehr aus dem sleep aufwacht.

nachdem ich den orginal kernel ( ics von odys ) installiert hatte geht alles incl. dem wakeup.

das problem tritt meist schon nach max 5 minuten auf.
 
Zuletzt bearbeitet:
F

fr3ts0n

Neues Mitglied
Threadstarter
robotech schrieb:
also , ich habe mal den "kernel_308_loox_plus_git.02" installiert und es geht alles ( touch etc ) . allerdings habe ich das problem das der kernel nicht mehr aus dem sleep aufwacht.
Ich kann dieses Problem auf meinem Loox Plus leider nicht nachvollziehen.
Bitte kannst Du mir ein Logfile von diesem Vehalten machen und evt. eine Beschreibung was zum Zeitpunkt des "Schlafengehens" alles aktiviert war. Die verwendete Android-Version wäre zur Analyse auch recht hilfreich ;)
Danke
 
Oben Unten