Wie bekomme ich eine ältere, bzw. die letzte funktionierende Version von Angry Birds?

  • 3 Antworten
  • Neuester Beitrag
Diskutiere Wie bekomme ich eine ältere, bzw. die letzte funktionierende Version von Angry Birds? im Odys Loox Forum im Bereich Odys Forum.
Status
Für weitere Antworten geschlossen.
L

Lyvi

Neues Mitglied
Hallo, meine Frage lautet; wie bekomme ich eine ältere, bzw. die letzte funktionierende Version für AB? Ich habe dummerweise die zwei lauffähigen Versionen gekillt, darunter die AB-Basic. Auf meinem Odys Loox (2.31) läuft seltsamerweise noch Rovio's Bad Piggies, die offenbar mit dem AB-Code nicht viel gemein haben. Immerhin weiß ich -und viele andere- weshalb Angry Birds V.3.00 jetzt nicht mehr läuft. Bin alles andere als ein Android-Crack, ergo für jede Hilfe Dankbar. Viele Grüße, Lyvi (Angry Birds-Suchtbolzen)
 
Zuletzt bearbeitet von einem Moderator:
Z

ZuchiniMuffin

Ambitioniertes Mitglied
apkmarket schau mal da, dort konnte ich funzende Versionen laden.
 
L

Lyvi

Neues Mitglied
Danke schon mal für den Tipp. Wie hieß die letzte AB-Version noch mal? (vor 3.0) BZW, könnte ich von einem fremden Tablet oder Handy die Version auf meins laden(?) Wie erwähnt, so gut wie null Ahnung vom Androiden. Gerootet ist mein Tablet nicht.
 
Zuletzt bearbeitet:
hävksitol

hävksitol

Ehrenmitglied
Hier findest Du Hinweise, wie Du Apps von einem Gerät auf ein anderes transferierst:
https://www.android-hilfe.de/forum/...tition-sichern.90163-page-9.html#post-1781521


Da es sich um eine allg. Android-Frage handelt, die eigentlich ins allg. Android-Forum gehört, aber andererseits auch viele andere Odys-Nutzer interessieren könnte, lasse ich den Thread hier stehen, schließe ihn aber.

Weitere Fragen lassen sich im o.g. Forum klären.
 
Status
Für weitere Antworten geschlossen.