1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. cotecmania, 25.08.2014 #1
    cotecmania

    cotecmania Threadstarter Neuer Benutzer

    Hallo,

    warum wird die Firmware 1.0.5 und 2.0.1 nicht von ODYS offiziell angeboten ?
    Warum gibt es hier einen so grossen Versionssprung.
    Gibt es Releasnotes dazu ?
    Wenn ich versuche 2.0.1 zu installieren, beginnt er die Installation und meldet dann beim Vergleich auf properties == "UNO-X8" einen Fehler und bricht ab.
    Ich habe aber definitiv ein UNO X8.
    Das einzige was ich bis jetzt flashen konnte war das Root-Image.

    Um Cyanogen drauf zu kriegen muss ich ja wohl das 2.0.1 vorher installieren, oder ?
    Jemand 'ne Idee ?

    Gruss
    Joe

    Der ursprüngliche Beitrag von 16:06 Uhr wurde um 18:06 Uhr ergänzt:

    Also Firmware 1.0.5 konnte ich installieren.
    Bei Version 2.0.1 kommt folgendes :
    Finding ...
    Opening ...
    Veryfying ...
    Installing ...
    assert failed: getprop("ro.product.device") == "UNO_X8" || ...
    Installation aborted ...

    Bei den Eigenschaften steht bei mir aber definitiv Model number : UNO_X8

    Ohne 2.0.1 kein TWRP ...
     
  2. hävksitol, 25.08.2014 #2
    hävksitol

    hävksitol Ehrenmitglied

    Hallo, cotecmania,

    willkommen bei AH.
    Odys stellt (leider) schon seit langem nur noch für wenige Tablets FW-Downloadlinks auf ihrer Webseite zur Verfügung; und wenn man außerhalb der Webseite von ihnen eine DL-Link erhält, ist dieser immer temporärer Natur. Wenn Dir diese eher allgemeine Antwort nicht genügt, dann frage am besten bei Odys/AXDIA direkt nach.
    Dto.
    Ich kann mich im Moment an keine einzige Tablet-FW von Odys erinnern, wo es überhaupt jemals Release Notes gegeben hätte.
    Das ist so nicht richtig, wenn ich den in farbigem Rot gedruckten ersten Absatz aus den drei CM-Threads
    (https://www.android-hilfe.de/forum/...1-android-4-2-2-by-christian-troy.586013.html,
    https://www.android-hilfe.de/forum/...2-android-4-3-1-by-christian-troy.586200.html,
    https://www.android-hilfe.de/forum/...1-android-4-4-4-by-christian-troy.586220.html)
    korrekt interpretiere:
    Voraussetzung ist also "lediglich" EXT4, nicht hingegen zwingend 2.01. Sollte es speziell dazu weitere Fragen oder Kommentare geben, dann bitte in einem der drei obigen CM-Threads.
     
  3. McBane87, 26.08.2014 #3
    McBane87

    McBane87 Android-Hilfe.de Mitglied

    Das Update beschwert sich ja, dass folgendes fehlt:

    Code:
    ro.product.device = UNO_X8
    Laut Update-Script wird folgendes geprüft:
    Code:
    assert(!less_than_int(1397878992, getprop("ro.build.date.utc")));
    assert(getprop("ro.product.device") == "UNO_X8" ||
           getprop("ro.build.product") == "UNO_X8");
    Das bedeutet es wird geschaut ob in der Datei "/system/build.prop folgende Einträe vorhanden sind:

    Code:
    ro.product.device = UNO_X8
    oder
    ro.build.product = UNO_X8
    Außerdem wird noch geschaut ob das Versionsalter nicht zu neu ist:

    "ro.build.date.utc" muss kleiner als "1397878992" sein.

    Prüfe also bitte mal deine build.prop ob die Einträge passen.
     
    Zuletzt von einem Moderator bearbeitet: 26.08.2014
  4. cotecmania, 27.08.2014 #4
    cotecmania

    cotecmania Threadstarter Neuer Benutzer

    Bei mir gibt es nur den Eintrag :
    ro.product.model = UNO_X8

    Das ist aber seltsam.
    Kann ich einfach einen neuen Eintrag
    ro.product.device = UNO_X8
    hinzufuegen ?

    Da sollte doch aber von Haus aus passen, oder ?

    Der ursprüngliche Beitrag von 18:07 Uhr wurde um 18:31 Uhr ergänzt:

    Hallo,

    habe jetzt vom Support einen Link auf die Version 2.0.1 erhalten und die Firmware von dort nochmals geladen.
    Diese wurde nun auch ohne Probleme installiert...

    Der Support war echt fix ...
     
  5. McBane87, 28.08.2014 #5
    McBane87

    McBane87 Android-Hilfe.de Mitglied

    Oh, super.
    Und ja, du hast recht normalerweise sollte das natürlich von Haus aus passen.
    Keine Ahnung was hier das Problem war....
     
  6. cotecmania, 28.08.2014 #6
    cotecmania

    cotecmania Threadstarter Neuer Benutzer

    Als ich jetzt (2.0.1) nochmals in die prop Datei geschaut habe, sind jetzt 4 Eintraege mit UNO_X8 vorhanden .
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. setprop ro.product.device

    ,
  2. assert failed getprop( ro.product.device )

    ,
  3. installation aborted odys

    ,
  4. ro.product.device
Du betrachtest das Thema "Installation von V2.01 bricht ab: "getprop("ro.product.device") == "UNO_X8""" im Forum "Odys Uno X8 Forum",
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deinem Erleben anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.