Xelio weak wifi signal

  • 47 Antworten
  • Neuster Beitrag
V

victorxyz

Neues Mitglied
Threadstarter
Hello.

I'm new here. I hope you don't mind if i write in english as this forum is in german language. Anyway I understand german well enough.

On friday I've bought Xelio in Conrad store. What I've noticed since beginning is very weak wifi signal. I've tried many things... chaning wifi channel, changing position of router, resetting Xelio etc... but no success.
I even saw that if I'm next to wifi router that on Xelio wifi signal is not full.

With wifi analyzer I've tested Odys Xelio, Odys Loox and Samsung Galaxy 5 to compare wifi signal. You can see it in attached image.

100_3217.jpg

Does anybody also have this kind of problems?

Thank you.
 
Microcut

Microcut

Stammgast
Bei mir ist es das gleiche Problem.
Der Router ist im Wohnzimmer installiert und wenn ich mit dem Tab ganz nah ran gehe, hat es auch vollen WLAN-Empfang. 2-3m weiter weg sinkt dieser schon auf ca. 50-60%, wechsel ich den Raum, reisst der Empfang z.T. sogar gänzlich ab.

Ich hoffe ein zukünftiges Firmware-Update wird dieses Problem beheben.
 
pootney

pootney

Stammgast
same issue with highspeed 32mbit fiber optics cablenetwork.

Gesendet von meinem XELIO mit der Android-Hilfe.de App
 
Oma7144

Oma7144

Lexikon
victorxyz schrieb:
With wifi analyzer I've tested Odys Xelio, Odys Loox and Samsung Galaxy 5 to compare wifi signal. You can see it in attached image.
Great job victorxyz! Thank you very much.

Loox and Xelio uses the same wifi-chip, a Realtek RTL8188.

In case of the Xelio the receiving aerial may not have an optimal position.
That means there will be no improvement without opening the tab...


:thumbup:
 
V

victorxyz

Neues Mitglied
Threadstarter
Hello
I think it's not the hardware problem. there gotta be software issue. it happened to me that wifi crashed, sometimes when i'm next to router wifi signal bar drops to two lines and i'm not holding the device in my hand, sometimes wifi just doesn't work and you have to restart android to get it back to work. i feel that this is wifi driver issue and not something connected with hardware.
i also don't understand how xelio has same wifi chipset as loox if loox supports wifi b,g and n but xelio only b and g. where did you checked chipset?



There need to be some improvement because android 4.0 is pretty fresh and it has many issues. I'm using Linux otherwise and even on same chipset can sometimes be problems and other time everything works... is mixture of driver quality and Linux kernel release.



Do you think that Odys team read this forum? I wrote them email about this issue yesterday. More response they will get sooner they will fix the problem.


At least I can say that Odys team made great job about Xelio tablet. And I don't believe that they've released product with hardware issue. Why i think so? Because they've puted attention to many other details in this product and would be really shame for them to ship it with faulty wifi :)
In this case Apple would say that you are holding your device wrong or that it's not the tablet, its you :) Check which problems are with new ipad 3 ... :)
 
AsusFreak

AsusFreak

Fortgeschrittenes Mitglied
I have the same issue. No or bad signal in my living room where there's no problem with my ZTE Blade or my former Odys Loox.
I asked Odys via Facebook for help. Hopefully they will reply on one of our contact attempts...
 
P

pimmolero

Neues Mitglied
Hat jemand Infos über einen Firmware-Upload oder ein Update zum W-Lan Problem?
Bei mir ists in mehreren Netzwerken zu Problemen bei der Authentifizierung gekommen, der Empfang ist schlecht bzw. mal da, mal nicht.

Hat jemand ähnliche Probleme oder evtl. eine Lösung?
 
B

BenZ

Fortgeschrittenes Mitglied
Mein erstes Xelio hatte die Probleme nicht aber das 2te ,und deshalb habe ich es auch abgegeben . Schade eigentlich .
 
P

pimmolero

Neues Mitglied
BenZ schrieb:
Mein erstes Xelio hatte die Probleme nicht aber das 2te ,und deshalb habe ich es auch abgegeben . Schade eigentlich .
Viel dagegen tun kann man wahrscheinlich nicht oder? firmware flashen oder sowas? hab da leider (noch) nicht den tiefergehenden einblick drin..
 
B

BenZ

Fortgeschrittenes Mitglied
Es soll ja eine Firmware kommen aber ob die das Problem behebt bezweifle ich

mal . Hier wurde auch schon mal erwähnt das man mal den Kanal wechseln soll , wegen der Überschneidung mit anderen Kanälen in deiner Nachbarschaft (Routern) . Kannst ja mal berichten was dabei raus kommt .:biggrin:
 
V

victorxyz

Neues Mitglied
Threadstarter
Today I've received response from Odys team:

Dear Sir or Madam, Thank you for your request concerning the Tablet PC Xelio. We are still working on an upgrade to resolve the problem you have indicated. Thank you for your patient. According to the update we will contact you as soon as possible. Thank you -----

So there will be some solution after all.
 
P

pimmolero

Neues Mitglied
Haha as we all wish :) maybe they are just lying to calm you down...

Gesendet von meinem XELIO mit der Android-Hilfe.de App
 
B

BenZ

Fortgeschrittenes Mitglied
Habe gerade hier im Archos thread gelesen das auch andere Tablets nach

update auf ICS Wlan Probleme habe . Vorher mit Honeycomb war alles I.O .
 
W

washi

Neues Mitglied
BenZ schrieb:
Mein erstes Xelio hatte die Probleme nicht aber das 2te ,und deshalb habe ich es auch abgegeben . Schade eigentlich .
Ich habe leider auch das Problem, das wifi ab und zu mitten drin komplett "abstürzt".

Kann noch wer bestätigen, dass dies Geräteabhängig ist?
 
Microcut

Microcut

Stammgast
Der Empfang von dem Teil wird immer grottiger.
Ich hab nix dran rum gespielt, nur mal wieder aufgeladen.
Nun sitze ich keine 3m vom Router entfernt und das Tab ist nicht in der Lage ne Wifi-Verbindung aufzubauen.
Wenn ich mein Smartphone als Hotspot verwende, das liegt direkt neben mir, dann hab ich auf dem Tab 50% Empfang. Lege ich das Phone aufs Tab, dann werden es 100%.

Ich hoffe mit der (hoffentlich überarbeiteten) neuen Firmware gehört das WLAN-Problem der Vergangenheit an, ansonsten muss ich das Teil wohl wieder zurück schicken.
 
B

br3zzer

Fortgeschrittenes Mitglied
schon merkwürdig, ob es tatsächlich ein software Problem ist?
Denn ich habe ein Stockwerk über meinem Router trotzdem ausgezeichnete Signalstärke.
 
Microcut

Microcut

Stammgast
Mit dem Phone kann ich bis in den Keller latschen und da funzt es immer noch.
Desweiteren hab ich hier noch ein Notebook, ein Netbook und einen Drucker und die laufen auch seit je her problemlos.

Es ist aber komisch, dass den ganzen Tag über das Tab noch einigermassen lief, aber nach dem herunterfahren und aufladen einige Stunden später der WLAN-Empfang nun fast gänzlich hinüber ist.

Nachtrag:
Ich hab jetzt mal meine Fritzbox von Autokanal auf Kanal 2 umgeschaltet. Laut der Box wird dieser Kanal hier in der Nachbarschaft nicht genutzt.
Nun geht plötzlich die Wifi-Verbindung mit dem Tab ein wenig besser, wenn auch ganz zu meiner Zufriedenheit. Zumindest reisst jetzt nicht mehr die Verbindung im WoZi und ein Raum weiter ab.
 
Zuletzt bearbeitet:
F

Flambee1

Erfahrenes Mitglied
Da ich eine Fritz Box 3170 als Repeater an einer Fritz Box 7112 verwende bin ich an Kanal 1 gebunden. Auf die 7112 konnte ich wegen Authentifizierungsproblem nicht zugreifen. Die 3170 funktionierte tadellos.

Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
 
B

br3zzer

Fortgeschrittenes Mitglied
Vlt kommt das Xelios auch nur mit bestimmten Verschlüsselungen nicht zurecht? Bei mir ist WPA2 im Einsatz.(Kanal 11)
 
Oben Unten