Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

Langsame WLAN-Geschwindigkeit & Verbindungsabbrüche: Was tun?

  • 39 Antworten
  • Neuester Beitrag
Diskutiere Langsame WLAN-Geschwindigkeit & Verbindungsabbrüche: Was tun? im OnePlus 8 Pro Forum im Bereich OnePlus Forum.
J

JJ81

Neues Mitglied
Hallo liebe Community,

seit gestern bin ich stolzer Besitzer eines Oneplus 8 Pro in grün mit 12GB RAM + 256GB Speicher.
Das Gerät ist optisch der Hammer, auch mit der Cam bin ich nach einigen Testfotos und 4K Videos mehr als zufrieden.

Mit dem Grünstich hatte ich anscheinend Glück, dafür hab ich ein anderes Problem und ich finde einfach keine Lösung dafür ;(

Also eines schon mal vorab: Hab auf dem Gerät die neueste Firmware drauf, also 10.5.5.IN11BA, Als Router hab ich Fritzbox 7590 im Einsatz (Funktioniert 1A!).
Habs auf 2,4 GHz getestet und auch auf 5 GHz, dazu unterschiedliche Funkkanäle durchprobiert.

1. Ich kann echt nicht verstehen, wieso die Downloadgeschwindigkeit so niedrig ist. Habs mit der App "Speedtest" getestet und ich war erschrocken, wie langsam die WLAN Verbindung ist. Und zwar egal welchen Server man auswählt. Hab hier neben mir noch mein altes Galaxy S9+ liegen und habe die beiden Geräte unter gleichen Bedingungen, also gleichen Abstand zum Router getestet und mein S9+, welcher normalerweise selbst im WLAN Betrieb ein gutes Stück langsamer sein MÜSSTE, gewinnt immer. Hier sind mal ein paar Testergebnisse: Server 1: OP 8 Pro -> download 54,4 Mbps, S9+ -> download 69,0 Mbps;
Server 2: OP 8 Pro -> download 61,1 Mbps, S9+ -> download 77,5 Mbps
Server 3: OP 8 Pro -> download 43,6 Mbps, S9+ -> download 67,8 Mbps
Und was die Uploadgeschwinkeit angeht, ist auch immer das gleiche Spiel. OP hat nicht den Hauch einer Chance gegen das zwei Jahre alte S9+.
Laut diversen Reviews/Tests von den beiden Geräten dürfte es hier eigentlich nur einen Sieger geben und das müsste OP sein..

2. Manchmal kommt es auch zu Verbindungsabbrüchen, also dass WLAN für ein paar Sekunden komplett weg ist, also auch oben in der Leiste nicht mehr erscheint und nach 2-3 Sekunden ist das Symbol wieder da und es läuft wieder. Kann es evtl. dran liegen, dass das Gerät mit automatischen Frequenzwechseln vom Router zwischen 2,4 GHz und 5 GHz nicht klarkommt und sich dann immer neu connecten muss?

Hat jemand von euch auch solche WLAN Probleme mit dem Gerät oder evtl. Tipps, wie ich diese beseitigen könnte??
Wäre für jeden Tipp echt dankbar ;) Weil es kann nicht sein, dass ich ein neues Handy habe und dann überlegen muss, ob ich es an Amazon zurückschicke.

ps: Zum Glück habe ich das Gerät noch nicht komplett mit allen Apps eingerichtet, sonst wäre es noch ärgerlicher gewesen, wenn ich das Gerät zurückschicken oder auf Werkseinstellungen setzen müsste...

VG,
JJ81
 
Walhalla360

Walhalla360

Moderator
Teammitglied
Verbindungsabbrüche habe ich aktuell gefühlt keine mehr seit dem Update, aber ich nutze es aktuell auch nicht als Daily-Driver. Jedoch musste ich auch feststellen, dass bei einer größeren Entfernung zum Router die Geschwindigkeit deutlich unter der des 7 Pro liegt.
 
Zuletzt bearbeitet:
T

Trevor70

Erfahrenes Mitglied
Welcher Provider? Vodafone hat aktuell (auch bei mir) erhebliche Verbindungsprobleme.
 
EdleRatte

EdleRatte

Stammgast
Erstmal hallo und herzlich Willkommen hier im Forum 🥳

Hast du die WLAN Daten mal aus deinem Gerät entfernt und anschließend neu eingerichtet? Eventuell auch mal die FRITZBox neustarten.

Kommt es während der Nutzung zu Verbindungsabbrüchen oder während du dein Gerät aus dem Standby holst?
 
Zuletzt bearbeitet:
J

JJ81

Neues Mitglied
Trevor70 schrieb:
Welcher Provider? Vodafone hat aktuell (auch bei mir) erhebliche Verbindungsprobleme.
Mein Provider ist 1&1. Ich denke, wenn das Problem wirklich am Provider liegen würde, dann wäre mein S9+ genau so davon betroffen
Beitrag automatisch zusammengefügt:

EdleRatte schrieb:
Erstmal hallo und herzlich Willkommen hier im Forum 🥳

Hast du die WLAN Daten mal aus deinem Gerät entfernt und anschließend neu eingerichtet? Eventuell auch mal die FRITZBox neustarten.

Kommt es während der Nutzung zu Verbindungsabbrüchen oder während du dein Gerät aus dem Standby holst?
Hi guten Abend 😊

Danke dir für die Tipps. Also die FRITZBox hab ich schon ein paar Mal neugestartet, hat leider nichts gebracht und das mit den WLAN Daten muss ich noch testen. Bin gespannt, ob es hilft.
Es kommt leider immer während der Nutzung zu Verbindungsabbrüchen.

Vor allem wundert mich, dass ich in keinem einzigen Review auch nur irgendwas von WLAN Problemen gelesen/gehört habe oder dass die Geschwindigkeit richtig mies sein soll.
Das erweckt bei mir den Eindruck, dass ich ein Montagsgerät erwischt habe.

Aber ich gebe so schnell nicht auf. Als letztes Mittel werde ich das Gerät auf Werkseinstellungen zurücksetzen und dann schauen, ob sich da was getan hat 😉
 
Zuletzt bearbeitet:
mobifit

mobifit

Erfahrenes Mitglied
Ich glaube kaum dass das OP8Pro da generell ein spezielles Problem hat mit dem WLAN-Speed. Mein Speed liegt im gleichen Raum wo die Fritzbox 7590 steht so bei 580 Mbps/300Mbps., weiter von der Box weg (andere Zimmer) nur unwesentlich langsamer.
 
Zuletzt bearbeitet:
EdleRatte

EdleRatte

Stammgast
Hast du zufällig einen Adblocker aktiv oder einen DNS auf deinem Handy konfiguriert worüber Werbung blockiert werden soll? Dadurch hatte ich mal Probleme mit der WLAN Geschwindigkeit
 
Zuletzt bearbeitet:
R

radiomaxx

Stammgast
Nutz du ein Case bzw. falls du keines nutz: hältst du das Gerät an einer bestimmten Stelle? Nicht dass es ein neues Antenna Gate gibt...?

Gruß, maxx
 
E

e2thec

Erfahrenes Mitglied
Keine Ahnung was bei dir schief läuft aber bei meinem 8 pro komme ich sogar über die 100k Leitung, welche bei mir anliegt. Egal in welchem Raum ich mich befinde. Achja besitze auch die 7590 und der Test war im 5 GHz Netz.

Provider ist 1und1.

Bei mir läuft ebenfalls adguard als DNS server.
 

Anhänge

Zuletzt bearbeitet:
J

JJ81

Neues Mitglied
Beitrag automatisch zusammengefügt:

radiomaxx schrieb:
Nutz du ein Case bzw. falls du keines nutz: hältst du das Gerät an einer bestimmten Stelle? Nicht dass es ein neues Antenna Gate gibt...?

Gruß, maxx
Ich nutze das Gerät mit dem Originalcase. Beim Speedtest habe ich es einfach auf dem Tisch liegen lassen, um den Empfang nicht zu stören
Beitrag automatisch zusammengefügt:

EdleRatte schrieb:
Hast du zufällig einen Adblocker aktiv oder einen DNS auf deinem Handy konfiguriert worüber Werbung blockiert werden soll? Dadurch hatte ich mal Probleme mit der WLAN Geschwindigkeit
Bei mir ist tatsächlich DNS auf dem Gerät aktiv. Allerdings habe ich den Speedtest über eine App laufen lassen. Deswegen liegt es eher nicht daran
Beitrag automatisch zusammengefügt:

@e2thec Haha, du wirst es nicht glauben. Hab ebenfalls 100er Leitung bei 1&1 und den gleichen Router 😛
Die Frage ist hier, nutzt du den Router also im 2,4 Ghz UND 5 Ghz Modus und vor allem hast du bei dir in den Fritzbox Einstellungen den automatischen Frequenzwechsel eingestellt? Oder hast du in der Fritzbox gar nichts umgestellt?
 
Zuletzt bearbeitet:
EdleRatte

EdleRatte

Stammgast
@JJ81 Wenn auf deinem Handy DNS hinterlegt ist sind davon auch Apps betroffen, hatte bei der Speedtest App dann auch abweichungen. Versuch das mal testweise zu deaktivieren.
 
Zuletzt bearbeitet:
J

JJ81

Neues Mitglied
@EdleRatte Danke dir für den Tipp 😉 werde es auf jeden Fall heute Abend noch testen.
 
E

e2thec

Erfahrenes Mitglied
@JJ81

Habe für jede Frequenz ne eigene ssid erstellt. Die Geräte die kein 5 GHz beherrschen sind mit der 2,4 GHz ssid verbunden. Der Rest allesamt mit der 5 ghz Frequenz. Im Wohnzimmer steht noch ein Mesh der alles weiterleitet somit null Probleme ;)
 
J

JJ81

Neues Mitglied
@e2thec das ist auch keine schlechte Idee. Bin jetzt endlich zu Hause und werde nun mit dem Testen beginnen 🙂
 
G

gesichterparty

Neues Mitglied
Für die reine Geschwindigkeit des WLAN zu messen, verwende am besten die AVM WLAN APP.

FRITZ!App WLAN - Apps on Google Play

Hier wird lediglich die Übertragungsrate zwischen Box und Endgerät(e) gemessen...

Beispiel anbei...

Screenshot_20200428-223827~2.jpg
 
J

JJ81

Neues Mitglied
@gesichterparty danke dir, werde ich mir gleich runterladen! Wie es aussieht, hab ich das Problem mit der Geschwindigkeit in den Griff bekommen. Ich habe die Fritzbox auf Werkseinstellungen zurückgesetzt und im OP dann noch WLAN entfernt und neu hinzugefügt. Jetzt hat sich das Blatt gewendet und OP ist nun standesgemäß klar vor S9+. Jetzt hoffe ich nur noch, dass die Verbindung stabil bleibt. Dann bin ich rundum happy. Wenn es was Neues gibt in Sachen Geschwindigkeit/Stabilität, werde ich es hier gerne posten.
Auf jeden Fall möchte ich mich schon mal bei allen bedanken, die mir wertvolle Tipps gegeben haben. Das hier ist wirklich ne klasse Community 👍😊
 
MDXDave

MDXDave

Ehrenmitglied
Hab tatsächlich ein ähnliches "Problem".
Mit dem OnePlus erreiche ich im Schnitt 240 MBit/s (maximal rund 440 MBit/s), mit meinem Xiaomi Mi 9 lande ich bei durchschnittlich 350 MBit/s und maximal 540 MBit/s.
Bin dabei im selben Raum, rund 4 Meter Entfernung. 🤔
 
TimeTurn

TimeTurn

Inventar
Ich bin auch bei 1&1. Onwohl mein Firmennotebook gerade per VPN verbunden ist, bekomme ich hier im hintersten Winkel der WOhnung noch fast de vollen 100 MBit (96.5 MBit Downstream, 3.7 MBit Upstream). Keine Probleme also. Router ist eine FRITZ!Box 7590. WLAN-Messung ergab 290 MBit/s - wie gesagt bin ich hier hinten schon knapp an der Grenze der Reichweite.
 
Zuletzt bearbeitet:
J

JJ81

Neues Mitglied
kleines Update, was die WLAN Geschwindigkeit und Stabilität angeht:

In der Regel ist das Tempo relativ hoch. Mir ist aber aufgefallen, dass der WLAN Empfänger extrem empfindlich ist und großen Schwankungen unterworfen ist.

Beispiel: Lege ich das Handy auf den Tisch nur 1cm weiter links (in Richtung Router), ist die Geschwindigkeit nicht mehr Stabil bei 90-100 Mbit/s, sondern mit vielen Ausschlägen nach oben und nach unten, dann im Bereich von nur noch 20 bis ca. 70 Mbit/s. Nachgemessen mit der FRITZ!App WLAN.

Habe den gleichen Test mit Galaxy S9+ und Sony Xperia Z3 gemacht. Natürlich auch mit Positionswechseln und mir sind so eklatante Schwankungen tatsächlich nur beim OP aufgefallen.

Da haben bisherige Updates leider gar nichts gebracht. Habe übrigens gestern das Update auf 10.5.6 installiert. Es hat sich bei mir, was WLAN Stabilität angeht, nichts verändert.

Da muss OP unbedingt noch mit einem Update nachbessern. Denn solche Schwankungen sind definitiv nicht normal, vor allem, wenn man den Test zur gleichen Zeit und mit mehreren Geräten durchführt. Nach diesem Test kann ich endgültig ausschließen, dass es an meinem Router liegt oder allgemein an schlechter/nicht konstanter Internetverbindung. Es liegt leider einzig und allein am OP :(
 
Zuletzt bearbeitet:
mweis

mweis

Fortgeschrittenes Mitglied
Also meine probleme haben sich seit dem Jahr gelöst in dem ich keine Fritzbox mehr habe. Kauf dir einen ordentlichen accesspoint, die Antennen in der Fritzbox sind nicht optimal je nachdem wie und wo eben die Fritzbox hängt. Ich bin auf unifi umgestiegen und da gibt's keine Probleme...Fritzbox nicht immer ideal. Oneplus kann dafür nix
 
Ähnliche Themen - Langsame WLAN-Geschwindigkeit & Verbindungsabbrüche: Was tun? Antworten Datum
57