Wieso verliert das Nord im Standby die WLAN-Verbindung?

  • 19 Antworten
  • Neuester Beitrag
Diskutiere Wieso verliert das Nord im Standby die WLAN-Verbindung? im OnePlus Nord Forum im Bereich OnePlus Forum.
rambus47

rambus47

Stammgast
Die WLAN-Verbindung wird im Standby unterbrochen, warum?
Gibt es eine Lösung? Ich glaube, es ist nach dem OXYGEN Update passiert
 
Zuletzt bearbeitet:
Walhalla360

Walhalla360

Moderator
Teammitglied
Was verstehst du unter Standby? Ganz lange liegen? Akkusparen.

Einstellungen | Akku | Akkuoptimierung | Drei-Punkte-Menü | Erweiterte Optimierung | Optimierung für Ruhe-/Standby-Modus -> aus

Dann deaktiviert er WLAN und Bluetooth im Standby nicht mehr.
 
rambus47

rambus47

Stammgast
@Walhalla360
Super vielen Dank für die Info habe das total übersehen.
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von Walhalla360 - Grund: Formatierung entfernt. Grüße Walhalla360
U

uwet1

Ambitioniertes Mitglied
Walhalla360 schrieb:
Was verstehst du unter Standby? Ganz lange liegen? Akkusparen.

Einstellungen | Akku | Akkuoptimierung | Drei-Punkte-Menü | Erweiterte Optimierung | Optimierung für Ruhe-/Standby-Modus -> aus

Dann deaktiviert er WLAN und Bluetooth im Standby nicht mehr.
VIELEN DANK! ☺ hatte ich nämlich auch bei meinem 7T und ging mir echt auf die Nerven.. auf die 3 Punkte da oben hab ich aber nie geachtet..
 
Queeky

Queeky

Guru
Da muss man aber schon gezielt selber rumfummeln. Von Werk aus ist das nicht aktiviert.
 
Walhalla360

Walhalla360

Moderator
Teammitglied
Doch die Einstellung ist normalerweise default an.
 
Queeky

Queeky

Guru
Durch diesen Thread hier bin ich erst auf diese Problematik aufmerksam geworden. Selber habe ich mit WLAN und Standby bislang keine Probleme oder Unregelmäßigkeiten feststellen können.
Nachdem ich hier davon gelesen habe, hatte ich mal in den Einstellungen nachgeschaut. Also bei meinem Handy war diese Einstellung aus, als ich dort nachgeschaut habe.
Eventuell eine Änderung der Default-Einstellung mit dem letzten Firmware-Update. Ich weiß jetzt nicht, ob ich vor oder nach dem Update auf die 10.5.8 dort nachgeschaut habe.
 
DPX

DPX

Ehrenmitglied
Ich habe zumindest bei mir den Grund gefunden. Ich hatte mein WLAN bis gestern immer auf 2,4 GHz und 5 GHz funken lassen und auch Probleme mit dem Kappen der WLAN-Verbindung.
Gestern habe ich aus Jux einmal das 5 GHz Frequenzband ausgeschaltet und seitdem gar keine Probleme mehr. Probiert es doch auch einmal NUR mit 2,4 GHz :)
 
schnueppi

schnueppi

Stammgast
@DPX In diesem Fall solltest Du den 5Ghz-Kanal im Router fest einstellen, z.B. Kanal 36. Vielleicht kann das OP Nord nicht alle Kanäle empfangen.
schnueppi
 
Zuletzt bearbeitet:
kielius

kielius

Ambitioniertes Mitglied
Solltest du eine FritzBox haben - geht vielleicht auch mit anderen Routern - versuch mal die App "FRITZ!App WLAN". Diese zeigt dir die Übersicht der WLAN-Kanäle bei dir und in der Umgebung an.
Hier wird die Kanalbelegung gut Beschrieben: 5GHz Kanäle für WLAN in Deutschland
Im 5GHz bereich sollten die Kanäle 36-50 gewählt werden, da die oberen Kanäle zum Teil von den "Empfängern" nicht erkannt werden und diese Kanäle auch für andere "Sachen" (Flugradar, Wetterdienst) gebraucht werden.
 
DPX

DPX

Ehrenmitglied
Ich bin mir zwar ziemlich sicher, dass ich feste Kanäle eingestellt hatte, aber eben nicht zu 100 Prozent 😁 Deswegen teste ich es jetzt noch einmal mit 5GHz-Band und festen Kanälen. Danke für den Hinweis :)
Ich werde demnächst berichten, ob es etwas gebracht hat!
 
schnueppi

schnueppi

Stammgast
@DPX Meine beiden Fritzboxen haben das Phänomen, daß sie, von Zeit zu Zeit, einen anderen Kanal wählen (z.B. Kanal 100) trotz fest eingestelltem Kanal 36. Zuletzt passierte das nach dem update des FritzOS. Dann hilft nur die Änderung der Kanaleinatellung auf Auto bzw. einen anderen Kanal und dann zurück zu 36 oder 40.
 
Badtz-Maru

Badtz-Maru

Fortgeschrittenes Mitglied
Ich habe gerade in der FB7590 die Verschlüsselung von WPA2+WPA3 auf nur WPA2 gestellt. Im moment läuft WhatsAppWeb schon seit 30min ohne Probleme ( drücke immer wieder F5) Kann das jemand mal überprüfen ??
Allerdings habe ich das PRoblem mit Gmail immer noch Email kommen an (gleicher Zeitstempel) werden aber erst nach Entsperren angezeigt// teilweise auch erst mit öffnen von Gmail
Beitrag automatisch zusammengefügt:

Edit : Nach einen Neustart funktioniert es mit einmal nicht mehr. Keine Ahnung warum!
Edit 2 Flugzeugmode AN/AUS hat es im Moment wieder besser gemacht!--Ich teste weiter--
 
Zuletzt bearbeitet:
schnueppi

schnueppi

Stammgast
@Badtz-Maru Das klingt nach einem DNS-Filterproblem. Sind private DNS-Server eingetragen?
 
Badtz-Maru

Badtz-Maru

Fortgeschrittenes Mitglied
Ich habe nachgeschaut: JAein ich hatte es auf Automatisch in der Oxygen Software und /aber ich hatte ein DNS eingetragen in Blokada. Inzwischen ist auch alles wieder beim Alten:-( Ich habe auch DNS auf Aus und Blokada deinstalliert, aber trotzdem bin ich auf das alte Problem gestoßen, leider weiß ich nicht warum es gesten kurzzeitig super funktioniert hat. Leider gehören die Nord Smartphones nicht mir so dass ich nicht weiter testen kann, da ich die morgen zu meinen Eltern fahren muss. Alles in einem ein echt enttäuschendes Erlebnis mit Onplus und ich für mich würde das nun einfach mal auf die ausufernde Produktpalette von OP schieben.
Inzwischen häufen sich auch die Probleme im off. OnePlus Forum echt traurig! da bleibe ich lieber bei meinem OP5
 
M2M

M2M

Neues Mitglied
So wie ich das sehe ist das ganze ein IPv6 Problem. Im Standby lässt sich nach kurzer Zeit die IPv6 Adresse des Nord nicht mehr ansprechen, per IPv4 ist das Nord dann noch erreichbar. Lässt sich per Ping recht einfach überprüfen. Sporadisch antwortet mein Nord auch per IPv6. Da Google für die Push Nachrichten wenn verfügbar IPv6 nutzt erklärt das auch die Verzögerungen bei Benachrichtigungen. Bei einem Netzwerkmitschnitt kann man sehen, dass das IPv6 Paket von Google mehrfach an das Nord gesendet wird. Das Nord aber nicht reagiert. Ich habe mir nun einen eigenen DNS-Server installiert der keine IPv6 Auflösung macht. Dies hat zur Folge, dass das Nord die Verbindung zu Google per IPv4 aufbauen muss. Seit dem kommen meine Benachrichtigungen immer in Echtzeit. Eine Andere Möglichkeit wäre natürlich IPv6 im ganzen Netz zu deaktivieren. Meine Vermutung wäre nun das alle die Verbindungsprobleme im WLAN haben auch einen Provider haben der schon IPv6 einsetzt.
 
DPX

DPX

Ehrenmitglied
@M2M Das hört sich sehr interessant an 👍 Ich habe VDSL von der Telekom, dementsprechend auch IPv6. Kannst Du bitte genauer beschreiben, wie du vorgegangen bist? :)
Ich möchte IPv6 nämlich nicht komplett "deaktivieren", sondern nur fürs Nord.
 
Badtz-Maru

Badtz-Maru

Fortgeschrittenes Mitglied
Also, kurzes Feedback:
Ich habe die beiden Nord Smartphonesnun bei meinen Eltern abgeliefert und denen das ganze erklärt. Meine Eltern habe eine recht alte O2box und zumindest in der kurzen Zeit wo ich alles erklärt habe, habe ich keine Probleme festgestellt.
Ich habe eben gerade noch einmal mit der Fernwartung nachgeschaut und dort ist vermerkt das es sich um eine IPV6 adresse handelt.
Ich habe den beiden nun erstmal ans Herz gelegt die App Wifkeeper zu verwenden und auf das entsprechende Shortcut auf dem Homescreen immermal wieder zu klicken damit es nicht irgendwie beendet wird.

EDIT: So, nachdem O2 Kurzzeitig wohl Probleme beim Festnetz hatte und ich damit behelligt wurde eine Lösung zu finden, kann ich euch nun sagen das die O2Box nur eine IPv4 Adresse hat was ich ganz einfach auf o2.box ablesen konnte.
 
Zuletzt bearbeitet:
M2M

M2M

Neues Mitglied
@DPX Als DNS-Server habe ich unter Linux Bind 9 installiert. Mit der Option
Code:
filter-aaaa-on-v4 yes;
sorgt man dafür das bei einer DNS-Anfrage über IPv4 keine IPv6 Adressen mehr zurückgegeben werden. Am Nord habe ich dann die IP Kofiguration auf Statisch gestellt und die IP meines Bind 9 als DNS-Server eingetragen. Ich hatte bei mir dann noch das Problem das im Nord meine Fritzbox als IPv6 DNS-Server hinterlegt war. In der Fritzbox habe ich dann unter IPv6 "DNSv6-Server im Heimnetz" deaktiviert. Wenn man nicht gerade eh einen Heimserver betreibt ist der Aufwand schon recht hoch, der DNS-Server muss ja schließlich rund um die Uhr laufen.
 
DPX

DPX

Ehrenmitglied
@M2M Vielen Dank für deine ausführliche Antwort 👍 Das ist mir leider wirklich zu aufwendig 😃
 
Ähnliche Themen - Wieso verliert das Nord im Standby die WLAN-Verbindung? Antworten Datum
1
3
4