Android Auto mit Android 11

  • 33 Antworten
  • Neuester Beitrag
Diskutiere Android Auto mit Android 11 im Oppo Find X2 Pro Forum im Bereich Oppo Forum.
H

hesse1971

Erfahrenes Mitglied
Seitdem ich mein X pro auf Android 11 upgedatet habe,funzt AA nur noch schlecht bis gar nicht. Bei Maps bleibt die Karte oftmals hängen oder zeigt sich gar nicht oder das Display fängt an zu flackern. Hab das in zwei verschiedenen Pkw getestet ( einmal Skoda Original Radio,einmal einen monicever von Pioneer),bei beiden das gleiche Problem.
Kennt jemand das gleiche Problem? Bei Android 10 gab's keine Probleme.
 
DroydFreak

DroydFreak

Lexikon
Wurde auf XDA schon sehr häufig berichtet, scheint auch nicht nur auf das FX2P begrenzt zu sein. Man kann wohl nur warten bis da seitens Google nachgebessert wird.
 
A

akochhtc

Fortgeschrittenes Mitglied
Probleme kann ich in einem Hyundai i10 auch bestätigen.
 
lizardking78

lizardking78

Stammgast
Selbe mit Seat Leon
 
S

shareholder42

Neues Mitglied
Ich habe keine Probleme mit Android-Auto und meinem Pioneer AVIC-Z810DAB. Allerdings habe ich Android-Auto auch vor dem Upgrade nicht genutzt. Aber seit Android 11 verbindet sich mein Oppo über WLAN mit dem Radio und Android-Auto lässt sich problemlos nutzen. Vorher hatte ich es nur über Bluetooth verbunden und nicht per USB. Ich hatte auch kein entsprechendes Icon auf dem Display.
Seit Android 11 habe ich das Icon für Android-Auto auf dem Display und es lässt sich nach der Einrichtung auf dem Handy auch problemlos nutzen.
 
Effe101

Effe101

Stammgast
Guten morgen,

ich hab Android-Auto nun auch ausprobiert (Golf 7 Composite Media).
Zuerst hatte ich nur dieses Flackern wie schon mal beschrieben wurde, hier hatte ich aber ein USB-Kabel von Huawei (das lilane) benutzt. Hab das auf das SuperVooc Kabel gewechselt, hier lief alles einwandfrei bis das Display am Fx2pro ausging. Dann blieb der Bildschrim stehen, Ansagen bei der Navigation kamen weiterhin. Habe ich das Fx2pro entsperrt und das Display eingeschaltet, hat sich auch das Display des Composite Media aktualisiert.

Heißt bei mir läuft alles einwandfrei (mit Original-Kabel) so lange das Display des Fx2pro an ist. So soll es aber nicht sein, aber evtl. hilft diese Info ja um ne Lösung zu finden.
 
A

akochhtc

Fortgeschrittenes Mitglied
Das mit dem Display > on hatte ich auch schon gemerkt.
Hatte gehofft mit Update auf Android Auto 6.0 wäre der Fehler behoben.
Ist aber leider immer noch vorhanden.
Dank HomeOffice brauche ich es aktuell recht weng.
Als Workaround in der AA App in den Einstellungen "Display an" > "Immer an" einstellen.
 
Effe101

Effe101

Stammgast
Wie machst du das mit dem Display an. Ich habe kein App Icon für AA ich komme nur über den App-Manager rein. Hier finde ich "Einstellungen" nicht. PS: Bei mir ist es noch die Version 5.9.6
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von hagex - Grund: Direktzitat entfernt. Gruß von hagex
S

Speed2000

Fortgeschrittenes Mitglied
Wenn du eine Verbindung mit dem Auto per android auto aufgebaut hast, kannst du im autonavi auf Einstellungen drücken. Dann öffnen sich die Einstellungen zu Android Auto.
Es geht zwar auch über die Einstellungen, ich glaube sogar du kannst oben auf der Suche bei den Einstellungen android auto finden.
 
Effe101

Effe101

Stammgast
Über Einstellungen und die Suche kommt man zu den AA-einstellungen, danke. Aber hier konnte ich nichts mit mit Display finden. Werde es die Tage übers Radio Display versuchen.

Danke
 
D

Drifter1606

Ambitioniertes Mitglied
Für AndroidAuto kam heute Nacht ein Update über den Playstore...
 
A

akochhtc

Fortgeschrittenes Mitglied
Bei mir kann ich es unter den Einstellungen finden.
Auch mit aktueller Version nicht behoben.
 

Anhänge

D

Drifter1606

Ambitioniertes Mitglied
Seid ihr auf Version C.59 bei der Gerätefirmware? Bei XDA wird berichtet dass die Probleme nach dem Update weg waren...
 
A

akochhtc

Fortgeschrittenes Mitglied
Bei mir mit C.59 noch vorhanden
 
D

Drifter1606

Ambitioniertes Mitglied
Hmmm... Dann funktioniert es wohl nicht bei allen gleich. Seit heute gibt es ein neues Android Auto Update - schon getestet?
 
Effe101

Effe101

Stammgast
C.59 und neuestes AA Update, Bug ist immernoch vorhanden. (Golf 7 Composite Media)
 
Zuletzt bearbeitet:
D

Drifter1606

Ambitioniertes Mitglied
Dann muss ich leider passen, aufgrund der unterschiedlichen Konstellationen / Softwareversionen seitens Auto- bzw. Radiohersteller kann es natürlich auch daran liegen.
 
S

Speed2000

Fortgeschrittenes Mitglied
Bei meinem Megane läuft alles ohne Probleme. Hatte letztens aber einen Leihwagen (Golf Sportsvan, Baujahr 2020), da lief es wie auch oben beschrieben. Sprich bei ausgeschaltetem Display vom Handy blieb die Karte und die Navigation stehen.
 
A

akochhtc

Fortgeschrittenes Mitglied
Gibt es hierzu eigentlich was Neues?
Klappt ja immer noch nicht.
 
Ähnliche Themen - Android Auto mit Android 11 Antworten Datum
1
7
476