[Firmware][6.0.1]CyanogenOS 13 | ZNH0EAS2JK

  • 233 Antworten
  • Neuester Beitrag
Diskutiere [Firmware][6.0.1]CyanogenOS 13 | ZNH0EAS2JK im Original-Firmwares für OnePlus One im Bereich OnePlus One Forum.
Malzbier

Malzbier

Stammgast
Nee, da ist schon alles deaktiviert.

Lösung: das Widget ist vom CM-Launcher, einfach unter CM- Einstellungen "Statusleiste anzeigen"
abwählen und fertig.
 
Zuletzt bearbeitet:
O

Orionatus

Neues Mitglied
Hallo zusammen,

nun mehr recht verzweifelt suche ich nach einer Lösung zur Rettung meiner Daten nach einem offensichtlich fehlgeschlagenen Update - nach knapp vier Woche und diverser Recherche und einem Posting im Support-Forum des Herstellers ist keine Lösung in Sicht.

Daher versuche ich nun hier noch eine Lösung für die Rettung meiner Daten zu erhalten.

Über Hilfe würde ich mich freuen.

Vielen Dank vorab

Thomas


Anbei poste ich noch einmal mein Posting aus dem Hersteller-Forum (mit hoffentlich allen notwendigen Informationen für eine Hilfestellung):


Guten Tag zusammen,

nach fast 2 Jahren fehlerfreiem Gebrauch von drei Oneplus One Geräten melde ich mich heute mit der bitte um Unterstützung bei der Behebung eines Bugs, der auf einem der drei Geräte beim Einspielen des Update des Cyanogen Mods vor zwei Wochen aufgetreten ist.

Bisher bin ich Android-Laie (habe nur die vom Telefon automatisch angebotenen Updates durchgeführt (Beta-Versionen hatte ich m.E. deaktiviert).

Nach etwas Recherche konnte ich andere Leute mit dem gleichen Problem finden - jedoch keine Lösung.

Nach dem Neustart hängt das Telefon in einer Schleife fest (hier ein Beispiel ). Ich kann mich nicht anmelden noch funktionieren die sichtbaren Apps / Wechsel des Screens / Buttons.

Nach einem erneuten Neustart bekomme ich zwei Fehlermeldungen angezeigt:

1.) "System-UI" wurde beendet
2.) Der Prozess "com.android.phone" wurde beendet.

Bei beiden Fehlermeldungen kann ich "Bericht" oder "Ok" auswählen. Sobald ich das getan habe, befindet sich das Telefon wieder in dem o.g. Zustand. Allerdings wird nach Auswahl des "Bericht"-Buttons der Fehlerbericht angezeigt, jedoch kann ich diesen weder abbrechen noch versenden.

Was funktioniert: Ich komme mit Hilfe der Hardware-Tasten in die alternativen Boot-Menüs (was mir aber noch nicht weitergeholfen hat, da das Telefon unter Windows nicht erkannt wird?!?)

Da ich leider kein Backup vor dem Update gemacht habe suche ich nach einem Wege der Datenrettung - zurücksetzen auf Werkseinstellungen scheint die einzige Lösung zu sein (womit meine Daten dann unwiderruflich verloren wären) *seufzt*.

Gibt es eine Möglichkeit meine Daten zu retten?

Vielen Dank für Eure Hilfe vorab!

Beispiele / ohne Lösung:

https://forum.cyanogenmod.org/topic/124493-ota-update-to-cm13-home-screen-not-working/
[BACON-4806] UI and com.andriod.phone crash - CyanogenMod JIRA


Cache habe ich gelöscht (finde in den Optionen allerdings nur den Cache und nicht den Dalvik Cache?!?)
 
F

Flax1967

Fortgeschrittenes Mitglied
Habe auf Android 6 geupdatet über TWRP und dann Supersu 2.65 auch über Twrp installiert aber irgendwie klappt das mit Root nicht mehr! Installation ging ohne Probleme, aber Supersu sagt immer das keine su Datei installiert ist! Root nicht vorhanden aber beim Start des Handys zeigt Supersu immer an das spezielle Programme auf Root zugreifen??? Was ist schiefgelaufen?
 
Malzbier

Malzbier

Stammgast
Mal SuperSU Nochmal installiert?
 
F

Flax1967

Fortgeschrittenes Mitglied
Habe ich! Hat nichts genutzt!
 
SaschaKH

SaschaKH

Ehrenmitglied
Nicht die geringste Ahnung ob es was nützt, aber einfach mal versuchen ob es mit der neuesten Beta-SuperSU geht.
SuperSU Download
 
F

Flax1967

Fortgeschrittenes Mitglied
Hatte noch ein paar andere Probleme..... Benachrichtigungston ging nur der Standardton, trotz das ich in Programmen einen anderen eingestellt hatte! Ging immer automatisch zurück in den Standardton! Benachrichtigungs-Led funktionierte auch nicht richtig! Bin mit Backup wieder zurück auf 5.1.1! Jetzt läuft alles wieder wie gewohnt! Never change a running System! [emoji6] [emoji6]
 
Malzbier

Malzbier

Stammgast
Dann flash die ROM nochmal dirty und wenn es dann immer noch nicht geht clean.
 
RoRo

RoRo

Neues Mitglied
Flax1967 schrieb:
Habe auf Android 6 geupdatet über TWRP und dann Supersu 2.65 auch über Twrp installiert aber irgendwie klappt das mit Root nicht mehr!
Hast du TWRP mal auf eine neue Version aktualisiert? Ich hatte das gleiche Problem und damit konnte ich es lösen.
Gruß
Roland
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von SaschaKH - Grund: Vollzitat gekürzt, bitte Unterlass die Vollzitate!
O

Orionatus

Neues Mitglied
Mein Problem besteht weiterhin, hat nicht einer eine Idee? *seufzt*

Orionatus schrieb:
Hallo zusammen,

nun mehr recht verzweifelt suche ich nach einer Lösung zur Rettung meiner Daten nach einem offensichtlich fehlgeschlagenen Update - nach knapp vier Woche und diverser Recherche und einem Posting im Support-Forum des Herstellers ist keine Lösung in Sicht...
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von SaschaKH - Grund: Vollzitat gekürzt, bitte Unterlass die Vollzitate!
TomTim

TomTim

Ehrenmitglied
Was du probieren kannst ist die System Partition zu Formatieren (mittels TWRP), im Anschluss die ROM installieren. Könnte sein das dass hilft, aber falls nicht dann...
 
L

Lamakei

Ambitioniertes Mitglied
Hab die neue ROM geflasht via TWRP (), SuperSu und xposed hinterher.

Ich hab jetzt irgendwie das Problem, dass Whatsapp und der Facebook Messenger nur über W-LAN funktionieren.
Wohingegen Hangouts z.B. auch über mobile Daten klappt.


edit: Meine APN Settings wurden verschoßen :S
Jetzt funktioniert alles wieder, zumindest denke ich das.

edit2: Was mich aber jetzt stört, ist das mein swiftkey Tastatur so klein ist. Sprich die Zeichen auf der Tastatur.
 
Zuletzt bearbeitet:
C

c53

Ambitioniertes Mitglied
So habe jetzt auch Cos13 drauf. Mit Recovery 2.8.6 geflasht. Nur Dalvik und Cache gewipt, Boeffla Kernel und internen Root geflasht und bisher läuft alles einwandfrei. Themes wurden auch übernommen.
Gruß C53
 
G

Galmez

Gast
@Orionatus
Hallo Oriontatus. Ich war hier auch vor einigen Wochen, weil nach dem Update nichts mehr ging. Leider waren alle Hinweise und Hilfestellungen hier nicht hilfreich, ich habe mein OPO dann zum "Fachmann" gegeben.
Das Ergebnis war ein Factory Reset.
Jetzt tut mein phone wieder, aber leider waren alle Daten weg (logisch), aber ich hatte zum Glück ein älteres Backup.

Wenn dir deine Daten viel wert sind, dann gehe zu einem wirklichen Fachgeschäft und überlass es denen. Hier sind viele nette Leute und viele haben auch für den " Nichtspezialisten" gute Hinweise. Aber du vertust am Ende ganz viel Zeit, ärgerst dich u.U. und kommst dann doch nicht weiter.
Ich wünsch dir, egal wie auch immer, viel Erfolg
 
H

hacker676

Erfahrenes Mitglied
Was meine Daten ab und zu gerettet hat ist, wenn das System nicht mehr wollte ein Backup im TWRP oder CWM machen, System neu aufspielen und anschließend mit Titanium Backup das Backup auslesen und die Apps wiederherstellen. Klappte bei mir bei 95% meiner Apps.
Aber sicher ist sicher, vor jedem Flashen ein Backup um TWRP.
 
SaschaKH

SaschaKH

Ehrenmitglied
Galmez schrieb:
Ich habe bereits mehrere Reboot vom Sytem gemacht, hat nichts geholfen. Ich möchte auch, wenn möglich, erst mal kein Factory reset machen
Galmez schrieb:
Leider waren alle Hinweise und Hilfestellungen hier nicht hilfreich, ich habe mein OPO dann zum "Fachmann" gegeben.
Das Ergebnis war ein Factory Reset.
Entschuldige aber Du widersprichst Dir hier doch irgendwie fast selbst. Als erstes schließt Du einen Factory Reset aus, dann gibst Du es zu einem "Fachmann" und das Ergebnis ist ein Factory Reset. Sorry begreife doch einfach das dies leider öfter der einzige vernünftige Weg ist. Das Geheimnis ist nicht den Factory Reset um Biegen und Brechen zu vermeiden, sondern einfach eine vernünftige Backupstrategie zu haben, damit einem der Factory Reset nicht viel ausmacht. Vor einem Update sollte man sowieso (fast) immer ein Backup machen.

Übrigens der Weg zum Geschäft/Fachmann ist natürlich manchmal unvermeidbar, bzw. sogar sinnvoll.
 
F

flxldwg

Erfahrenes Mitglied
Kann direkt von einer CM 13 Nightly auf ZNH0EAS2JK (über TWRP 2.8.6.0) geflasht werden?
 
SaschaKH

SaschaKH

Ehrenmitglied
Wenn die Nightly schon älter als drei Monate ist, sollte es gehen. Bei neueren Versionen ist es riskant, da es im Prinzip ein Schritt zurück ist. Das genaue Datum weis ich jetzt auch nicht. Wenn Du vorher auch /system löschst, sollte es immer gehen.
 
F

flxldwg

Erfahrenes Mitglied
Ok, vielen Dank für die Auskunf. Es handelt sich unglücklicherweise um eine recht neue.
 
morrg

morrg

Fortgeschrittenes Mitglied
Nach dem Aufspielen von COS 13+ SU mittels TWRP folgende Probleme:

-APN: unsinnige Einstellungen - repariert
-google play-dienste waren zunächst noch in der Version -238, Version -438 über apk-mirror runtergeladen und installiert
-extremer Battry drain, 11,5% pro Stunde
Ursache laut Gsam: mm-qcamera-daemon

Das war doch unter 4.2.2 mal ein bekanntes Problem, aktuell habe ich dazu aber nichts gefunden.
- Habe vorsorglich mal skype deinstalliert, das war angeblich damals ein Haupt-Trigger für den bug.
- Habe den Cache von allen mir bekannten apps gelöscht, die irgendwas mit der Kamera zu tun haben könnten,
- Reboot

Bisher keine Besserung.
Werde jetzt mal xposed drauf spielen und mit amplify die entsprechenden wakelocks suchen und blockieren