Pumpkin hängt beim Start

  • 23 Antworten
  • Neuester Beitrag
Diskutiere Pumpkin hängt beim Start im Pumpkin Autoradio Forum im Bereich Android Autoradio Forum.
B

Bennflup

Neues Mitglied
Hallo.
Mein Pumpkin Radio hängt bei der App Optimierung 1 von 1 und schaff den Start nicht. Es geht dann aus und startet den Vorgang dann erneut. Drücken des Rec knopf lässt das Radio nur von vorne den Vorgang beginnen. Egal ob 10sec, 30 oder eine Minute. Auch beim längeren Startknopf drücken begingt das Hochfahren erneut von Vorne. Natürlich hab ich das Radio auch längere Zeit vom Strom getrennt um dann ein Rec versucht. Es bleibt dabei.
Ich hab bei der Suche hier dazu nichts gefunden für das Pumpkin. Nur im Bereich Handy gibt es auch das Problem mit der endlos Schleife beim Starten mit 1von 1 optimieren einer App.

Hatte das jemand auch mal. Bzw Lösungsansätze.
Vielen Dank im Vorfeld.
 
Rigattoni

Rigattoni

Experte
Apps optimieren gibt es beim Radio nicht. Womit machst du das?
Also kompletten Strom ab und dann nach ca. 20 Sek wieder dran.
 
B

Bennflup

Neues Mitglied
Also das Radio macht das. Hat es vorher nie gemacht.
Grüße IMG_20200406_162235.jpgIMG_20200406_162253.jpg
 
Rigattoni

Rigattoni

Experte
...Was hältst du denn davon, wenn du ein wenig mehr erzählst...
  • Welche Android-Version? Sieht aus wie Android 6
  • Was hast du vorher gemacht? --> Bitte genau!
  • Hast du ein Backup, oder die Original-ROM?

Was du vorab mal probieren kannst:
  • Ausschalter (Volume) so lange gedrückt halten, bis die Buttons da blinken. Dann kurz los lassen und kurz noch mal drücken.
  • Wenn das nicht geht, Das Gleiche noch mal, aber so lange festhalten, bis die Tasten aufhören zu blinken. Dann Knopf los lassen.
 
B

Bennflup

Neues Mitglied
Bei der Volume Taste ging es nicht. Habe dann den Ausschalter genommen. Dort fangen die Beleuchten Tasten auch an zu blinken aber bei beiden Varianten ist das hochfahren gleich geblieben.

Ich weiß leider nicht was für ein Android es zuletzt war. Aber ich vermute auch 6. Zu 100% kann ich das nicht sagen. Das Radio war im Auto. Dieses hatte ich längere Zeit in der Garage. Die Spannung war bei meinen eintreffen vor zwei Wochen bei 11.4 V. Seit dem ist das mit dem Radio.

Ich hab das Radio jetzt mal geöffnet. Der eine Kondensator sieht auch komisch aus. Und eine Platine ist von der Rückseite des Monitors gelöst.

Ein Backup, oder die Original-Rom hab ich nicht.

IMG_20200406_171845.jpgIMG_20200406_171914.jpgIMG_20200406_171907.jpg
 
Zuletzt bearbeitet:
Rigattoni

Rigattoni

Experte
Okay...
wenn das tatsächlich ein Pumpkin ist, dann ist auf dem Gerät ein Sticker mit einer Nummer.
Foto von dem Sticker, deine Bilder und Fehlerbeschreibung an den Support schicken. Wahrscheinlich können die dir dir Firmware zur Verfügung stellen. --> Contact Pumpkin
 
B

Bennflup

Neues Mitglied
Der Support ist nur in Englisch oder?
 
Rigattoni

Rigattoni

Experte
@Bennflup
du kannst auch auf Deutsch schreiben, allerdings ist dann nicht gewährleistet, dass deren Übersetzungstool das sauber übersetzt.
Es geht aber...
Sinn macht es, so einfach wie möglich zu schreiben.
Besser ist allerdings, wenn man das auf Deutsch schreibt und per DeepL Übersetzer ins Englisch übersetzt. Dann hast du da noch Korrektur-Chancen. 😉
 
ed6ed

ed6ed

Neues Mitglied
Hallo Leute. Bin neu hier und froh dieses Forum gefunden zu haben! Ich heiße Eddie, bin 48 jahre alt und wohne in Haßloch in der schöne Pfalz.
Jetzt zu meiner Herausforderung.
Ich besitze ein Pumpkin Doppeldin Android Radio CN01-02204B-01B. Das Radio ist jetzt fast drei Jahre alt und wurde direkt bei Pumpkin gekauft. Am Android oder Hardware wurde nichts geändert. Einzige nicht oem App ist HereGo. Am letzten Sonntag als die App keine Routen mehr berechnete, entschloss ich das Kartenmaterial upzudaten. Nach dem der Download nach ca. 4Std. abgeschlossen war habe ich erneut probiert die App zu testen. Das Radio wurde immer langsamer so dass ich eine RST Taste betätigt habe. Nach dem zweiten betätigen hat sich das Android "aufgehängt" und seit dem weigert sich hoch zu fahren. Bekomme nur Pumpkin Aufschrift zu sehen sonnst nichts. Bin schon die ganze Woche mit dem Support im kontakt, allerdings ist es bis jetzt nicht besonders effizient gelaufen. Bin für jede Hilfe von Experten dankbar. IMG_20200522_062102.jpgIMG_20200518_120334.jpgIMG_20200521_143510.jpgIMG_20200522_062102.jpg
Beitrag automatisch zusammengefügt:

Die daben mir bereits frische MCU sowie Firmware zum Download angeboten, aber ich kann das System nicht dazu zwingen die Daten von SD abzulesen weil außer dieser Aufschrift passiert nichts.
Welche Android vetsion es ist? Ich glaube 7 aber ohne Gewähr. Ist 32gb Version wenn mich nicht alles täuscht.
 
Zuletzt bearbeitet:
Rigattoni

Rigattoni

Experte
@ed6ed
Servus Eddie,

  1. Kleine SD-Karte mit max 16GB und frisch in FAT32 formatiert benutzen.
  2. Die update.zip wie sie ist auf die SD-Karte kopieren.
  3. dmcu wie sie ist auf die SD-Karte kopieren.
  4. Strom komplett weg von der Unit
  5. SD-Karte in den rechten Slot stecken
  6. Strom auf die Büchse geben
  7. Lautstärkeknopf drücken und festhalten bis die Knöpfe alle blinken.
  8. kurz lösen und noch mal kurz drücken
  9. Erst die dmcu installieren und danach die Firmware.
  10. Nach dem Update die SD raus nehmen und neu starten.
Video dazu:
 
Zuletzt bearbeitet:
ed6ed

ed6ed

Neues Mitglied
Hallo Rigattoni und danke für schnelle Antwort. Leider klappt es nicht so einfach mit dem Probanden. Habe jetzt eine 2GB SD rein gemacht mit der zwei Dateien allerdings habe ich entweder Pumpkin als Wallpaper oder eben diese Navigation System. Weiter mag der Gerät nicht gehen. Habe die Dateien über Rechner heruntergeladen mir wurde immer die Warnung angezeigt dass die Datei ein Schaden aufm Rechner verursachen kann, habe auf behalten geklickt. Hoffentlich macht der PC die Dateien nicht unbrauchbar. Windows zeigt die wie Datenträgerimagedatei an. Sitze jetzt im Auto (Civic EP2) und probiere rum, leider noch ohne Erfolg.
Ich komme wie im Video oben nur bis 30sek. weiter passiert eben nichts.
Beitrag automatisch zusammengefügt:

Das ist die kleine MCU Datei als img.
Das ist Firmware mit 1,20GB
Beide mit dem Video habe ich schon von Pumpkin bekommen.
 
Zuletzt bearbeitet:
Rigattoni

Rigattoni

Experte
Du müsstest auf jeden Fall in das Recovery Menü so kommen.
Wichtig ist der 2. kurze Druck auf den Lautstärke-Regler.

Zieh den Knopf mal ein wenig raus und drück nur, bis du den Schalter hörst.
Evtl. mal ein kleines Knübbelchen Papier in das Loch vom Knopf stecken. (vorher den Knopf ganz abziehen)
Das ist ein bekannter Fehler, wenn die Schalter nicht anfangen zu blinken.
 
ed6ed

ed6ed

Neues Mitglied
@Rigattoni
Alles wie im Video auch. Ich drücke den Regler, die Knöpfe blinken, ich lasse los und gleich kurzen Druck auf den Regler. dann kommt oben bereits abgebildete "Navigation System". Im Video ist es nur kurze Erscheinung, bei meinem Radio bleibt es bei dieser Erscheinung. Ich komme nicht mehr weiter.😐
 
Rigattoni

Rigattoni

Experte
@ed6ed
Lass mal den 2. Druck weg... Ich erinner mich an ein baugleiches Gerät mit Android 6, dass der da nicht muss.
Alternativ eine bootfähige SD erstellen die dich ins Recovery befördert.

Edit:
Hier ist noch eine alternative Lösung, mit ein wenig technischem Kram.... Musst aber mit nem Lötkolben umgehen können.
Dann solltest du sogar Android 8 drauf bekommen.
 
Zuletzt bearbeitet:
ed6ed

ed6ed

Neues Mitglied
@Rigattoni
Doch ,doch, es muss den zweite Druck, sonnst wechselt es nicht in Bootmodus. Allerdings scheiterten alle meine Versuche weil das Radio einfach nicht weiter bootet.Habe heute morgen mit Unetbootin versucht bootfähige SD zu erstellen, habe sowas noch nie gemacht. Stelle mich schon etwas doof an. Soll ich da was einstellen, oder gleich in unterem Bereich des Tools die Dateien auswählen und Diskettenlaufwerk oder ISO wählen? Ich meine mich zu erinnern dass Windows10 als ISO geschrieben werden sollte.
Habe das Radio von innen betrachtet, scheint alles okay zu sein.
IMG_20200524_083807.jpg
IMG_20200524_083857.jpg
Das mit Löten kriege ich es bestimmt hin, aber mir fehlt da einfach Verständnis dafür was ich da tue.😬
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von hagex - Grund: Bilder verkleinert. Gruß von hagex
Rigattoni

Rigattoni

Experte
@ed6ed
War da A 7.1 oder A 6 drauf? Das ist gerade entscheidend.
Eine bootfähige SD erstellt man anders, so funktioniert das nicht.

Also A 7.1, oder 6?
Bei A6 --> [ROM][PX5][HD] Malaysk ROMs for PX5 (2-4 Gb) 8.0 Android Oreo any yet known MTCD-MTCE
In dem Beitrag ist ein Hinweis:
If you have Android 6 installed:
There are instructions in the archive of the firmware version 3.5
Der Download ist da verlinkt.
Genau an die Anleitung halten!!! Ansonsten hast du einen Ziegelstein.
 
ed6ed

ed6ed

Neues Mitglied
So, habe jetzt meine Beiträge aus anderem Forum abgeguckt, es ist ein Android 6, 2GB ram 32GB rom, mit DAB+, usw... Mache mich jetzt ans werkeln. Danke schön vorerst! Ich werde berichten...
Gruß, Eddie.
 
ed6ed

ed6ed

Neues Mitglied
Okay.
Habe den Restoring Tool bzw. SD_Firmware_Tool... herunterladen und angeschmissen, es kann mir nichts herstellen außer "failed". Ist für Windows7 empfohlen, ich habe nur Windows10 im Haus. Meine 2GB SD ist leer nach wie vor. Ich werde langsam Anstrengend. 😅
Vielleicht ist es auch gutes Zeichen, weil meine fehlende Englischkenntnisse gepaart mit Ahnungslosigkeit in Android kann nur für Ziegelsteine reichen.
Wohnt vielleicht jemand in der relative Nahe dem ich das Gerät überlassen könnte zur "Reparatur"?
 
Rigattoni

Rigattoni

Experte
Das ist ein Windows-Problem... Ich habe auch Win 10 pro und da klappt das perfekt. Du musst das als Admin öffnen.
Bin leider weiter weg... Raum Nürnberg, sonst hätte ich mir das mal zur Brust genommen. RK-Chips sind fast unzerstörbar.
 
ed6ed

ed6ed

Neues Mitglied
Fahre morgen mit meiner Frau nach Regensburg, fahre am Nürnberg vorbei. Kann ich den dir in Briefkasten einwerfen? 😅
 
Ähnliche Themen - Pumpkin hängt beim Start Antworten Datum
4
3
2