RK3188 AP6210 S400 Rettungspaket All-in-One

  • 36 Antworten
  • Neuester Beitrag
Diskutiere RK3188 AP6210 S400 Rettungspaket All-in-One im Rockchip rk3188 TV Sticks im Bereich Android TV Boxen, Sticks & Fernseher.
TVDroid

TVDroid

Fortgeschrittenes Mitglied
RK3188 AP6210 / S400 - Rettungspaket


Stick geflasht und kein BackUp gemacht / oder das BackUp lässt sich nicht einspielen ?

Keines der gefundenen ROM´s lässt sich fehlerfrei flashen ?

Das Bild flackert nach dem Flashen alle paar Sekunden ?

Oder einfach nur auf der Suche nach einem Update inkl. Root ?


:thumbup: Dann bist DU hier genau richtig :thumbup:



Inhalt RettungsPaket:

+ PDF Anleitung in Deutsch & English
+ RockChip RK3188 Windows USB Treiber 32bit & 64bit
+ ROM-Flash-Tool-1.3.7
+ RockChip-Batch-Tool-1.7
+ Neuste Stock-ROM Pre-Rooted
vom 22.11.2013


Download Anleitung & Tool´s + + + Download Pre-Rooted ROM + + + NEU - Download Pre Rooted ROM Spoof Nexus 7 - NEU


Hinweis: Spoof Nexus 7 ROM - Damit wird euer Stick als ASUS Nexus 7 im PlayStore erkannt = mehr Apps !



Danke an: tki & kaputnik33


 
Zuletzt bearbeitet:
kaputnik33

kaputnik33

Experte
Hallo,

habe diesen Beitrag mal oben angepinnt!
 
D

djzon

Neues Mitglied
Heute ist mein S400 angekommen, an sich macht er einen guten Eindruck, allerdings flackert das Bild ca. alle 30-60 Sekunden einmal. Ich kann dann auch eine schwarze Linie erkennen, die sich im unteren Bilddrittel des TVs waagerecht durchzieht. Liegt das am Stick oder evtl. am HDMI-Kabel?

Edit: Kann es daran liegen dass ich als Ausgabeformat (übrigens auf meinen 42" Panasonic TV) 1920x1080p-60 ausgewählt hatte? Bei 1280x720p-60 scheint das Flackern nicht aufzutreten.
 
Zuletzt bearbeitet:
P

Pitty

Neues Mitglied
Bei mir wird das Bild bei 1920x1080p-60 auch ab und zu mal dunkel (als würde sich das Bildsignal kurzzeitig für ca. 1 sec. verabschieden), hat auch keine festes Intervall, mal dauert es länger mal alle 5 min, oder auch mal innerhalb einer Minute zweimal.
Bei 1280x720p-60 läuft alles gut.
 
TVDroid

TVDroid

Fortgeschrittenes Mitglied
Habt ihr vor dem Flashen auch 4 x Erase Nand gemacht ?
Wenn nicht, das mal testen, bei mir hat es geholfen.
 
T

tevion66

Neues Mitglied
Danke das ist echt klasse, hatte zuvor mein s400 gebrickt.. aber habe es mit dem ROM wieder gerichtet.

Totale Erleichterung...:thumbsup:

fehlt nur nochn kernel zum overclockn, wenn jemand was weis wäre super :lol:


PS: wo kann man hier sich bedanken, bin ein neuling was foren angeht :D
 
D

djzon

Neues Mitglied
Hab meinen Stick nach der Anleitung geflashed, sehr schön gemacht, kurz und knapp aber gut verständlich. Mir hat sich nicht erschlossen, warum ich den Erase Nand 4 x mal machen muss?

Gemacht habe ich es aber trotzdem. Habe die Nexus 7 ROM erfolgreich draufgezogen. Hat alles super geklappt, hab nun aber noch nicht getestet ob die hohe Auflösung nun flimmerfrei läuft, werde ich gleich mal probieren.
 
TVDroid

TVDroid

Fortgeschrittenes Mitglied
4 X Erase Nand weil, noch Reste der alten ROM übrig bleiben (warum kann ich nicht sagen) aber es kommt dann häufig zu dem flackernden Bild.

Danke sagen, könnt ihr mit dem Danke Button :cool2:
 
tki

tki

Stammgast
4x erase NAND ist nicht zwingend, ich wär hier vorsichtig, das kann auch in die Hose gehn.
Das ist eine Notlösung bei gravierenden Problemen, es bleiben nicht immer Fragmente zurück, meist reicht ein einmaliges erase.
Gibt's danach immer noch Problem macht man's 2x.
 
TVDroid

TVDroid

Fortgeschrittenes Mitglied
Hatte mit dem 4x Erase NAND keine Probleme bisher...
 
Zuletzt bearbeitet:
D

djzon

Neues Mitglied
Stick funktioniert 1a - Flackern tuts leider immer noch bei höchster Auflösung und Nexus 7 Rom. Wie ist das bei euch so?
 
TVDroid

TVDroid

Fortgeschrittenes Mitglied
Ich konnte ja nie auf 1080p einstellen, dann blieb das Bild solang schwarz bis es wieder mit alten Einstellungen (720p) zurück gekommen ist, deshalb hatte ich meinen Stick austauschen lassen und heute kam der neue Stick... leider das gleiche Problem, auch nur 720p.Mir ist das nun zu dumm, auch mit dem Händler... ein Stick kann 1080p der andere nicht... wer weiss woran das liegt, evtl. teilweise schlechte Chips !? Ich hatte 2 x diesen S400 bestellt, der eine bleibt schwarz bei 1080p der andere übernimmt die Einstellungen zwar aber das war es dann auch, keine Änderung sichtbar, sieht aus wie 720p zeigt aber 1080p.
Ich sende meinen S400 jedenfalls jetzt komplett zurück, das Teil hat mir bis jetzt nur Nerven und viel Zeit gekostet, deshalb kommt jetzt eher eine Box welche wirklich 1080p unterstützt oder garnix mehr, dann schließe ich lieber einen Laptop an und kann alles ohne Einschränkungen machen.
 
Zuletzt bearbeitet:
tki

tki

Stammgast
Jetzt hab ich's gerafft was ihr mit 1080 meint,
Also, der Standard Kernel und Boot.img sind auf 720p ausgerichtet.
wählt ihr in den Einstellungen 1080p (darum geht es hier vermutlich), bleibt die Auflösung bei 720p, diese wird nur auf 1080 hochgerechnet.
Das hört sich nicht nur an wie Augenwischerei, es sieht auch so aus.
Mal davon abgesehen das die CPU mehr belastet ist durchs hochrechnen.
Wenn ich in dieser Einstellung einen FullHD Film schaue, wird dieser zuerst auf 720p runtergerechnet (logisch, ist ja ein 720p Kernel) um dann anschließend auf 1080p hochgerechnet zu werden, nur weil die Ausgabe auf 1080 steht.

Stellt die Kiste direkt auf 720p, das spart das Hochrechnen oder installiert ein ROM mit 1080p Kernel.
 
P

Pitty

Neues Mitglied
Ich meine der S400 ist einer der günstigsten Sticks, mehr sollte man auch nicht erwarten. 720P reichen mir vollkommen, und irgendein Custom ROM wird es schon irgendwann richten (wobei ich persönlich noch keine ROM mit 1080p Kernel getestet habe, weil ich nicht die zeit habe alles nach jedem ROM-Update neu einzurichten). Das 1080p bei einem anderen Stick ohne Probleme funktioniert, ist auch nicht garantiert (liest man ja auch überall).
 
TVDroid

TVDroid

Fortgeschrittenes Mitglied
Das Problem ist, ich kann garnicht auf 1080p stellen, wenn ich in den Einstellungen 1920x1080p (50 oder 60 HZ ist egal in dem Fall) auswähle, wird das Bild schwarz aber es wird nix übernommen, dann kommt das bild zurück und der Stick ist weiterhin auf 1280x720p eingestellt, das ist ein Defekt, denn ich habe wie gesagt 2 bestellt, der 2. lässt sich auf 1080p einstellen und kommt sofort mit der Meldung "keep..." zurück und ist dann auf 1920x1080 eigestellt. Es ändert sich aber am Bild nix, also ob man 720 oder 1080 eigestellt hat macht keinen Unterschied in der Anzeige, alles bleibt gleich groß, hier wird also nur simuliert, wie bei so vielen Android Sticks. Aber genau das ist mit meinem Stick nicht machbar, der bleibt immer auf 720p eingestellt, egal was man versucht. Ich habe doch keinen FullHD TV gekauft um dann doch nur HDReady like 720p zu gucken :cursing:
 
D

djzon

Neues Mitglied
Also ich kann bei meinem 1080p auswählen und auch übernehmen. Wirkliche Änderungen sehe ich aber nicht, außer dass es halt flackert, ich werde mich da wohl an die Empfehlung von tki halten. Hoffentlich kommt da irgendwann mal eine ROM mit 1080p Kernel! :)
 
S

stahlwolle

Fortgeschrittenes Mitglied
Also, ich bin genau nach der Anleitung vorgegangen, hab den Treiber manuell installiert, dann nochmal neu per usb verbunden, nochmals währenddessen mit der Büroklammer den Button 5 sec. gedrückt gelassen...
Wenn ich dann das rom flashtool starte, kommt immer die Meldung "no found rkandroid rock usb"... :(
Und beim Booten gibts jetzt `nen Gelben Androiden mit offenem Bauch :(
 
TVDroid

TVDroid

Fortgeschrittenes Mitglied
Dann hast die Treiber nicht richtig installiert, was hast du denn für ein System ? Win7 / 8 ?
 
S

stahlwolle

Fortgeschrittenes Mitglied
ok, hat jetzt gefunzt, aber beim erase nand komt jetzt der Fehler "erasing IDB failed"
:(
 
TVDroid

TVDroid

Fortgeschrittenes Mitglied
Meine Glaskugel ist leider noch bei Glaskugel-Maier um die Ecke zur Wartung, deshalb kann ich schlecht aus der Ferne urteilen bei so wenig Infos.

Bitte mehr Informationen, BS, ROM Mode im Flashtool u.s.w...