BQ Aquaris X2 einige fastboot Befehle funktionieren nicht

  • 0 Antworten
  • Neuester Beitrag
Diskutiere BQ Aquaris X2 einige fastboot Befehle funktionieren nicht im Root / Custom-ROMs / Modding für bq Aquaris X2 / X2 Pro im Bereich bq Aquaris X2 / X2 Pro Forum.
L

LuckLuke23

Neues Mitglied
Hallo,
ich habe mir vor ein paar Tagen ein gebrauchtes BQ Aquaris X2 gekauft, da ich mal wieder gerne ein Handy ohne großen Googlezugriff haben wollte. Aus diesem Grund möchte ich auch Lineage OS aufspielen.

Allerdings macht das ein paar Probleme. Ich habe die adb und fastboot Tools sowie die BQ Aquaris X2 Treiber auf meinem Windows10 Laptop installiert und bei dem Smartphone im Entwicklermodus USB Debugging und Bootloader-Entsperrung angeschaltet. Lediglich die Verschlüsselung konnte ich nicht rückgängig machen.

Trotzdem kann ich im fastboot Modus des X2 fast keine Befehle in der Kommandozeile meines Laptops ausführen. Lediglich fastboot devices und fastboot help bringen Ergebnisse und zeigen mein Gerät auch richtig an, bei Befehlen wie fastboot flashing unlock , fastboot oem unlock aber auch bei fastboot oem device-info , fastboot get_unlock_ability oder fastboot reboot zeigt die Kommandozeile entweder

FAILED (Write to device failed (Too many links))
fastboot: error: Command failed

oder
FAILED (Write to device failed (Unknown error))
fastboot: error: Command failed


an und das Handy springt sofort auf die weiße androidone Logo Seite, bei der in der linken oberen Ecke Press any key to shutdown steht. Wenn ich das mache startet das X2 wieder ganz normal.

Bis jetzt habe ich bei meiner Suche im Internet noch keine Lösung für das Problem entdeckt. Hat jemand hier Ahnung wie ich das Problem beseitigen könnte?

Edit: Ich habe das Problem selbst gelöst, indem ich einen anderen Laptop benutzt habe. Das genaue Problem habe ich jedoch nicht herausgefunden...
 
Zuletzt bearbeitet:
Ähnliche Themen - BQ Aquaris X2 einige fastboot Befehle funktionieren nicht Antworten Datum
22