[01/05/2013][Pixeldroid JB 4.2.2 V4.0] [AOKP] [720p/HW/XPERIA/Sound/NOS]

  • 95 Antworten
  • Neuester Beitrag
Diskutiere [01/05/2013][Pixeldroid JB 4.2.2 V4.0] [AOKP] [720p/HW/XPERIA/Sound/NOS] im Root / Custom-ROMs / Modding für HTC HD2 im Bereich HTC HD2 Forum.
heavymetall66

heavymetall66

Experte
Zuletzt bearbeitet:
Fietze

Fietze

Experte
Jup, läuft super, auch als NativeSD!




Send from my Leo using Tapatalk
 
heavymetall66

heavymetall66

Experte
Jemand auf SwiftKey Tastatur unterwegs?

Bei mir verschwindet diese ab und an ...
Edit : deinstalliert und wieder neu geladen aus playstore, läuft wieder
 
Zuletzt bearbeitet:
burner8

burner8

Ehrenmitglied
Hallo, ich bitte um Eure Hilfe.

Ich finde das Rom so was von genial.
Ich bekomme aber keine Datenverbindung aufgebaut.
Alle Angaben "APN, etc." passen soweit. Dennoch keine Verbundung. WLAN geht.

Kann mir jemand helgfen?
Das wäre lieb
 
Fietze

Fietze

Experte
Welchen Bootloader benutzt du denn?
Ist es cLK, mußt du bei Data Connection (während dem Flash) unbedingt "PPP" wählen.
Ansonsten sind keine mobilen Daten möglich.
Bei Magldr soll es egal sein, ob man "PPP" oder "RMNET" wählt.
Ich persönlich bevorzuge aber unter Magldr "RMNET"!

Ansonsten mach einen Wipe und flashe das Rom noch mal.
 
burner8

burner8

Ehrenmitglied
Vielen Dank für dne Tip.

Ich habe das Original Win6.5 auf und boote über haret.
Habe aber RMNET gewählt.
Flashe gerade nochmal, diesmal mit "PPP".

Meld mich dann gleich.

Der ursprüngliche Beitrag von 16:00 Uhr wurde um 16:36 Uhr ergänzt:

Ich bin übrigens nach Deiner Anleitung vorgegangen.
vielen Dank dafür.


Update:
Hat super geklappt. Danke. Datenverbindung geht nun
 
Zuletzt bearbeitet:
Fietze

Fietze

Experte
Habe aber RMNET gewählt.
RMNET ist nur für Magldr. Steht auch so bei XDA, für WM 6.5 sollte man bei PPP bleiben.


Ich bin übrigens nach Deiner Anleitung vorgegangen.
vielen Dank dafür.
Schön zu lesen, dass es auch funktioniert!
Dann könntest du dort auch mal den Danke-Button drücken? :winki:
 
Zuletzt bearbeitet:
burner8

burner8

Ehrenmitglied
Jo, hab ich bereits ;-)

Vielleicht trägst Du diesen Punkt als Hinweis noch dort ein, damit es anderen nicht auch so ergeht.

Noch eine kurze Frage:
Kennst du vielleicht ein recht aktuelles gutes MIUI NativeSD Rom?
Irgendwie finde ich nichts Gescheites.

Mal schaun, ob ich mich ab die Xperia Oberfläche gewöhnen kann.

Wie ist denn Deine Erfahrung? Ist dieses Rom eins der besten NativeSD Roms? Oder gibt es bessere bzw. schnellere?

Gruss
burner8
 
Fietze

Fietze

Experte
Den Thread habe ich schon entsprechend editiert.

Zu Miui kann ich dir keine Empfehlungen geben.

Das AOKP Pure ist noch recht gut.
Aber ich finde das Pixeldroid irgendwie besser.
Ich habe die Xperia Features allerdings auch nicht geflasht.

Einfach mal Roms ausprobieren. Wenn deine Ext groß genug ist, könntest du ja theoretisch 10 davon flashen.
Gewechselt wird mit der NativeSD Multiboot App.
Oder mit der App den Dalvic Cache löschen, wenn das Rom rumzickt.

Dann gibt es für WM 6.5 glaube noch den einen oder anderen Bootmanager.
 
Zuletzt bearbeitet:
burner8

burner8

Ehrenmitglied
Was für ein lancher ist dann drauf, wenn man das xperia zeugs abwählt?
 
Fietze

Fietze

Experte
Der Nova! Ich nutze aber, entgegen Pixelfreaks Empfehlung, den Apex.
Bei beiden Launchern kannst du Crimson Cobalt Themes verwenden.
Die finde ich ausgesprochen cool.
 
burner8

burner8

Ehrenmitglied
ok. Werde mal auch andere lancher antesten.

Sag mal, wie kann ich denn am besten ein nativerom sichern (Backup)?
 
Fietze

Fietze

Experte
Einmal mit der NativeSD Multiboot App, habe ich aber noch nicht gemacht.

Oder mit der 4Ext Recovery.
Hier auf backup and restore, dann auf advanced backup und nur die sd-ext sichern.
Zusätzlich mußt du noch das NativeSD-Verzeichnis der Fat32 sicher.
Der Kernel des aktuell booteten Roms liegt dort im Hauptverzeichnis.
Hast du mehrere Roms geflasht liegen die Kernel der anderen Roms dort in Unterverzeichnissen.
Wenn du mit der 4Ext sicherst, werden alle Roms in der Ext gesichert.

Deshalb ist bei mehreren Roms die Multiboot APP vielleicht besser.
Damit kann man auch unerwünschte Roms aus der Ext entfernen.
 
burner8

burner8

Ehrenmitglied
danke,
jetzt wo du es sagst, beim flashen über recovery habe ich doch was von backup gelesen.

Multiboot brauche ich zur Zeit nicht, da ich nur ein rom verwende.

2 Fragen beschäftigern mich noch:
1. Hab auf xda-dev irgendwo gelesen, daß man bei pixel..roms die zurück taste so konfigurieren kann, daß man bei langem Drücken der zurück-Taste die gerade offene app beenden kann. Wo finde ich diese Einstellung?

2. Ich habe das Problem, daß mein HD2 machmal im Standby abstürzt, also nicht mehr aktivieren läßt. Bildschirm bleibt Schwarz, nur die Tasten leuchten.
Hattest Du so was auch mal? Was kann da das Problem sein. Auch im Betrieb gestern, hang mein HD2 manchmal, als ich im Lancher rumspielte, so daß der akku wieder kurz raus mußte.

Gruss
burner8
 
Fietze

Fietze

Experte
Zu 1.
Einstellungen/Rom Controll/Allgemein/Hardware Back to kill

Zu 2.
Scheint ein Pixeldroid Problem zu sein. Einfach die Haustaste drücken

Schau dir auch mal das Video im 1. Post an, dort findest du Pixelfreaks Setup!

Hardwaretasten benutze ich kaum. Du mußt dazu die Navbar aktivieren.
Die Softkeys kannst du dann frei wählen.
 
burner8

burner8

Ehrenmitglied
Hi,

eigentlich war ich voll zufrieden mit diesem Rom, bis ich festgestellt habe, daß die Musikwidergabe ca. alle 5 min einen lag hat, was für mich schon störend ist.

Hast Du das bei Dir auch?

Wie kann ich das beheben?

Ich würde sonst, wenn sich der Fehler nicht abstellen läßt, ein anderes NativeSD Rom probieren.
Was muß ich hierfür machen, ich lese immer von irgendwelchen wipes.
Reicht nicht ein Format der ext4 Partition?

Danke vorab


Gruss
Burner8
 
Fietze

Fietze

Experte
Das Formatieren der Ext4 reicht, das NativeSD-Verzeichnis vor dem Flash noch von der SD löschen.
Die Wipes sind für Nandinstallationen.

Was für einen Lag? Ich habe keinen!
Hast du, wie in dem Video zu sehen, Pixelfreaks Setup gewählt?
Manchmal hilft es auch mit der NativeSD Multiboot App den Dalvic Cache zu wipen und anschliessend Fix Permission auszuführen.

Benutzt du eine Swap?

Ich nutze übrigens als Musicplayer den Poweramp.
 
Zuletzt bearbeitet:
burner8

burner8

Ehrenmitglied
ich benurte PlayerPro. Andere aber haben auch den Lag.
Der LAg ist quasi ein kurzer Aussetzer (paar millisekunden aber gut hörbar) alle 5 minuten.
Die twaeks vom Video habe ich alle eingestellt.

Swap PArtition habe ich erstellt (260MB groß) und auch beim Installieren angewählt.
Terminal Emulator zeigt auch an, daß dieser genutzt wird.

Teste gerade Pixeldroid Carbon.
Hier scheint der Lag nicht aufzutreten. Hier hab ich aber das Problem, daß bei einem Neustart nach PIN-Eingabe die Phone-App abstürzt. Wenn ich kurz in Flugmoduns und Zurück schalte, geht alles wieder reibungslos.
Ich weiß nicht recht, ob ich auf Dauer damit klar kommen kann. Hmm
 
Zuletzt bearbeitet:
I

iRobin

Ambitioniertes Mitglied
Hallo,
habe mir grade diese ROM runtergeladen und bevor ich die Flashe wollte ich fragen ob es irgendwas besonderes zu beachten ist?