Xposed Framework - Erfahrungen

  • 47 Antworten
  • Neuester Beitrag
Diskutiere Xposed Framework - Erfahrungen im Root / Custom-ROMs / Modding für Huawei Ascend P6 im Bereich Huawei Ascend P6 Forum.
schui93

schui93

Erfahrenes Mitglied
Ich habe Xposed 2.5.1 und Gravity Box 2.9.8 drauf, aber keine TRANSPARENT Einstellung bei der Navileiste... Ich glaube langsam echt, dass es an der Spende liegt. Man hat ja in der Gravity Box den PayPal Button zur Spende und dann werden wohl "weitere Einstellungen" freigeschaltet. Das wird es sein... :winki: War früher nicht so! Die Frage ist wie hoch die Spende sein muss :biggrin:
 
HornetRider

HornetRider

Experte
In "Anzeige anpassen" , letzter Menüpunkt, auch ohne Spende.

Ansonsten, ist die Höhe egal ;)
 
ErnstM05

ErnstM05

Stammgast
Eine Möglichkeit habe ich noch für dich... Ich versenke immer erst die NaviLeiste, dann wechsele ich das Wallpaper, dann wieder hochswipen, dann ging es bei mit, aber i h glaube nicht mit jedem Wallpaper.....

Gesendet von meinem HUAWEI P6-U06 mit der Android-Hilfe.de App
 
schui93

schui93

Erfahrenes Mitglied
HornetRider schrieb:
In "Anzeige anpassen" , letzter Menüpunkt, auch ohne Spende.

Ansonsten, ist die Höhe egal ;)
Oh Danke - Da wäre ich nicht drauf gekommen :thumbup:
Habe direkt bei der Navileisteneinstellung gesucht und ich meine früher gabs auch extra einen Punkt mit Transparenz.
ABER... Hier habe ich "Durchsichtige Leisten" auf AN gestellt... kein Erfolg!
Bleibt schwarz?! :confused2:

Was meinst Du mit "Ansonsten, ist die Höhe egal"?
 
burner8

burner8

Ehrenmitglied
Wohl die Höhe der Spende:D
 
schui93

schui93

Erfahrenes Mitglied
:thumbsup: haha Vermutlich! Dachte der Navileiste :laugh:

Manchmal sieht man den Wald vor leuter Bäumen nicht!
 
HornetRider

HornetRider

Experte
Works on any custom ROM that is not based on HUAWEI's theming engine. You can still disable theming engine in build.prop if you have a stock ROM rooted.

ro.config.hwtheme=1*change it into ro.config.hwtheme=0
Funktioniert aber nur bedingt korrekt
 
A

Andreatandroid

Erfahrenes Mitglied
Der erste Kommentar dazu:
Not work on kk B510.

Kann das jemand bestätigen?
 
Zuletzt bearbeitet:
S

smldmr

Neues Mitglied
Nachdem ich den alten xposetinstllation deinstalliert habe, startete P6 nicht mehr. Musste mit TWRP den rom neu aufsetzen.
 
S

st.kaiser90

Stammgast
Hallo Leute, anscheinend funktioniert ja die 2.7 mit Huawei. Kann mir jetzt einer Sagen wie ich Update? wenn ich das in der Xposed App versuche, klappt das immer nicht! Bekomme beim Installieren immer die Meldung " App nicht Installier - Ein Paket mit dem gleichen Namen, aber in Konflikt stehender Signatur, ist bereits installiert"
 
HornetRider

HornetRider

Experte
2.7 funktioniert nicht mit den Huawei ROMs, 2.5.1 ist die letzte funktionierende Version.

Mit Custom ROMs sollte 2.7 funktionieren.
 
S

st.kaiser90

Stammgast
Ahh oke, und wie installiert man die? Auch die 2.5.1 bringt die Meldung ...
 
Jacob69

Jacob69

Fortgeschrittenes Mitglied
Hi,
Wenn die App nicht installiert werden kann, wegen Konflikt mit der Signatur, deinstalliere die alte Xposed.
Noch einen Tipp....
Solange es keine positiven Erfolgsmeldungen über eine neue Version gib, bleibe bitte bei der 2.51 (bei dem normalen Huawei Systen) Wenn du die 2.7 wieder deinstallierst bekommst du einen Bootloop aus dem nur mit einer Neuinstallation des System wieder raus kommst .
Ergo... Keine 2.7 im Stock ROM. installieren.
Wie es bei ASOP, MIUI, Paranoid, Cynogen oder anderen Versionen aussieht weiß ich nicht.
Jacob69
 
Zuletzt bearbeitet:
BadAndroidDoctor

BadAndroidDoctor

Fortgeschrittenes Mitglied
Wirkt sich Xposed auf die Akkulaufzeit aus?
 
Jacob69

Jacob69

Fortgeschrittenes Mitglied
Hmmm... Ich benutze nun Xposed auf dem 3. Handy. Ich kann nichts Nachteiliges berichten.

Jacob69
 
HornetRider

HornetRider

Experte
Jacob69 schrieb:
Wenn du die 2.7 wieder deinstallierst bekommst du einen Bootloop aus dem nur mit einer Neuinstallation des System wieder raus kommst .
Ergo... Keine 2.7 im Stock ROM. installieren.
Das war bei mir nicht der Fall, als ich die 2.7 und auch die 2.7.1 mal versuchsweise installiert habe.
Allerdings habe in Deinstallation von 2.7 und Installation der 2.5.1 auch ohne zwischendurch zu rebooten gemacht ;)