LineageOS 17.1 unofficial [pele] [7"]

  • 105 Antworten
  • Neuester Beitrag
Diskutiere LineageOS 17.1 unofficial [pele] [7"] im Root / Custom-ROMs / Modding fĂŒr Huawei MediaPad T2 10.0 Pro im Bereich Huawei MediaPad T2 10.0 Pro Forum.
S

SeriouslyUnserious

Erfahrenes Mitglied
@a504 🙈
Danke, dass du mich daran erinnert hast, dass ich laOS hochgeladen habe.
Aber jetzt ist eh egal.
Ich schaue heute spÀteren Nachmittag, vielleicht habe ich irgendwas vergessen. Aber wie ich im Federer thread geschrieben habe, beim ersten mal dauert sehr lange (2-3 min) bis gefixt wird.
 
P

Peddwv

Neues Mitglied
@SeriouslyUnserious
Auf meinem GerĂ€t lĂ€uft diese Version, die WLAN-Geschwindigkeit ist normal, die Bildschirmsperre kann normal verwendet werden, GPS ist nicht verfĂŒgbar, vielen Dank!😃
 
A

a504

Neues Mitglied
1004
----
Danke vielmals!
- Die Bildschirmsperre funktioniert
- GPS funktioniert nicht
 
S

SeriouslyUnserious

Erfahrenes Mitglied
Update lineage-17.1-20201004-UNOFFICIAL-pele.zip

-Security patch September
-gps fix (again), beim ersten mal dauert etwas lÀnger.
-WLAN (originale) Firmware vom GerÀt genommen.
-libwcnss_qmi als prebuild genommen (wird benötigt fĂŒr MAC Generierung).
-sonstige Optimierungen

Download und Installation

LineageOS 17.1 unofficial [pele] [7"]
Beitrag automatisch zusammengefĂŒgt:

@a504
Wie ich schon schrieb, beim ersten mal dauert sehr lange ca 3 Minuten
 

AnhÀnge

Zuletzt bearbeitet:
A

a504

Neues Mitglied
SeriouslyUnserious schrieb:
Wie ich schon schrieb, beim ersten mal dauert sehr lange ca 3 Minuten
Ich weiß es. Ich habe mehr als eine Stunde gewartet
Beitrag automatisch zusammengefĂŒgt:

Wahrscheinlich hat 7" einen anderen GPS-Chip?
Beitrag automatisch zusammengefĂŒgt:

Als ich 10" Stock Firmware auf 7" installierte, kam das Ergebnis, dass WiFi, wenn es funktioniert und das Handy nicht funktioniert. Dies bedeutet, dass 10" und 7" unterschiedliche Modems haben.
 
Zuletzt bearbeitet:
S

SeriouslyUnserious

Erfahrenes Mitglied
Geht bei den beiden das WLAN aus oder nur bei einem?
Wenn ja bei welchem? Mit 2,4 GHz oder bei dem mit 5 GHz?
 
A

a504

Neues Mitglied
@SeriouslyUnserious
7" hat nur 2,4
 
S

SeriouslyUnserious

Erfahrenes Mitglied
Das davor mit dem WLAN war eigentlich nicht hierfĂŒr gedacht. Aber trotzdem danke fĂŒr die Antwort...

Das mit GPS mĂŒsste eigentlich funktionieren, da die Treiber eh nicht von original Tablet sind.

Also wenn du nach GPS suchst, hast du dein Bildschirm an? Da wenn Bildschirm ausgeht, die Suche beginnt von Anfang an.
 
A

a504

Neues Mitglied
SeriouslyUnserious schrieb:
Also wenn du nach GPS suchst, hast du dein Bildschirm an? Da wenn Bildschirm ausgeht, die Suche beginnt von Anfang an
Ja, der Bildschirm ist 30 Minuten lang eingeschaltet. (verwendete Option in "GPS-Test" -> "Bildschirm immer an"
 
A

a504

Neues Mitglied
Danke noch einmal!
Versuchte 1006.
+ Wifi ist viel stabiler mit schwachem Signal
- GPS funktioniert immer noch nicht
Beitrag automatisch zusammengefĂŒgt:

Wird Logcat helfen, ein GPS-Problem zu identifizieren?
Beitrag automatisch zusammengefĂŒgt:

1006 logcat (no gps)
 

AnhÀnge

  • 1006_pele_no_gps.txt
    1,3 MB Aufrufe: 1
Zuletzt bearbeitet:
M

michnixweiss

Neues Mitglied
Hallo @G-God ich habe leider auch meine Probleme mit dem GerĂ€t und LaOS 17. Leider habe ich keine Stock Rom. Ich hab mir schon nen Wolf gegoogelt und nur OTAs gefunden, die nur ein paar hundert MB haben (also nur Updates, keine komplette Firmware). Hast du evtl nen Link fĂŒr mich?
 
S

SeriouslyUnserious

Erfahrenes Mitglied
Update
lineage-17.1-20201226-UNOFFICIAL-pele.zip
-synchronisiert mit la sources (Sicherheitspatch Dezember)
-paar Fehler gehoben/bereinigt

Bekannte Probleme
-GPS fixiert den Ort langsam/bzw gar nicht

Download und Installation
LineageOS 17.1 unofficial [pele] [7"]
 
P

Peddwv

Neues Mitglied
danken! Die neueste Version wurde getestet, aber GPS scheint immer noch nicht zu funktionieren
 

AnhÀnge

P

Peddwv

Neues Mitglied
In der 1226-Version gibt es ein Problem mit dem Bildschirm, und auf dem Bildschirm werden weiße Streifen angezeigt. Laut Tests anderer Benutzer haben sie dieses Problem auch festgestellt, wenn auf ihren GerĂ€ten die 1226-Version ausgefĂŒhrt wird. Dies liegt nicht daran, dass meine Bildschirmhardware beschĂ€digt ist, sondern in der 1226-Version. Ein Softwareproblem von, wird in anderen Versionen nicht angezeigt, hoffe, Sie können es beheben! vielen Dank
 

AnhÀnge

S

SeriouslyUnserious

Erfahrenes Mitglied
@Peddwv
Das Problem liegt an den Bildschirm Treibern. Ich versuche die Schritt fĂŒr Schritt zu aktualisieren und den unnötigen Code zu entfernen. Nur da blickt man wirklich nicht durch, also anscheinend wir bleiben bei dem alten Bildschirmtreiber und ohne live Display Support.
 
A

a504

Neues Mitglied
Leute, gibt es jemanden, der die Version 17.1 vor 2020_07_16 behÀlt?
Version mit GPS und Sperrbildschirm funktioniert?
 
S

SeriouslyUnserious

Erfahrenes Mitglied
Update
lineage-17.1-20210401-UNOFFICIAL-pele

mit LaOS17.1 sources synchronisiert
Tippfehler im Audio policy entfernt
 
A

a504

Neues Mitglied
Vielen Dank!
Startet nicht. (does not boot - huawei logo)
 
S

SeriouslyUnserious

Erfahrenes Mitglied
Mhm...
Ich habe Treiber aktualisiert, vielleicht habe ich was vergessen.Ich habe die vom 10" (Federer) ĂŒbernommen. Vielleicht ist irgendwas nicht vollstĂ€ndig 🙈
Schaue ich morgen.
 
Zuletzt bearbeitet:
S

SeriouslyUnserious

Erfahrenes Mitglied
@a504 kannst du eventuell die Version von heute testen?