Huawei P8 Xposed

  • 58 Antworten
  • Neuester Beitrag
Diskutiere Huawei P8 Xposed im Root / Custom-ROMs / Modding für Huawei P8 im Bereich Huawei P8 Forum.
Shuya

Shuya

Stammgast
Würde mich auch interessieren ob es da was gibt womit ich zumindest AppSettings benutzen könnte.
 
A

aurevo

Fortgeschrittenes Mitglied
Kann man mit der Installation irgendetwas falsch machen? Sonst würde ich das mal austesten...
 
fooox1

fooox1

Lexikon
Ja, zu beachten ist:
- Stock Rom besorgen, da es zum Bootloop kommen kann.
- Daten sichern.
- Da es noch kein CWM gibt, musst du, die zip die dabei ist entpacken und den Inhalt von system nach system einzeln kopieren.
 
A

aurevo

Fortgeschrittenes Mitglied
Also die Stock-ROM von Huawei besorgen, falls bei der Aktion etwas schiefgeht und man einen Bootloop produziert?

Habe übrigens ein P8 lite, aber wollte da nicht noch extra einen Thread aufmachen.
 
fooox1

fooox1

Lexikon
Aus einem Bootloop kommst du nur, wenn du ein Stock Rom flashst. Ob P8 oder P8 lite spielt keine Rolle.
 
Old_Män

Old_Män

Experte
Es sind doch, glaueb ich,bei dem P8 und dem P8Light die gleichen CPU´s verbaut.Kirin Irgendwas 64bit.
Sollte doch wenn es beim P8Light klappt auch beim P8 klappen,oder?
 
fooox1

fooox1

Lexikon
Ja, aber nicht die 2.6.1 aus deinem Link benutzen, die ist für KK und nicht für Lollipop! Hat aber nichts mit der CPU zu tun. Gibt zwei Versionen(32Bit/64Bit)
 
Old_Män

Old_Män

Experte
Habe ich noch nicht gefunden....
 
Old_Män

Old_Män

Experte
Danke,ich bin mir nur noch nicht sicher ob ich es wagen soll....:blushing:
Auf dem G510 war das schon eine heikle sache undes gibt hier noch nicht genug Erfahrung damit.
Mit einem Boot-Loop wüsste ich nicht so ohne weiteres umzugehen und mir fehlt Momentan die Zeit.
 
fooox1

fooox1

Lexikon
Hat das P8 nicht schon 5.1!?
 
G

Gormandizer

Erfahrenes Mitglied
Nein, wir sind noch auf 5.0, auch mit Stock-b132.
 
fooox1

fooox1

Lexikon
Da gibt es auch Versionen. Hier sollte man aber allgemein bei Lollipop sehr genau lesen! Wird wohl nicht einfacher. Gab ja schon Probleme mit Huawei und KK.
 
Old_Män

Old_Män

Experte
Schade.Ich hatte Xposed auf meinem G510 (Stock&Liquidsmooth KK) und war sehr zufrieden.Im speziellen mit Xprivacy wobei mit der Stock musse die build.prop verändert werden.
 
A

amb-kosh

Neues Mitglied
Habe gerade mal xposed-v66-sdk21-arm64.zip von aus dem xda-forum gebrannt. Es funktioniert leider nicht, bekomme nur einen schwarzen Bildschirm mit Infoleiste. Werde es jetzt leider wieder deinstallieren müssen. :crying:
 
fooox1

fooox1

Lexikon
Kleiner Tipp, schaut in die build.prop welche SDK verwendet wird. Im Moment entweder 21 oder 22 und dann das entsprechende verwenden. Desweiteren auch unter System schauen ob ihr einen Ordner lib64 habt, wenn ja, dann braucht ihr die 64 Bit Version.
 
Old_Män

Old_Män

Experte
@fooox1: Und dann funktioniert Xposed?
SDK änderen von was auf was und ggf. die Xposed64bit Version nutzen?
 
fooox1

fooox1

Lexikon
Das kann ich dir nicht versprechen. Du sollst nicht den Wert ändern, sondern nur überprüfen, das du die richtige benutzt. Die 64er nur benutzen wenn auch der Ordner in deinem System ist.