Samsung Galaxy J5 (SM-J500FN): Custom binary blocked by frp // secure fail: kernel

M.Judersleben

M.Judersleben

Ambitioniertes Mitglied
Hast du das geliebte Kies drauf oder Smart Switch?
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von hagex - Grund: Direktzitat entfernt, Gruß von hagex
manyak

manyak

Neues Mitglied
hatte selbes problem. hab ich mit smartswitch in einer stunde beheben können.
 
H

Hugi123

Ambitioniertes Mitglied
Mit Kies geht es auch
 
B

BlackGale44

Neues Mitglied
Hallo,
Habe das Problem mit Samsung Tab A6 10.1 (2016)
Bloß das teil ist sehr neu und daher gibt es irgentwie kein Kies dafür. Kann mir da einer Helfen?? :( Danke
 
Nick Knight

Nick Knight

Ehrenmitglied
@BlackGale44
Ließ dir das Thema einfach mal durch, vielleicht kannst du es ja auch für dein Tab anwenden.
Andernfalls schau dich in deinen Geräteforum >> Samsung Galaxy Tab A 2016 (10.1) (T580/T585) Forum um, oder erstelle dort ein neues Thema mit deinem Problem.
Hier bist du jedenfalls falsch.

Gruß Nick Knight
 
Darkman

Darkman

Ehrenmitglied
BlackGale44 schrieb:
Hallo,
Habe das Problem mit Samsung Tab A6 10.1 (2016)
Bloß das teil ist sehr neu und daher gibt es irgentwie kein Kies dafür. Kann mir da einer Helfen?? :( Danke
Du musst SmartSwitch benutzen, ansonsten ist das Vorgehen gleich.
 
B

BlackGale44

Neues Mitglied
@Darkman Wie und was genau muss ich bei Smartswitch machen ? wie geht das?

Gruß
 
T

totto_xe

Fortgeschrittenes Mitglied
@Nick Knight
Erstmal möchte ich mich schon mal ganz herzlich für Deine Hilfe bedanken, ich weiß das wirklich zu schätzen!

Ich habe mir nun nochmal alles genau durchgelesen, und plane heute Abend (nachdem ich nämlich erstmal den Akku mit einem Universal-Ladegerät auflade, der lädt wohl nämlich durch die Fehlermeldung auch nicht mehr - zumindest leuchtet die LED nicht) exakt folgende Schritte:

1. Download der FW für SM-J500FN DBT über den SamFirm (läuft jetzt schon)
2. Flashen der geladenen Datei mit Odin, werde mich nach dieser Anleitung richten: [Anleitung][J500FN] Flashen einer Firmware per Odin

Wo ich allerdings befürchtung habe: In der Anleitung steht explizit drin, dass die OEM Entsperrung aktiviert sein soll. Das kann ich ja nun nicht einstellen, da das Gerät ja nicht hoch fährt.
Wird das dennoch so klappen, oder müsste ich doch anders vorgehen? :confused2:

EDIT:

Ich habe mit dem SamFirm mir sowohl die non-Binary Nature Firmware als auch die Binary Nature Firmware herunter geladen.
Unbenannt2.JPG

Die non-Binary Nature Firmware besteht aus einer Datei (J500FNXXU1BPH1_J500FNDBT1BPH1_J500FNXXU1BPF5_HOME.tar.md5) mit 2,01 GB (entpackt).

Die Binary Nature Firmware besteht aus vier Dateien:
Unbenannt.JPG
Diese haben alle den Prefix, so wie die File-Picker im Odin heißen, und dafür gib's auch hier eine Anleitung, die das so beschreibt: [Anleitung] Debranden vom Samsung Galaxy J5 [4 tlg.-FW]

Es stellt sich mir jetzt die Frage, welcher dieser beiden Wege soll ich gehen?

Bin für jeden Ratschlag, Tip und Hilfe sehr dankbar!
 
Zuletzt bearbeitet:
Nick Knight

Nick Knight

Ehrenmitglied
Flash erstmal die 1-teilige, falls das fehlschlägt, nimmst du die 4-teilige.

Viel Glück [emoji256]
Nick Knight
 
T

totto_xe

Fortgeschrittenes Mitglied
Danke Dir, ich werde berichten...
 
T

totto_xe

Fortgeschrittenes Mitglied
So, ich habe verfahren, wie oben als erstes beschrieben (das einteilige Image) mit Odin geflasht... Und siehe da....

Es ist jetzt alles genau so wie zu dem Zeitpunkt, als ich den Fehler machte, der zum FRP Block führte. Die SD Karte ist noch genau so partitioniert, die Apps sind alle noch drauf, auf den ersten Blick läuft alles einwandfrei! :)

Vielen Dank an @Nick Knight für die schnelle und kompetente Hilfe.

Ich werde mich jetzt als nächstes mit dem Backup und Restore von TWRP auseinander setzen... ;)
 
A

ackibaun

Neues Mitglied
@Calredon
Dieser Thread ist ja nun schon älter - trotzdem hier ein Versuch von mir---
Guten Tag mir ist das Gleiche wie im Anfang dieses Threads geschildert passiert (bei mir hatte ich unbedarft die OEM Aktivierung deaktiviert - allerdings
hatte ich mal - da ich mit dem Tool ADB Fasboot meine SDKarte nicht in einen internen Speicher umwandeln konnte - in einem Beitrag den Deaktivierungshinweis als Tipp gelesen - allerdings wohl falsch verstanden oder zugeordnet)
Ehe ich nun auch hier den Anleitungen folge, wollte ich einfach nur mal Calredon oder einen Experten fragen, was es
mit
Ok, hat sich erledigt: boot.img flashen hat gereicht. Macht man das über Odin 3 oder wie muss ich das verstehen, bzw. wie wäre das gegangen

Danke für einen Tipp -
 
F

Flo13900

Neues Mitglied
@totto_xe Hallo,
ich habe genau das gleiche Problem wie du damals hattest (SD-karte als internen Speicher umgemodelt etc., habe mich auf der betreffenden Formusseite Marshmallow - SD Karte als interner Speicher funktioniert nicht? | Mit TWRP-Recovery möglich an deine Anweisungen gehalten und hat super geklappt, vielen Dank! :D) und hab jetzt blöderweise auch die Entwickleroptionen(also die OEM-Entsperrung) wieder deaktiviert. (Ich kann immer noch nicht fassen wie dumm ich bin obwohl ich es doch vorher im Forum gelesen habe!!!)
Jedenfalls will ich es jetzt wieder so machen wie du bzw. dieser Anleitung folgen:
Custom binary blocked by frp [secure fail:kernel]

Mir ist nur ganz wichtig dass meine Daten dabei nicht verloren gehen, v. a. die Fotos! (Neulich beim SD-karte partitionieren hatte ich alles runter vom Handy weil ich ja wusste dass vlt was schiefgeht aber das jetzige Problem ist ja aus Versehen gekommen!)

Daher die Frage: Ist an deinen Daten alles heil geblieben?

Edit:
Oh mann, jetzt sieht es garnicht gut aus...
habe grade der Anleitung Custom binary blocked by frp [secure fail:kernel] gefolgt und jetzt funktioniert die Sache nicht wieder sondern wenn ich jetzt boot oder recovery versuche bekommt der Display mit dem Samsung-Logo nach ca. 2 Sekunden einen orangen Strich und einen leichten grieseligen grün-Stich, der sich verstärkt sodass das Display nach etwa einer halben Minute komplett grieselig-grün ist (Samsung-Logo nicht mehr erkennbar; im Hintergrund verschwunden sozusagen).
Download-Modus funktioniert nach wie vor.
Hilfe!

Andere Frage noch:
das twrp backup das ich vorgestern gemacht habe ist ja bei einer "Formatierung/Tabula rasa" des Geräts auch verloren oder?
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von hanspampel - Grund: Doppelposts vereint. Bitte Editierfunktion über "Beitrag Bearbeiten" nutzen - "hanspampel"
Oben Unten