[Galaxy Note 10.1 2014] Bootloop, Brick und andere Gründe für den Nicht-Start des OS

  • 215 Antworten
  • Neuester Beitrag
Diskutiere [Galaxy Note 10.1 2014] Bootloop, Brick und andere Gründe für den Nicht-Start des OS im Root / Custom-ROMs / Modding für Samsung Galaxy Note 10.1 2014 im Bereich Samsung Galaxy Note 10.1 2014 (P600/P605) Forum.
C

corvuscorax

Experte
Der Dev des offiziellen TWRP hat zwei Versionen released, die nicht funktionieren, die aber nicht zurückgezogen wurden. Wenn es nicht noch ein Update gab im letzten Jahr, dann muss man die drittletzte Version nehmen. Das offizielle LOS taugt wohl heuer so wenig wie früher, man liest bloß nix mehr drüber. Darum die LOS oder RR und TWRP Versionen von unserm David, die taugen als Daily Driver. Vorher die Megaupload App installieren, wenn man das mit dem Note lädt.
 
N

Nachbar44

Neues Mitglied
Hallo
Ich habe von einer Arbeitskollegin ein SAMSUNG SM-P600 Tablet zur Reparatur bekommen. Ihre Tochter hat es bis zur Tiefentladung benutzt. Nun ist der Bildschim komplett schwarz. Ich habe es ca. zwei Tage am Ladegerät hängen und beim Einschalten leuchten die beiden Tasten links und rechts neben der Haupttaste unten in der Mitte für ca. 2 Sekunden. Auch wenn ich es an meinen PC hänge reagiert mein PC und registriert es als fremdes Gerät. Ein und Ausschalten geht also. Aber der Bildschirm ist und bleibt komplett schwarz. Harter Reset geht scheinbar auch nicht. Wie kann ich das Gerät wieder zum Laufen bringen? Wichtige Daten sind keine drauf, bzw. man könnte darauf verzichten. Es geht nur darum das Tablet wieder zum Laufen zu bringen. Für Eure Hilfe wäre ich sehr dankbar.
 
N

Nachbar44

Neues Mitglied
Hallo Freunde. Ich bin nun schon ein Stück weiter. Das Tablet ist voll geladen. Es läuft und ich konnte Fotos und Dateien auf dem PC sichern. Leider ist der Bildschirm noch immer schwarz. Aber nicht ganz. Wenn die Sonne stark von der Seite scheint, dann kann ich stark abgedunkelt aber immerhin leicht Inhalte auf dem Schirm entdecken. Das bedeutet, dass der Schirm schon arbeitet aber halt ziemlich dunkel. Gibt es eine Möglichkeit quasi über mienen PC und Kabelanschluss den Inhalt des Schirms anzuzeigen? Dann könnte ich eine Wartung über den Schirm des PCs durchführen. HErzlichen Dank für Eure Hilfe.
 
N

Nachbar44

Neues Mitglied
Hallo

Ja, das glauben meine jungen Kollegen auch alle. Hintergrundbeleuchtung kaputt bedeutet Display tauschen. Mal sehen ob ich mir das zutraue.
 
P

PowerVB

Neues Mitglied
Guten Abend zusammen,
ist hier das Problem bekannt, dass bei LineageOS 14.1 der Setup Wizard andauernd abstürzt, sodass man die Einrichtung nicht beenden kann?

Googlen hat ergeben, dass das Problem wohl aus der Wizard.Apk resultiert. Probiert habe ich einige Lösungen, u. a. die APK aus dem Ordner zu löschen, ohne geflashte Google Apps versuchen einzurichten. Hat jemand noch eine Idee, wie ich die Einrichtung einfach überspringen kann?
 
Fuhrmann

Fuhrmann

Experte
@PowerVB mir bisher noch nicht passiert.
Nutze die lineage-14.1-20200318-UNOFFICIAL-lt03lte.zip.
 
P

PowerVB

Neues Mitglied
Danke für die Antwort. Hatte das Problem bisher auch nicht, nach etlichen Versuchen habe ich dann auch die Unofficial Rom probiert - mit der hat es sofort geklappt. Scheint wohl an der Deathly Rom zu liegen.
 
whazahhp

whazahhp

Neues Mitglied
Hallo, ich versuche seit gestern auch, mein SM-P600 (WiFi) mit einem Custom Rom zu versehen. Leider immer wieder ohne Erfolg. Ich komme von dem aktuellsten Stock Rom 5.1.1. Ich packe über ODIN TWRP drauf (habe 3.2.2.0 und 3.5.0 probiert). Dann installiere ich nach dem Wipen über das TWRP das LineageOS und die passenden OGAPPs. Es läuft auch alles ohne Fehler durch. Nur wenn ich dann reboote, hängt er an dem Bootlogo von Lineage. Das Bootlogo bewegt sich noch, aber es geht halt nicht weiter. Es lief gestern ca. 10 Stunden durch (am Ladegerät).
Zurück auf Stock funktioniert ohne Probleme. Was mache ich falsch?
Danke!
 
Fuhrmann

Fuhrmann

Experte
@whazahhp haste schon andere LOS Versionen auch probiert?
Was passiert, wenn nur! das ROM installiert wurde?
Andere Gapps getestet?
Welche OpenGapps überhaupt?
File Name des LOS ?
 
Zuletzt bearbeitet:
whazahhp

whazahhp

Neues Mitglied
@Fuhrmann Hi, ja, habe auch andere LOS probiert.
Hab alle Konstellationen durch. Ohne Gapps, etc.
Diese Files habe ich alle probiert:
  • twrp-3.2.1-0-lt03wifiue.img.tar
  • twrp-3.3.0-0-lt03wifiue.img.tar
  • twrp-3.5.0_9-0-lt03wifiue.img.tar
  • open_gapps-arm-7.1-nano-20210817.zip
  • open_gapps-arm-7.1-pico-20210817.zip
  • lineage-14.1-20210813-UNOFFICIAL-n1awifi.zip
  • lineage-14.1-20210817-NIGHTLY-n1awifi.zip
  • lineage-17.1-20210505-UNOFFICIAL-n1awifi.zip
  • crDroidAndroid-10.0-20210504-n1awifi-v6.17-LuisROM.zip
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von hagex - Grund: Schrift normiert. Gruß von hagex
Fuhrmann

Fuhrmann

Experte
@whazahhp nur "wipe" oder auch "Format Data"?
Imo unbedingt nötig, haste aber nicht geschrieben.

Vllt auch über OTG ohne SD probieren.

Du schreibst aktuelle 5.1.1.
Davon gibt es drei Versionen.
Die neueste als Ausgangslage?
Vllt wurde der Bootloader in der neuesten geändert.
 

Anhänge

Zuletzt bearbeitet:
whazahhp

whazahhp

Neues Mitglied
@Fuhrmann
Hi, danke für deine Antwort. Ich bin mir leider nicht so sicher, ob ich wirklich ein "Format" gemacht habe. Ich habe die Anleitungen strickt befolgt. Ge-Wiped hab ich alles.

Diese Datei habe ich geflashed:
  • CSC_DBT_P600DBTDRI1_CL10330171_QB19888552_REV00_user_low_ship.tar.md5
Laut deiner Tabelle ist das die richtige Version.

Wie macht man denn ein Update über OTG? Da muss ich mich noch mal einlesen.

BTW: Eigentlich wollte ich das Vorhaben wieder auf Eis legen, da man immer wieder liest, das dies und das nicht mehr funktioniert danach (Kamera, MHL, etc.)

Grüße
 
Fuhrmann

Fuhrmann

Experte
@whazahhp für OTG braucht es nur einen entsprechenden Adapter plus USB Stick mit den nötigen Dateien (falls die SD Karte das Problem ist, kann die dann draußen bleiben).
 
whazahhp

whazahhp

Neues Mitglied
@Fuhrmann Achso, ja das habe ich da. Obwohl ich (meine ich) die SD Karte ausschließen kann.
Habs nun probiert über OTG und mit "Format". Leider das gleiche Ergebnis. Er hängt, bzw. läuft die ganze Zeit im Bootlogo.
 
TillPleaowl

TillPleaowl

Neues Mitglied
@whazahhp
Hatte das selbe Problem. Kein Boot mit jeglicher Lineageos. X mal geflashed und keine Besserung.
Bei mir kam der Turn wie folgt. Statt Heimdall -> ODIN verwenden.
Habe verschiedene Stock ROMs verwendet, dieses hats getan:
SM-P605_1_20170506093752_sd8qqra1rw_fac von sfirmware.com

ALLE Subpackages (tars) mit Odin flashen, also auch die Partition wie hidden, modem etc.

Dann ins Stock ROM starten.

Dann TWRP (3.4) neu flashen mit ODIN. Dann direkt ins TWRP -> Daten Partition (hatte ich immer vergessen, WICHTIG!) + Cache + Dalvik löschen.

Dann beliebiges Lineage flashen.Lineage OS 17.1 und 14.1 aus dem xda Forum haben danach bei mir funktioniert.

Viel Glück!
 
Ähnliche Themen - [Galaxy Note 10.1 2014] Bootloop, Brick und andere Gründe für den Nicht-Start des OS Antworten Datum
2
0