Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

[Galaxy Note 10.1 2014] Bootloop, Brick und andere Gründe für den Nicht-Start des OS

  • 207 Antworten
  • Neuester Beitrag
Diskutiere [Galaxy Note 10.1 2014] Bootloop, Brick und andere Gründe für den Nicht-Start des OS im Root / Custom-ROMs / Modding für Samsung Galaxy Note 10.1 2014 im Bereich Samsung Galaxy Note 10.1 2014 (P600/P605) Forum.
F

FIFTY_

Neues Mitglied
Hallo,

ich habe ein Problem nach einem root versuch startet mein Gerät nicht mehr.

Es wird beim start kurz der Samsung Note 2014 Edition schriftzug angezeigt und danach nur ein schwarzer Bildschirm, der aber leuchtet und nicht mehr aus geht, bis der akku leer ist.

Habe gestern den ganzen tag daran gesessen und versucht das zu richten, aber erfolgslos.

Hat jemand ahnung wie ich das beheben kann?
 
Darkman

Darkman

Ehrenmitglied
Hallo und willkommen im Forum FIFTY_

Zu Beginn wäre mal Interessant nach welcher Root Anleitung du versuchst hast zu rooten.

Laden lässt sich das Tablet noch?

Kommst du noch in den Download Modus oder in das Recovery? Kannst du damit was anfangen?
 
F

FIFTY_

Neues Mitglied
Hallo,

Mittlerweile habe ich das Problem selber gelöst.

Aber für die anderen, die das selbe Problem haben, werde ich das mal erklären.

Zuerst wollte ich mein Note 2014 rooten um WhatsApp dual nutzen zu können und um spiele mit dem PS3 Controller zu spielen. Hab es dann nach einer englischen Anleitung aus YouTube probiert, welches mir dann auch mein Gerät gelöscht hat, bzw das OS.

Habe 2 tage rumprobiert bis ich hier um Hilfe gebeten habe.

Am anfang habe ich versucht ein Custom Rom über den recovery modus zu installieren, zwar hat der was gemacht aber trotzdem war nach dem samsung schriftzug schluss und nichts ging mehr.

Danach mit TWRP von TeamWin probiert, gleiches Problem. Ich habe versucht mit TWRP alles zu wipen aber nichts hat geholfen.

Erst nachdem ich hier gepostet habe, habe ich versucht noch ein mal zu wipen aber diesmal im advanced modus und habe dort alle checkpoints gesetzt und nochmal die Custom Rom namens CleanRom 1.1 installiert.

Danach stand ich soll einen Neustart durchführen was ich dann auch getan habe und tada plötzlich hat das Note gestartet als wäre nichts gewesen.

Und das Gerät war auch noch gerootet was mir dann schon ziemlich egal war.

Trotzdem lasse ich das jetzt wie es ist um weitere Probleme zu vermeiden, solange das OS sauber und stabil läuft.
 
8

8isaak8

Neues Mitglied
Hi wie schon im Tietel beschrieben besitze ich die Galaxy Note 10.1 2014 Wi-Fi Edition...
Lief 1Woche lang seid dem Kauf problemlos.
Seid 2 Tagen allerdings hängt das gute Teil in einem Bootloop fest. Ich sehe das Logo "Galaxy Note 10.1 2014" kurz das Samsung logo und zack wider von vorne.
Aufgetreten ist der Fehler als ich unterwegs über mein Smartphone (Galaxy S2 mit android 4.1) ins internet wollte ... hab also das Smartphone als Mobilen Hotspot eingestellt und mit dem Note verbunden... dann Trat das erste mal der Bootloop auf.
Teilweise bekomm ich das Note zum komplett startet und einrichten ...der Bootloop setzt aber meist nach 1-2 min wider ein ohne das ich etwas tue. Selten konnte ich alles einrichten und spätestens wenn ich zuhause mit dem W-lan verbinde (welches 1 Woche ohne probleme ging) geht er nach ein paar sekunden wider in den Loop.
Data Wipe/Recovery hab ich schon gemacht -> keine Änderung, Cache geleert -> keine Änderung -> kombination aus beiden .... nix.
LAde gerade die Firmware
SM-P600
Product Code: DBT
PDA: P600XXUBMJ6
CSC: P600DBTBMJ1
MODEM: P600XXUBMJ6
Odin ist installiert ...bin jedoch skeptisch falls ich das gerät doch umtauschen möchte
Vll hat hier jemand noch ne Idee
 
sinchris2000

sinchris2000

Fortgeschrittenes Mitglied
Sofern du noch in den Download-Modus kommst, würd ich dir eine Recovery-Installation über Kies empfehlen.

Wenn das nichts bringt, dann umtauschen.
 
A

andvol

Experte
Probier mal sofern vorhanden ohne sd card zu booten.
 
0

007hiho007

Neues Mitglied
Hallo,

Ich habe ein Problem... Ich habe mein Gerät falsch gerootet und jetzt schaltet es sich ein zeigt kurz den Modellnamen an und dann gibt es nur noch ein komisches Farben muster als ob der Display defekt wäre. Nachdem dies paar Sekunden angezeigt wurde startet das gerät neu.
Ich habe schon versucht in den download modus zu kommen. Ich schaffe dies nie, da mir der Modellname nicht einmal 2 Sekunden angezeigt wird bevor das Display die Farben angezeigt...

Die Meldung die oben links beim ersten Bild steht lautet:

Recovery Booting...
Recovery is not Seandroid Enforcing
Set Warranty Bit: recovery

Danke im vorraus. Hoffe jemand kann mir helfen und hat eine idee.

P.S. Noch ist das Akku des gerätes nicht leer es startet also seit knapp 7 Stunden nur noch neu
 

Anhänge

Samsung1970

Samsung1970

Erfahrenes Mitglied
kommst du in den recovery Modus?
 
0

007hiho007

Neues Mitglied
Nein, leider auch nicht
 
Conan179

Conan179

Moderator
Teammitglied
wie hast du gerootet?
welche files hast du genommen? poste hier bitte die genauen namen.
 
0

007hiho007

Neues Mitglied
Conan179

Conan179

Moderator
Teammitglied
da es nicht unsere anleitung ist, klinck ich mich hier aus.
 
Samsung1970

Samsung1970

Erfahrenes Mitglied
hast du die richtige root Datei geflasht?weil es eine für lte und die wifi Version gibt.
 
0

007hiho007

Neues Mitglied
Ja, darauf habe ich geachtet
 
MP2005

MP2005

Experte
mal die lautstärketaste gedrückt wenn er die komischen farben anzeigt?
 
0

007hiho007

Neues Mitglied
Da sich so ein Neustart cyclus ca. alle 10 sekunden wiederholt, habe Ich knappe 2 minuten nur die Powertaste + Volumetaste + Hometaste gedrückt gehalten, da ich gehofft habe dass ich irgendwann in den downloadmodus oder recovery modus kommen kann
 
MP2005

MP2005

Experte
lass den akku mal leer werden und versuch es später mit Netzteil nochmal
 
Darkman

Darkman

Ehrenmitglied
Nein das wird nichts bringen! Du musst den Akku laden und dann einmal abziehen (Gerät öffnen) dann den Akku wieder aufstecken und SOFORT und als erstes in den Odin / Download Modus booten.

Dort dann die Firmware über Odin flashen. Danach sollte es wieder funktionieren.

Traust du dir zu das Gerät zu öffnen?


P.S. lies mal hier: https://www.android-hilfe.de/forum/...ung-des-root-zugriff.553939.html#post-7672421 du benötigst theoretisch auch nur den anderen Kernel zu flashen denke ich.
 
Zuletzt bearbeitet:
Samsung1970

Samsung1970

Erfahrenes Mitglied
home taste und powertaste brauchst du nicht festhalten,da es immer neustartet.halte nur volume down und wenn es nicht geht volume up taste.
 
0

007hiho007

Neues Mitglied
eben probiert. Funktioniert leider auch nicht
 
Zuletzt bearbeitet von einem Moderator: