[Galaxy Note 10.1 2014] Bootloop, Brick und andere Gründe für den Nicht-Start des OS

  • 215 Antworten
  • Neuester Beitrag
Diskutiere [Galaxy Note 10.1 2014] Bootloop, Brick und andere Gründe für den Nicht-Start des OS im Root / Custom-ROMs / Modding für Samsung Galaxy Note 10.1 2014 im Bereich Samsung Galaxy Note 10.1 2014 (P600/P605) Forum.
T

Tweeks

Neues Mitglied
Ich dächte das der Fehler daran lag, dass ich kein Full Wipe gemacht habe vorm flashen und nun mein verfügbarer interner Speicher zu voll ist. Da er vorher ausgereizt war.

Habe jetzt in dem Thread

https://www.android-hilfe.de/forum/...7-14-p605xxucnf2-kitkat-4-4-2-dbt.585777.html

ein Post gefunden wo jemand es auf mega hochgeladen hat, werde ich mal testen "androkick.com_DBT-P605XXUCNF2-20140709114403.zip" und dann berichten.

Edit://

Verrückt, hat sogar funktioniert :D ich danke euch erstmal für die schnellen Antworten.

Kann ich nun ohne Probleme die CWM installieren?
https://www.android-hilfe.de/forum/...-4-2-xxucnj1-19-12-2014-xkat-v6-0.575308.html
 
Zuletzt bearbeitet:
hanspampel

hanspampel

Ehrenmitglied
Super, freut mich das es geklappt hat.

Jo, TWRP drauf, Fullwipe und ab gehts. Alles weitere aber in den entsprechenden Threads.:winki:
 
J

J4L4N

Neues Mitglied
sers, ich hab mein tablet (p600) gerootet und den NOMone Resolution Changer geladen, um bei der übertragen per AirDisplay an den PC nicht so krasse ruckler abzukriegen und um die anzeige etwas zu fixen... jetzt hab ich mich erstmal gewundert, warum zur hölle man da nen dpi Wert eingeben muss, wenn der doch eh von gerät zu gerät variiert. na jedenfalls denke ich mir: "ach egal, wenn ich die auflösung ums vierfache verkleiner, passiert bestimmt das gleiche mit der dpi"... fast ... weil da 320dpi, was übrigens sowieso falsch ist, stand, dacht ich mir 80 tuts schon. :rolleyes:
Falsch gedacht. Na jedenfalls hatte ich ne tolle blurry vision, soweit kein problem. dann hat sich die app aber aufgehängt und nix mehr reagierte, kein problem, dachte ich. einfach neustarten, ist nicht wirklich android-untypisch...

jetzt habe ich aber das problem, dass das note immer im booscreen hängenbleibt, die Samsung-Animation kommt noch, aber wenn nur noch "Samsung" da steht, bleibt's hängen, bzw. glaube ich eher, dass ich den homescreen einfach nicht sehe. Denn komischerweise verstellt sich kurz am Anfang die Helligkeit und zweimal vibriert es kurz. Dann nix mehr... Ab und zu vibriert es kurz zwischendrin.

Factory Reset hab ich jetzt vielleicht schon 10 mal probiert, ich komm nie ins Menü. Gerät aus, Power + Volume Up, im Bootscreen Power loslassen, ... Ende. Dann bootet er immer wieder neu.

Was kann ich jetzt machen?


MfG
 
L

Lexan

Erfahrenes Mitglied
kommst du den in den download modus ?
 
J

J4L4N

Neues Mitglied
ja
 
L

Lexan

Erfahrenes Mitglied
neu flashen per odin
 
J

J4L4N

Neues Mitglied
Finde die passende Firmware nicht ...
Kanada geht auch, oder?

Update:
Er bootet jetzt wieder, allerdings kommt nach etwas 10 sec die meldung "Der Vorgang com.android.phone wurde angehalten" und die Auflösung ist noch immer auf 1280x800 runterskaliert, das System merkt das aber nicht so ganz, weshalb ich nur ein Viertel erfasse....

Update2:

Ich kann auf den Medienspeicher zugreifen. Von hier müsste doch alles gehen, oder?
Muss ich nicht "nur" die Datei umschreiben, die für die Display-Auflösung zuständig ist? Kann ja sein, dass das Tablet ständig abschmiert, weil das System n problem mit der Änderung der Auflösung hat...

Update3:

Grad nen factory reset gemacht, alles geht wieder. Danke für die "Hilfe"
 
Zuletzt bearbeitet:
D

Dreasi

Neues Mitglied
Hallo. Könnt Ihr mir Helfen?

Wenn ich mein P605 an den Strom anschließe kommt nur noch der "Samsung Galaxy Note 10.1 2014 Edition" Schriftzug. Dann geht es wieder aus und beginnt von Vorne. Es fing alles an als das display nur noch Rosastufen, Graustufen und vereinzelte grüne Symbole angezeigt hat. Kontraste wurden einwandfrei dargestellt aber die Farben passten halt nicht. Darauf habe ich das komplette System über die Einstellungen zurückgesetzt. Dann hat es mit dem oben beschriebenen Prozedere angefangen bis der Akku leer war.

Bitte Helft mir.
 
Darkman

Darkman

Ehrenmitglied
Moin,
Ist dein Gerät gerootet oder in sonst irgendeiner Weise verändert? Falls nein hast du ja noch Garantie drauf und solltest es einschicken.

Ansonsten wäre es eine Möglichkeit das Tablet nun 5-6 Stunden an das Originale Ladegerät anzustecken und zu laden. Danach dann einmal kurz den Akku abklemmen (dazu musst du das Gerät öffnen), Akku wieder aufstecken und dann als erstes in den Downloadmodus booten. Dann kannst du mit Odin die Originale Firmware einspielen.

Danach sollte es wieder normal booten. Um den Bootloop zu unterbrechen muss man halt den Akku entfernen und um es flashen zu können muss der Akku voll sein.
 
E

erazor1986

Neues Mitglied
Hallo zusammen,

mein P600 bootet nur noch bis zum Samsunglogo.
Kurzer Rückblick:

-Gekauft mit Android 4.3
-Über ota das Update auf Kitkat geladen und installiert
-CF-auto-root nach der Anleitung aus dem Board installiert: https://www.android-hilfe.de/forum/...root-aktivierung-des-root-zugriff.553939.html

-TWRP Recovery nach der Anleitung aus dem Board geflashed:
https://www.android-hilfe.de/forum/...s-root-zugriffs-per-twrp-recovery.575360.html

-Kernel über recovery geflashed:
[Kernel][4.4.2][P600/601] Xluco Kernel - v3 … | Samsung Galaxy Note 10.1 (2014 Edition) | XDA Forums

1 Woche genutzt, da ich jedoch oft reboots hatte, habe ich vorhin das tablet auf Werkeinstellung zurück gesetzt, Cache und Dalvik gelöscht und ab dann hat es nur noch bis zum Samsungschriftzug gebootet.

komme aktuell nur in den downloadmodus, recovery geht nicht...

was tun???

edit: manchmal gelingt es mir doch in den recoverymodus zu kommen
 
Zuletzt bearbeitet:
L

Lexan

Erfahrenes Mitglied
In download modus eine saubere version mit odin drauf ziehen
 
E

erazor1986

Neues Mitglied
ich hatte vor dem Kernelflash noch zwei backups erstellt... diese wollte ich jetzt wieder über recovery herstellen. doch leider findet er die backups auf der karte nicht. das Verzeichnis ist noch das originalverzeichnis.. aber er zeigt einfach nichts auf der karte an.. hat da jemand ne idee??

Edit:läuft wieder, War doch ein Fehler im ordnernamen:huh:
 
Zuletzt bearbeitet:
Y

YamahaR6KS

Erfahrenes Mitglied
MMoin,
Ich habe bei meinen P600 ein Kernel Flash gemacht und anschließend den Cache gewiped.
Dabei ist es stehen geblieben und bootet jetzt nicht mehr durch.
Ich komme aber noch und Revovery (TWRP) und wenn ich den Cache nochmal wipen will bekomme ich die Fehlermeldung "Unable to mount /cache"
Habe ihr ne Ahnung, wie ich mein Tab wieder zum laufen bekomme?

Vielen Dank im voraus

Hier die genaue Fehlermeldung

5enejepy.jpg
 
Zuletzt bearbeitet von einem Moderator:
Y

YamahaR6KS

Erfahrenes Mitglied
Ich habe bisher ohne Erfolg folgendes versucht:
- Andere TWRP Version 2.6.3.0 und 2.6.3.3)
- CWM
- Stock ROM über Odin

Leider hat das alles nichts gebracht

Ich weiß jetzt nicht mehr, was ich noch machen soll. Ich braucht dringend Hilfe
 
hanspampel

hanspampel

Ehrenmitglied
Wie Stock FW hat nix gebracht? Dann sollte das Recovery wohl weg sein und das Stock Recovery drauf sein.

Anderes TWRP versucht? Also über 2.6.3.3. Welcher Kernel war das? Hoffe doch den von xluco.
 
Y

YamahaR6KS

Erfahrenes Mitglied
Stock hat auch nicht durchgebootet. Kernel war der von xculo. TWRP 2.8.0 probiert, aber ging nicht.

Ich habe es jetzt aber doch hin bekommen. Ich habe nochmal das phil recovery drauf gemacht und bin auf Format data and data /media.... oder so ähnlich gegangen.
Zuerst hats noch gemuckt, aber dann war alles wieder gemountet.
Nochmal Factory Reset und schon hat das Tab fehlerfrei gebootet

Werde jetzt wieder rooten und das mit dem Kernel nochmal probieren, diesmal aber ohne wipe und über das phil Recovery
 
Zuletzt bearbeitet:
N

NisseFisk

Neues Mitglied
Hallo,
habe seit gut 11 Monaten ein P605, bis jetzt völlig zufrieden. Nutze das Ding hauptsächlich zum Surfen, Lesen und Arbeiten (auch nur Lesen:smile:). Es ist kein Spiel installiert, nur sehr wenige App,s, Software ist immer auf dem aktuellen Stand. Eben nie ein Problem.... bis gestern Abend. Im Bett gelesen, da wird aus heiterem himmel der Schirm dunkel und nix geht mehr. Heute morgen noch mal probiert, nix, nada. Batterie war fast voll geladen. Jemand eine Idee, wie man das wieder aktivieren, zu irgendeiner Regung bringen könnte?? Vielen Dank für alle Vorschläge im Voraus
Nisse
 
S

Severus15

Fortgeschrittenes Mitglied
Hard reset mal versucht? Powerbutton und Lautstärke Gedrückt halten.
 
N

NisseFisk

Neues Mitglied
Hallo

der Sinn bei Foren ist, das einem geholfen wird, und das möglichst umgehend.:biggrin:

Das hat in diesem Fall geklappt, SUPER UND 1000DANK:thumbsup::thumbsup:

Wenn alles fast ein Jahr ohne Prob. läuft, kann man sich manchmal gar nicht vorstellen, das der Fehler so einfach zu lösen ist... bin begeistert!!!
 
O

olivera

Ambitioniertes Mitglied
Hallo an alle.

Ich habe ein Riesen problem.

Habe mein Note SM-P600 lange zeit gerootet und diverse Custom Roms drauf,
ebenso auf meinem Handy Note 3.

Ich wollte jetzt beide verkaufen und habe deswegen wieder die stock Rom drauf gemacht. Schon beim Einrichten "beider Modelle" hängen sie sich auf
und ich muss sie Neu starten um die ganzen updates zu instalieren.
Sie laufen dann immer wieder ein paar Minuten und hängen sich wieder auf.

Jetzt habe ich beide wieder gerootet und verschiedene Custom Roms instaliert und siehe da sie Rennen wieder.

Wieder alles gelöscht und schon hängen sich beide wieder auf und man kann sie nicht mehr benutzen :confused2: :confused2: :confused2:

Kann mir da jemand helfen ich versteh nicht wie ich der Sache Herr werde.
Sollten eigentlich Montag verkauft werden, denke aber nicht das ich sie so los werde :crying:
 
Zuletzt bearbeitet:
Ähnliche Themen - [Galaxy Note 10.1 2014] Bootloop, Brick und andere Gründe für den Nicht-Start des OS Antworten Datum
2
0