Chainfire - Triangle Away für Galaxy S3

D

daniweb

Fortgeschrittenes Mitglied
Hallo,

versuche gerade vergeblich, den Flash Counter auf 0 zu setzen. Nach diversen ROM-Ausflügen, ist er nun auf 3. Habe die aktuelle DBT (natürlich gerootet), aber Triangle Away setzt den Counter noch nicht mal auf 1 runter. Ich weiß ja, dass er erst beim Flashen der ungerooteten Stock auf 0 ginge. Hat jemand eine Idee, was ich falsch mache?

Gruß
Daniel


// Kommando zurück. Nach Reset ging's.
 
Zuletzt bearbeitet:
H

hebame888

Neues Mitglied
Gibt es eine möglichkeit den flash counter ohne triangel away zurück zu setzten
 
SaschaKH

SaschaKH

Super-Moderator
Teammitglied
Mir ist nichts anderes bekannt, also wohl nein.
 
D

Doc S. Cooper

Neues Mitglied
Tag Gemeinde


Trotz aller Anleitungen die ich hier und im Web gefunden habe lässt sich der Cutom Rom Flashcounter nicht resetten.

Handy ist ein

GT-I9300
Android 4.3
Basisbandversion ist I9300XXUGNA8
Kerrnel 3.031-2713958

Trotz vieler Versuche bin ich leider erfolglos gewesen den Counter meines I9300 auf Null zu setzen.

Volgendes habe ich bisher versucht.

Ich habe das Handy mit Odin und einer autoroot von chainfire gerootet + natürlich SuperSU 2.40 von Chainfire. Hauptziel war für mich eben LBE Privacy zu nutzen ( inzwischen deinstalliert/ vielleicht noch Reste drin ?)
Das funktionierte auch immer einwandfrei.
Zwischeinzeitlich hatte ich auch den CWM drauf.

Ich habe TriangelAway 3.2.6 und eine frühere Version gestartet und bin nach Anleitung vorgegangen.
Hinzu muss ich noch sagen das TriangelAway leider den Counter nur im special boot mode auslesen kann.

Triangel Away bietet nach dem Reset ja auch an direkt im Downloadmode zu booten, gesagt getan, und dann direkt die Stock wieder draufgeflasht ( Odin3 1.8.5 oder so ).
Leider ging der Counter nur weiter hoch.

Dann eben das ganze nochmal. Rooten/SU/Triangelaway Neustart Normal / dann zurück in den Downloadmode und wieder Stock drüber, leider erfolglos was den Counter angeht.

Ich habe jetzt ne menge Foren durchsucht und keine Lösung gefunden.
Ein Downgrade auf 4.1.2 habe ich bisher von abgesehen da hier im net die Info rumghet das 4.3 die EFS Partition nicht mehr an der selben stelle hat.
Das wollte ich trotz Sicherung nicht riskieren.


Hat jemand weiter eine Idee wie ich weiterkommen kann ?
Vielleicht über Konsolenbefehle ?

P.S
SuperSU wurde auch wärend dem bootvorgang aktiviert.

Faktory reset habe ich bisher nicht gemacht, da ich den Sinn darin nicht sehe, denn immerhin soll ja die Partition mit dem Counter überschrieben werden.

Die Standarts habe ich jetzt alle durchgespielt. Möglich das TriangelAway garnicht mit dieser Basisbandversion funktioniert.
Aber von mir aus machen wir es auch was kniffliger über Konsole wenn da jemand den Weg kennt.


LG Doc
 
SaschaKH

SaschaKH

Super-Moderator
Teammitglied
Ein Downgrade auf 4.1.2 habe ich bisher von abgesehen da hier im net die Info rumghet das 4.3 die EFS Partition nicht mehr an der selben stelle hat.
Sinn sehe ich zwar weniger aber dann nimm halt die EMG4, dass ist noch 4.1.2 aber schon EFSv2.

SuperSU wurde auch wärend dem bootvorgang aktiviert.
Genau darin sehe ich das Problem. Wie soll es gehen alles wieder auf Standard zurück zu setzen und dann direkt aus dem Boot wieder rooten zu können. Wenn Du das machen kannst, hast Du eben nicht alles auf Standard gesetzt und somit kann TA auch nicht funktionieren. Ich habe das Gefühl das da noch eine Custom Recovery drauf ist.
 
Toxic4u

Toxic4u

Lexikon
TA funktioniert doch nur dann, wenn man nach dem Zurücksetzen des Counters direkt in den Downloadmodus wechselt und dann direkt eine Stock-Rom flasht, damit alle Änderungen weg sind.
Seid dem neuen Bootloader wird der Counter doch immer wieder auf 1 gesetzt, sobald man in die Rom bootet und was verändert hat.

Oder irre ich mich?
 
D

Doc S. Cooper

Neues Mitglied
Nicht aus dem boot rooten, daraus direkt die Stock. Habe da ja auch verschiedene Wege getestet.
SU im Bootvorgang so das TA auch vollzugriff hat.
Aber anscheinend gibt es keine Lösung TA unter der 4.3 XXUGNA8 zum funktionieren zu bringen. Also runter auf die 4.1.2 EMG4.
Wäre halt aus Prinzip schön gewesen eine Lösung unter 4.3 zu finden.
TA funktioniert halt nicht darunter.
Aber danke für die Antwort.

LG Doc

Der ursprüngliche Beitrag von 10:03 Uhr wurde um 10:05 Uhr ergänzt:

Toxic4u

Das hatte ich ja auch durchgetestet.
 
SaschaKH

SaschaKH

Super-Moderator
Teammitglied
Toxic4u nein, Du hast recht, das ist auch schon lange bekannt. Das schützt manche aber halt nicht davor noch nach Anleitungen aus 2012 zu arbeiten und sich dann zu wundern wieso es nicht geht und manchmal dann auch noch die Antworten zu ignorieren.
 
Oben Unten