Bootloop des Galaxy S5 nach Kameranutzung?

  • 22 Antworten
  • Neuester Beitrag
Diskutiere Bootloop des Galaxy S5 nach Kameranutzung? im Root / Custom-ROMs / Modding für Samsung Galaxy S5 im Bereich Samsung Galaxy S5 (G900F) Forum.
B

BillyIdle

Neues Mitglied
Hi, ich habe ein S5 mit orignal ROM (müsste noch Android 5 sein), aber TWRP als Loader. Das Handy lief hatte ich von einem anderen S5 mittels TWRP geclont. Es lief jetzt einige Monate stabil, ist auch nicht runtergefallen oder sonstiges. Nachdem damit bei der Standardfotoapp der Auslöser gedrückt wurde verfiel es in eine Rebootschleife, in den Downloadmodus komme ich noch, aber nicht in den Recoverymodus.
Ich bin ein semi-erfahrer Nutzer und wollte jetzt hier nach Tipps fragen ob ich das komplett neue Flashen umgehen kann und irgendwie auf die Daten zugreifen kann.
Danke für Hilfe.
 
Morgensternchen

Morgensternchen

Experte
Hallo, für mich hört sich das so an, als würde eine Taste klemmen.
Möglich die Powertaste, vielleicht mal vorsichtig, mittels Pinzette, an der Taste ziehen.
Ansonsten die Taste tauschen.
 
Zuletzt bearbeitet:
B

BillyIdle

Neues Mitglied
Ok danke, ich schau mir das gleich mal an.
ich weiß das 6 akutell wäre, aber es ist das Handy von meinem Cousin, er tut sich sehr schwer mit Veränderungen ... deswegen auch das Clonen ^^
 
B

BillyIdle

Neues Mitglied
Ich habe jetzt TWRP neu geflasht und auch mal an der Power Taste gerüttelt (die Taste war vorher aber schon total leicht gängig und hatte einen klaren Druckpunkt mit Click) ... es hat beides nix gebracht, er startet immernoch ständig neu
Samsung S5 Bildschirm für ca.5 Sekunden, dann schwarzer Bildschirm, 2mal vibrieren und dann wieder Samsung S5 Bildschirm, bis zum Telekombildschirm kommt er gar nicht, ausser der Akku ist für mehrere Stunden draussen

sollte ich vielleicht mal das Stock ROM (also den Bootloader) flashen?
 
Zuletzt bearbeitet:
Morgensternchen

Morgensternchen

Experte
Hast du mal die Powertaste für länger als 7 Sec. Gedrückt oder die leise Taste+Home+Power für länger als 7 sec ?
 
B

BillyIdle

Neues Mitglied
in welchem State(aus/an...) und eigentlich ja ... Power geht nur an zu schalten und mit der anderen Tastenkombination gehts ins Downloadmenü

Ausschalten geht nur mittels Batterieentnahme
 
Zuletzt bearbeitet:
Morgensternchen

Morgensternchen

Experte
Wenn der Akku raus ist, vielleicht mal die Platine mit einem Pinsel reinigen. Wieviel ist denn im Akku noch drin? Die Akkukontakte mal reinigen, möglich das der Strom nicht reicht.
Ich tippe immernoch auf ein Hardware Problem.
 
Nobby1960

Nobby1960

Stammgast
BillyIdle schrieb:
sollte ich vielleicht mal das Stock ROM (also den Bootloader) flashen?
Das würde ich probieren. Ist der Fehler damit nicht beseitigt liegt es wohl an der Hardware. Das S5 zu zerlegen ist nicht so einfach, das Display muß ausgebaut werden. Erst dann kommt man an die Schrauben, um den Mittelrahmen vom Gehäuse zu trennen. Wie ist denn die Leistung des Akkus? Geht der bei Last in die Knie, gibt es auch Bootloops.

Gruß, Nobby
 
Zuletzt bearbeitet:
Nufan

Nufan

Ikone
BillyIdle schrieb:
bis zum Telekombildschirm
Alternativ die passende einteilige fw flashen
BillyIdle schrieb:
in welchem State(aus/an...)
Während des loops leiser und power gleichzeitig für 10sekunden, warscheinlich aber obsolet, da du das Gerät komplett ausgeschaltet und neu gestartet hast?
 
B

BillyIdle

Neues Mitglied
Morgensternchen schrieb:
Wenn der Akku raus ist, vielleicht mal die Platine mit einem Pinsel reinigen. Wieviel ist denn im Akku noch drin? Die Akkukontakte mal reinigen, möglich das der Strom nicht reicht.
Ich tippe immernoch auf ein Hardware Problem.
Das Gerät ist in einem super Zustand, die Kontakte sehen perfekt aus (Gerät und Akku), glaube nicht das es daran liegt, aber ich habe sie trotzdem mal versucht zu reinigen ... an die PLatine komm ich ja nicht so einfach ran
Das Gerät wird auch fast nur im Haus oder Auto und recht selten genutzt. (Ich tippe auch auf ein Hardwareproblem :/)

Er meinte aber auch das die Fotoapp sehr träge war in letzter Zeit beim Umschalten zwischen Foto und Video.

Nobby1960 schrieb:
Das würde ich probieren. Ist der Fehler damit nicht beseitigt liegt es wohl an der Hardware. Das S5 zu zerlegen ist nicht so einfach, das Display muß ausgebaut werden. Erst dann kommt man an die Schrauben, um den Mittelrahmen vom Gehäuse zu trennen. Wie ist denn die Leistung des Akkus? Geht der bei Last in die Knie, gibt es auch Bootloops.

Gruß, Nobby
Akku ist ca. 1,5 Jahre alt und funktioniert im alten S5 ohne Probleme.
Wo kriege ich das passende File her und wie flashe ich das mit Odin? Hab mich versucht dazu zu belesen, aber nicht wirklich durch gesehen. Wollte mich heute nachtmittag mit Samfirm mal beschäftigen.

Nufan schrieb:
Alternativ die passende einteilige fw flashen

Während des loops leiser und power gleichzeitig für 10sekunden, warscheinlich aber obsolet, da du das Gerät komplett ausgeschaltet und neu gestartet hast?
Hast du einen Tipp wie ich da ran komme?

Ja ich hab da schon ziemlich viel probiert. Muss ja zum neu probieren/ausschalten immer den Akku rausnehmen.
 
Nobby1960

Nobby1960

Stammgast
BillyIdle schrieb:
Wo kriege ich das passende File her und wie flashe ich das mit Odin? Hab mich versucht dazu zu belesen, aber nicht wirklich durch gesehen. Wollte mich heute nachtmittag mit Samfirm mal beschäftigen.
Schau mal hier, da gibt es eine gute Anleitung mit sämtlichen Downloadlinks für Samfirm Reborn und Odin.

Gruß, Nobby
 
Zuletzt bearbeitet:
B

BillyIdle

Neues Mitglied
Danke für die Links, es ist wirklich leicht verständlich geschrieben.
Aber mich irritiert die große AP Datei. In der einen Anleitung steht damit die Daten nicht gelöscht werden soll ich eine HomeCSC nehmen, aber die habe ich bisher nicht gefunden. Kann mir da noch einmal kurz wer die Zusammenhänge erklären falls das nicht zu viel ist? :)
 
Zuletzt bearbeitet:
Nufan

Nufan

Ikone
Zuletzt bearbeitet:
chrs267

chrs267

Stammgast
@BillyIdle Ein Bootloop ist i.d.R. auf ein Problem deiner Datenpartition zurückzuführen. Die Firmware wird alles ersetzen, aber kann nicht das Problem auf deiner Datenpartition lösen. Deine Firmware kann nicht verändert worden sein, indem die Kamera oder sonst was benutzt wurde. Vielleicht hast du ja Glück und es klappt, aber wenn nicht, weißt du wieso.
 
B

BillyIdle

Neues Mitglied
ja ich habe rausbekommen, dass er doch schon auf Android 6 geupdatet hatte und wie es aussieht will er nun doch auf ein neues Samsung umsteigen

An die Daten auf dem Gerät komme ich nicht mehr ran ohne das es bootet oder? @Nufan meinte ja per MTP, aber da nur der Downloadmodus geht klappt das ja nicht oder?

Also Firmware hab ich nun erneuert, aber es lässt sich nicht mehr starten.
Ein großer Wunsch dabei war eben auch die Datensicherung.

chrs267 schrieb:
@BillyIdle Ein Bootloop ist i.d.R. auf ein Problem deiner Datenpartition zurückzuführen. Die Firmware wird alles ersetzen, aber kann nicht das Problem auf deiner Datenpartition lösen. Deine Firmware kann nicht verändert worden sein, indem die Kamera oder sonst was benutzt wurde. Vielleicht hast du ja Glück und es klappt, aber wenn nicht, weißt du wieso.
ja das ist/war auch mein Gedanke, aber ich hab mich halt ans letzte bisschen Hoffnung geklammert. :)

vielen Dank euch allen für die Hilfe (vielleicht kann mir noch einer sagen ob eine Datensicherung noch irgendwie möglich ist)
 
Nufan

Nufan

Ikone
BillyIdle schrieb:
per MTP, aber da nur der Downloadmodus geht klappt das ja nicht oder?
Leider nicht, wenn du weder ins recovery, noch ins system nach flash der einteiligen fw kommst. Einzig das direkte Auslesen des Speichers durch einen Profi sehe ich noch.
Gab es Fehlermeldungen in Odin?
 
chrs267

chrs267

Stammgast
@BillyIdle Immerhin sind deine Daten nicht verschlüsselt. Es sei denn, sie wurden manuell über die Einstellungen verschlüsselt. Aber daran würde man sich erinnern, weil es ein längerer Prozess ist. Jedenfalls wäre damit eine Wiederherstellung von Daten nach einem Factory Reset möglich. Der Factory Reset löscht nämlich nur die Einträge in der Partitionstabelle, während die Daten nicht überschrieben werden.
 
B

BillyIdle

Neues Mitglied
Nufan schrieb:
Leider nicht, wenn du weder ins recovery, noch ins system nach flash der einteiligen fw kommst. Einzig das direkte Auslesen des Speichers durch einen Profi sehe ich noch.
Gab es Fehlermeldungen in Odin?
Ja also ich habe vorher nochmal das TWRP versucht ... ich hatte es falsch geschrieben
Jetzt habe ich das 1teilige geflasht und da kam ein Fail :(
Odin:
Code:
<ID:0/005> Initialzation..
<ID:0/005> Get PIT for mapping..
<ID:0/005> Firmware update start..
<ID:0/005> NAND Write Start!!
<ID:0/005> SingleDownload.
<ID:0/005> aboot.mbn
<ID:0/005> sbl1.mbn
<ID:0/005> rpm.mbn
<ID:0/005> tz.mbn
<ID:0/005> sdi.mbn
<ID:0/005> NON-HLOS.bin
<ID:0/005> boot.img
<ID:0/005> recovery.img
<ID:0/005> system.img.ext4
<ID:0/005> cache.img.ext4
<ID:0/005> hidden.img.ext4
<ID:0/005> FAIL! (Ext4)
<ID:0/005>
<ID:0/005> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)
Telefon:
VDC START
Volumen Size is too big 61440 < 409600
Odin : Invalid ext4 image


Das bedeutet dann wohl das ich um einen kompletten Werksreset nicht rumkomme und die Daten weg sind. Er weiß halt nicht mehr was er alles drauf hatte und wollte gern nochmal prüfen ... aber das ist dann wohl einfach nicht drin.
 
Zuletzt bearbeitet: