SM-T585 startet mit Fehlermeldung und nichts geht mehr

  • 67 Antworten
  • Neuester Beitrag
Diskutiere SM-T585 startet mit Fehlermeldung und nichts geht mehr im Root / Custom-ROMs / Modding für Samsung Galaxy Tab A 2016 (10.1) im Bereich Samsung Galaxy Tab A 2016 (10.1) (T580/T585) Forum.
Astronaut2018

Astronaut2018

Ikone
Geht es denn direkt nach dem Neustart?
Leiser Taste +Power
 
TheLongMan

TheLongMan

Neues Mitglied
Hatte ich wohl schon geschrieben, dass es sofort wieder grün wird...
@Astronaut2018 Vielen Dank für deine Hilfe!
 
Zuletzt bearbeitet:
maik005

maik005

Urgestein
@TheLongMan
Das es sofort wieder grün wird ist auch noch recht normal.
Dieser Modus springt dann ein, wenn die Firmware so hinüber ist, das nicht mal die Recovery/Download Modus starten kann.

Weist du, bis kannst du nachfragen, ob der USB Anschluss des Tablet voll funktionsfähig war/ist?

Versuche es mal mit einem anderen PC und Odin.
 
TheLongMan

TheLongMan

Neues Mitglied
@maik005 Fragen kann ich natürlich gern. Ich fürchte nur, dass die Kollegin den USB bisher nur zum Laden verwendet hat. Woran würdest du erkennen wollen, ob der USB "voll funktionstüchtig" ist?
Ich habe es vor den jetzigen Versuchen bereits mit meinem Notebook probiert und auch mit einem Win7-PC, aber der hatte sich dann nach diversen Treiberinstallationen (mittels Smart Switch-Installation oder nach separatem Download des Treiberpakets) geweigert, das Tablet zu erkennen. (nur noch "unbekanntes Gerät") Unter Win10 hieß es jetzt immer "Samsung Mobile USB Modem"; sagt uns das was?
 
maik005

maik005

Urgestein
@TheLongMan dann wird es zumindest erkannt.
Das ist schon mal gut.
Odin hängt aber auch da direkt bei "Initialization"?
Beitrag automatisch zusammengefügt:

Klemm den Akku mal paar Stunden ab.
Also den Stecker des Akku im Tablet VORSICHTIG abziehen.
 
Zuletzt bearbeitet:
TheLongMan

TheLongMan

Neues Mitglied
maik005 schrieb:
Odin hängt aber auch da direkt bei "Initialization"?
✅
maik005 schrieb:
Klemm den Akku mal paar Stunden ab.
Oh je! Werde dazu eine (nichtmetallische) Pinzette nutzen. Ob ich das nachher wieder rein gefummelt bekomme...
Beitrag automatisch zusammengefügt:

@maik005 Was sind "paar Stunden"? Zwei?
 
Zuletzt bearbeitet:
maik005

maik005

Urgestein
@TheLongMan
Dann lass das lieber jemanden machen?
Die Stecker sind recht empfindlich
Beitrag automatisch zusammengefügt:

TheLongMan schrieb:
👍
 
Zuletzt bearbeitet:
Astronaut2018

Astronaut2018

Ikone
TheLongMan schrieb:
@Astronaut2018 Vielen Dank für deine Hilfe!
Sorry, eine richtige Hilfe war ich ja nicht.
Im Moment fällt mir nix mehr ein.
Wünsche dir noch viel Erfolg!
 
TheLongMan

TheLongMan

Neues Mitglied
maik005 schrieb:
Dann lass das lieber jemanden machen?
Zu spät! Ich habe ein Kabel gezogen, das vom Akku ins Gerät ging und auf dem ich per Lupe "P- CNT P+" entziffern konnte... erschien mir plausibel.(oberer roter Kreis)
Aber das Bildschirmkabel(?) hat sich auch gleich "entkoppelt".
IMAG0730_kl1.JPG
Ob ich das jemals wieder reingefrickelt bekomme?
 
maik005

maik005

Urgestein
@TheLongMan
Die sind schnell defekt!
Lass das lieber jemanden mit Feinmotorischen Fähigkeiten machen.
Beitrag automatisch zusammengefügt:

Ist aber eigentlich recht leicht.

Das Kabel könnte auch vom USB Anschluss sein?
 
Zuletzt bearbeitet:
juni

juni

Experte
bleibt auf dem board noch irgendwo energie gespeichert, wenn man den akku zieht?
 
TheLongMan

TheLongMan

Neues Mitglied
Naja, da gibt es bestimmt paar Kondensatoren irgendwo...
 
Astronaut2018

Astronaut2018

Ikone
Vielleicht hilft das.
 
maik005

maik005

Urgestein
@Astronaut2018
das klärt zumindest, dass das Kabel was @TheLongMan versehentlich mitgelöst hat tatsächlich das Displaykabel ist.
 
TheLongMan

TheLongMan

Neues Mitglied
@Astronaut2018 Danke, das hilft mir sehr! Also war das Kabel richtig. Mal schauen, ob ich es dann nachher wieder rein bekomme...
Melde mich dann.
 
maik005

maik005

Urgestein
@TheLongMan
mach vorsichtig und in Ruhe.
Und lass dich dabei nicht hetzen.
🙂
 
Astronaut2018

Astronaut2018

Ikone
Ich würde das Tablet mit abgeklemmten Akku bis morgen liegen lassen, damit sich die Kondensatoren richtig entladen können.
Vielleicht macht das Tablet dann morgen was wir uns erhoffen, nämlich in den Download Modus zu starten.
Die Fehlermeldung besagt das ein Update schief gelaufen ist und ich schätze das der Bootloader zerschossen ist.
 
TheLongMan

TheLongMan

Neues Mitglied
Fein, dann kann ich noch eine Nacht drüber schlafen. Bis morgen...
Wie ist das aber mit dem Akku? Der dürfte evtl. dann auch leer sein, zumindest fast? Sollte ich also vor einem erneuten Versuch erstmal laden?
 
Zuletzt bearbeitet:
maik005

maik005

Urgestein
Astronaut2018 schrieb:
nämlich in den Download Modus zu starten.
ach ja...
du liest es nicht...
Aber diese Notfallwiederherstellungsmodus ist identisch mit dem Download Modus..
Beitrag automatisch zusammengefügt:

TheLongMan schrieb:
Sollte ich also vor einem erneuten Versuch erstmal laden?
besser wäre es etwas zu laden.
Wenigstens eine halbe Stunde oder so.
 
Zuletzt bearbeitet:
TheLongMan

TheLongMan

Neues Mitglied
So, habe die Kabel offensichtlich richtig gesteckt und sehe nun wieder das gewohnte grüne Bild. Momentan hängt das Tablet am Ladegerät; werde dann nachher einen neuen Versuch starten.
Wenn @maik005 richtig liegt, bin ich ja im Downloadmodus; dann sollte doch mal was passieren.
 
Ähnliche Themen - SM-T585 startet mit Fehlermeldung und nichts geht mehr Antworten Datum
2
7
28