1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. Deme241, 06.01.2016 #1
    Deme241

    Deme241 Threadstarter Neuer Benutzer

    Hi Leute,

    ich wollte mein Samsung Galaxy Tab S2 (SM-T815) nach dieser Anleitung rooten . Leider hab ich Depp nicht gececkt, dass mein Tablet die 5.1.1 Version hat. Ich habe aber die Autorootdatei für 5.0.2 via Odin3 geflasht. Jetzt startet das Gerät nicht mehr und bleibt im Bootscreen hängen und oben links in der Eck steht "Kernel is not seandroid enforcing". Habe auch schon versucht das Gerät via Hard-Reset zurückzusetzen. Aber leider komme ich nicht mal mehr in diese Menü, wo ich es zurücksetzen könnte. Das einzige was noch geht ist der Download-Modus. Ich hab schon Stunden rumprobiert aber ich komme einfach nicht weiter. Hat evtl einer einen hilfreichen Rat?
     
  2. master84, 06.01.2016 #2
    master84

    master84 Android-Lexikon

    Flash einfach die 5.1.1 nochmal drüber und schau ob das klappt. Also über den downloadmodus und mit odin.
     
  3. Deme241, 06.01.2016 #3
    Deme241

    Deme241 Threadstarter Neuer Benutzer

    Das habe ich bereits probiert. Funktioniert leider nicht
     
  4. master84, 06.01.2016 #4
    master84

    master84 Android-Lexikon

    Dann probier die 5.0.2 aus, bis jetzt ist bei mir noch jedes Gerät wieder gestartet. Hast du die richtige version für die lte Version
     
  5. master84, 07.01.2016 #5
    master84

    master84 Android-Lexikon

    Und hast du es hinbekommen?
     
  6. samson65, 09.01.2016 #6
    samson65

    samson65 Erfahrener Benutzer

    Gibt es eigentlich schon eine für 5.1.1?
     
    Zuletzt bearbeitet: 11.01.2016
  7. STyLiShEr, 11.01.2016 #7
    STyLiShEr

    STyLiShEr Junior Mitglied

    5.1.1 für's SM-T815 ??? wo gibt es die?
     
  8. samson65, 11.01.2016 #8
    samson65

    samson65 Erfahrener Benutzer

    [...]
    Wollte ich doch auch wissen.
     
    Zuletzt von einem Moderator bearbeitet: 09.02.2016
  9. STyLiShEr, 13.01.2016 #9
    STyLiShEr

    STyLiShEr Junior Mitglied

    [...]
    hab jetzt 2 Tage lang alle Foren und XDA abgegrast und nachgefragt aber nirgendwo is was über ne 5.1.1 fürs SM-T815 bekannt...
    Antwort kommt ja hier auch keine weiter^^
     
    Zuletzt von einem Moderator bearbeitet: 09.02.2016
  10. Lexuzz, 08.02.2016 #10
    Lexuzz

    Lexuzz Android-Experte

    Es gibt weder fürs LTE noch für die WiFi Version keine Android 5.1.1 version im deutschen Raum. Sorry aber Dummheit wird in diesem Fall bestraft! Bitte nicht zu persönlich nehmen!
    Du musst dir die originale Stock Firmware downloaden und dann per Oden flashen. Und nein... Nichts aus XDA laden! Die haben schon 5.1.1 was auf deinem Gerät nicht geht!
    Schau auf SamMobile und lade dir die entsprechende Firmware runter. DU MUSST DIE DBT Version nehmen und auf T815 achten. Das ist die LTE Variante. T810 steht für WiFi.
    Hoffe ich konnte helfen
     
    rade73 bedankt sich.
  11. mirel, 29.06.2016 #11
    mirel

    mirel Neuer Benutzer

    Guten Abend,
    gestern wollten wir das Tablet rooten, da Samsung mit dem neuen Software scheinbar Bestleistungen abgelegt hat, welche das gesamte Tablet unbrauchbar gemacht haben...

    Resultat des Ganzen ist, dass das Tablet nun im permanenten Bootloop hängt und ich auch mit Flashen von ROMs nicht weiterkomme.

    Das Tablet hängt sich jedes Mal im ersten Boot-Screen (SAMSUNG Galaxy Tab S2 powered by Android) auf.

    Bereits versucht:
    • Factory Reset via Android Reset Menü (Power Button, Vol runter, Home Button)
    • Flash mit Odin
    • Auto Root
    • Originale Firmware flashen
    • Samsung Smart Switch: Gerät nicht unterstützt
    So langsam aber sicher sind wir wirklich ratlos, weiß hier noch jemand Rat?
     
  12. hagex, 30.06.2016 #12
    hagex

    hagex Super-Moderator & Mediator Team-Mitglied

    Frage:
    bitte was bedeutet das "eT" in deinem Threadtitel genau?
    Gruß von hagex

    BTW. HERZLICH WILLKOMMEN im Forum!
     
  13. mirel, 30.06.2016 #13
    mirel

    mirel Neuer Benutzer

    Das "e" hat meine Tastatur wohl zu viel getippt :o

    Gemeint ist natürlich das T815 :)
     
    hagex bedankt sich.
  14. Cairol99, 28.07.2016 #14
    Cairol99

    Cairol99 Neuer Benutzer

    Hallo zusammen,

    habe über Nacht das Tablet (T815N) im ausgeschalteten Zustand geladen. Nun läßt es sich nicht mehr starten, das Drücken des Ein/Ausschalters bringt es nicht mehr zum Leben.

    Habe bereits nach Abhilfe im Handbuch und im Internet gesucht und die dort beschriebene Lösung (gleichzeitiges Drücken der Tasten Ein/Aus + Volume länger als 7 Sekunden mehrfach probiert, kein Erfolg. Ich vermute damit soll ein Reset des Tablets ausgelöst werden.

    Kann jemand bitte weiterhelfen?
     
    Zuletzt bearbeitet: 28.07.2016
  15. Andruida, 28.07.2016 #15
    Andruida

    Andruida Erfahrener Benutzer

    Rückdeckel öffnen.
    Akku vom Mainboard trennen, vorsichtig! Etwas warten, wieder verbinden.
    Schreib, ob das klappt.
     
  16. Cairol99, 28.07.2016 #16
    Cairol99

    Cairol99 Neuer Benutzer

    Ok, werde ich versuchen, kann ich jetzt und hier nicht ausprobieren.Der Rückdeckel läßt sich einfach so öffnen?
     
  17. Andruida, 28.07.2016 #17
    Andruida

    Andruida Erfahrener Benutzer

    Wie beim Handy. Mit Fingernägeln oder nem Plektrum. Rings um lösen, dann abnehmen.
     
  18. Cairol99, 28.07.2016 #18
    Cairol99

    Cairol99 Neuer Benutzer

    Ok, Danke erstmal für die Info. Werde ich später ausprobieren!
     
  19. Cairol99, 30.07.2016 #19
    Cairol99

    Cairol99 Neuer Benutzer

    Das Tablet ist jetzt auf dem Weg zur Reparatur, noch nicht einmal 3 Monate alt :(. Es selbst zu öffnen wie oben beschrieben habe ich mich wegen der für mich nicht eindeutigen Garantiefrage bei einem solchen "Eingriff" nicht getraut. Also schauen wir mal was dabei rauskommt :sad:.
     
  20. hohi, 22.11.2016 #20
    hohi

    hohi Neuer Benutzer

    Hallo,

    ich habe seit mehreren Tagen folgendes Problem mit meinem o.g.Tablet.
    Beim aktivieren des Tablett kommt nicht die normale Startseite, sondern immer nur eine stark gepixelte und nicht lesbare Startseite.
    Wenn ich dann den Powerknopf wieder ausmache und diesen Vorgang mehrfach wiederhole, kommt irgendwann wieder die normale Startseite und ich kann mit dem Tablet wieder alles ohne Einschränkungen machen.
    Die Funktionen und auch die Akkuleistung sind, wenn es denn an ist, vollkommen in Ordnung.
    Das Tablett ist genau 2 Jahre alt und in dieser Zeit sehr viel genutzt worden. Aber Probleme gab es vorher nicht.
    Könnte das vielleicht doch der Akku, trotz guter Leistung, sein?
    Gibt es irgendwo eine Startdatei, die ich überprüfen könnte?
    Hat jemand vielleicht eine Idee?

    LG Hohi
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. tablet s2 bleibt hängen

    ,
  2. bootschleife galaxy tab s2

    ,
  3. samsung p1000 rooten startet nicht mehr

Du betrachtest das Thema "Bootloop, Brick und andere Gründe für den Nicht-Start des OS" im Forum "Root / Custom-ROMs / Modding für Samsung Galaxy Tab S2",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.