Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

Windows erkennt Redmi Note 7 im Fastboot mode nicht

  • 30 Antworten
  • Neuester Beitrag
Diskutiere Windows erkennt Redmi Note 7 im Fastboot mode nicht im Root / Custom-ROMs / Modding für Xiaomi Redmi Note 7 im Bereich Xiaomi Redmi Note 7 Forum.
D

dudood

Neues Mitglied
Ich versuche gerade meinen Bootloader zu entsperren und muss daher adb und fastboot benutzen.

Ich sitze schon seit Stunden da und verzweifle, weil Windows mein Note 7 einfach nicht erkennt, wenn es im Fastboot modus ist.

Folgende Sachen habe ich schon probiert:
Google Drivers neuinstalliert
Xiaomis drivers runtergeladen und installiert
Note 7 auf Werkseinstellungen gesetzt
drivers signature deaktiviert
Drei verschiedene PCs bentutz
USB Hub benutzt
3 verschiedene USB Kabel benutzt (1 Original)
Verschiedene USB Ports benutzt (alle 2.0)
Linux Ubuntu Benutzt


Jedes mal erkennen meine PCs das Handy im Fastboot einfach nicht. USB Debugging ist an und mit adb funktionieren alle kommandos. Ich habe standardmäßig Datenübertragung eingeschaltet und die funktioniert auch. Im windows geräte-manager wird mir das Handy korrekt als Android Gerät angezeigt.

Aber sobald ich es normal oder per adb reboot bootloader in den fastboot modus versetze, erkennt es windows einfach nicht mehr. Es wird auch nicht als unbekanntes Gerät oder so im Gerätemanager angezeigt. Normalerweise lädt dieser sich ja neu wenn man ein Gerät an- oder aussteckt, das passiert auch wenn das Handy normal an ist, aber wenn es im Fastboot ist, ist es für Windows so als wäre gar kein Gerät angeschlossen. Es taucht unter Linux nicht mal mit lsusb auf, gar nichts.


Hat jemand irgend eine Ahnung was das sein könnte? ich bin hier halb am verzweifeln...
 
Fietze

Fietze

Experte
Kann es sein, dass du einen AMD Ryzen in deinem Rechner verbaut hast?
War bei mir genauso, allerdings habe ich auch nur Windows. Bei Linux geht es glaube sowieso nicht? Windows ist m. W. Pflicht.

Für den Fall das du den Ryzen hast? Mit Intel oder einem Non-Ryzen Prozessor klappt es dann.
Hier geht es los: Bootloader Unlock – Xiaomi Allgemein
 
Zuletzt bearbeitet:
D

dudood

Neues Mitglied
Ich habe zwar einen Ryzen, aber an meinem Laptop mit Intel klappt es auch nicht...
Beitrag automatisch zusammengefügt:

Fietze schrieb:
Kann es sein, dass du einen AMD Ryzen in deinem Rechner verbaut hast?
War bei mir genauso, allerdings habe ich auch nur Windows. Bei Linux geht es glaube sowieso nicht? Windows ist m. W. Pflicht.

Für den Fall das du den Ryzen hast? Mit Intel oder einem Non-Ryzen Prozessor klappt es dann.
Hier geht es los: Bootloader Unlock – Xiaomi Allgemein
Ich habe zwar einen Ryzen, aber an meinem Laptop mit Intel klappt es auch nicht...
 
Zuletzt bearbeitet:
D

dudood

Neues Mitglied
@Fietze also... Es muss am Handy liegen. Ich habe es gerade mit einem Huawei getestet, dass ich hier zufällig rumliegen habe, da ging es beim ersten Versuch. Keine Treiber installieren, alles funktionierte sofort einwandfrei, adb fastboot und unlocken... Weiß jemand, welche möglichen Fehlerquellen es beim Gerät an sich geben könnte? Hardware-Problem? Softwareproblem?
 
Zuletzt bearbeitet:
BOotnoOB

BOotnoOB

Lexikon
@dudood Wird das Gerät wenigstens geladen?

Ein paar Infos für dich: Damit das Gerät im Fastboot-Modus Befehle entgegennimmt, muss nichts im System selber eingestellt werden. Der Bootloader ist die unterste Systemebene. Es gibt nur eine einzige Einstellung im System, die hier etwas bewirkt und das ist die OEM-Entsperrung. Aber selbst die hat keinen Einfluss auf die Funktionstüchtigkeit.
Mach dir also keine Gedanken, welche USB-Einstellungen aktiviert sind oder nicht.
Beitrag automatisch zusammengefügt:

Ansonsten halte dich an diese Anleitung und die Tipps, die hier gegeben werden:
[All-in-One] Redmi Note 7 (lavender): Unlock Bootloader, Flash TWRP, Root, Flash ROM
Laut XDA muss es an den Treibern liegen. Überprüf die noch mal und wenn möglich, benutze die Links dort aus dem Thread.
Ich gehe auch davon aus, dass hier das Problem liegt, wenn der PC dein Gerät im Fastboot-Modus gar nicht erst wahrnimmt. USB funktioniert ja bei den ADB-Befehlen, also ist hier auch kein Hardwaredefekt zu vermuten.
 
Zuletzt bearbeitet:
D

dudood

Neues Mitglied
@BOotnoOB Hey, erstmal vielen Dank für deine Mühen und deine Antwort.
Ob das Gerät im Fastboot lädt, weiß ich nicht, zumindest leuchtet die Led unten nicht, wenn es im Fastboot ist.

Ich habe diese Anleitung auf bereits genaustens befolgt. Ich habe mehrere Treiber heruntergeladen, Driversignatur ausgeschaltet usw.

Ich verstehe nicht wieso es mit einem Gerät funktioniert und mit einem anderen nicht...
 
BOotnoOB

BOotnoOB

Lexikon
@dudood Hast du überall denselben Installer für die ADB/Fastboot-Tools benutzt?
 
D

dudood

Neues Mitglied
@BOotnoOB Ich habe eigentlich immer diesen 15 Sekunden Installer benutzt, aber auch die Tools von Android-SDK
 
BOotnoOB

BOotnoOB

Lexikon
@dudood Ist das Huawei gerootet, welches du zur Gegenprobe angeschlossen hast? Sollte Magisk drauf sein, könntest du das ADB-Modul installieren und es damit probieren. Da gibt es keine Treiber oder sonstige Fehlerquellen.
 
D

dudood

Neues Mitglied
@BOotnoOB Ist noch nicht gerootet, könnte ich aber machen. Aber wie soll ich da mein anderes Handy anschließen? Oder wie meinst du das?
 
BOotnoOB

BOotnoOB

Lexikon
USB-OTG ins Huawei und dann z.B. mit Ladekabel das Xiaomi dran. Terminal-App installieren und den Befehl eingeben.
 
D

dudood

Neues Mitglied
@BOotnoOB Okay ja, das könnte sogar funktionieren, aber dann kann ich trotzdem nicht den Bootloader enstperren weil ich dazu das Windows-Programm von Xiaomi benutzen muss.
 
BOotnoOB

BOotnoOB

Lexikon
Aber wenn es darüber auch nicht läuft, stimmt ganz gewaltig was mit deinem Gerät nicht...
 
D

dudood

Neues Mitglied
@BOotnoOB
Ja... Es kann eigentlich nichts sein außer ein Hardwaredefekt oder dass irgendwas mit der Bootloader-Software an sich nicht stimmt. Ist echt zum verzweifeln. Ich kann auch wirklich einfach nicht glauben, dass es hier noch an irgendwelchen Treibern liegen soll... Ich könnte noch ein anderes Xiaomi versuchen, und wenn das geht, dann muss es ja definitiv am Gerät selbst liegen..
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von DarkAngel - Grund: Direktes Vollzitat gelöscht. Bitte die Antwortfunktion nutzen. Viele Grüße DarkAngel
BOotnoOB

BOotnoOB

Lexikon
dudood schrieb:
Ich könnte noch ein anderes Xiaomi versuchen, und wenn das geht, dann muss es ja definitiv am Gerät selbst liegen..
So geht's auch. Blöd, dass man nicht erkennen kann, ob das Gerät geladen wird.
 
D

dudood

Neues Mitglied
@BOotnoOB Wüsste auch nicht wie... Ich verstehe es wirklich nicht. Weil am USB-Port kann es ja beispielsweise auch nicht liegen, oder? Weil dann dürfte ich ja auch normalerweise keine Daten runterkopieren können oder er hätte sonstwie Probleme beim anschließen an Windows... Was bleibt da noch?
Beitrag automatisch zusammengefügt:

fastboot.PNG

Hier das Redmi Note 5. Alles wieder ohne Probleme. Ich habe keine Treiber oder sowas installieren müssen. Reingesteckt, debugging an und es hat sofort funktioniert.
 
Zuletzt bearbeitet:
BOotnoOB

BOotnoOB

Lexikon
Du wirst es wohl so akzeptieren müssen, denn damit sind alle Beweise erbracht.
 
D

dudood

Neues Mitglied
BOotnoOB schrieb:
Du wirst es wohl so akzeptieren müssen, denn damit sind alle Beweise erbracht.
Danke trotzdem für deine Unterstützung!

Dass es irgendwie an der Software liegt (MIUI Update) oder so ist ausgeschlossen?
 
F

farmerjohn

Erfahrenes Mitglied
Ich würde noch versuchen, die aktuellste Rom (nochmal) drüber zu bügeln.

Hier der letzte Post und ggfs der darin enthaltene Link: Fastboot not detecting
 
D

dudood

Neues Mitglied
Vielen Dank! Kann ich die irgendwie Flashen oder geht nur zurücksetzen?
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von nik - Grund: unnötiges Zitat entfernt, Gruß nik
Ähnliche Themen - Windows erkennt Redmi Note 7 im Fastboot mode nicht Antworten Datum
11