Cosmo rockt mit ICS !

wusel

wusel

Stammgast
Hallo Goldi6,
Goldi6 schrieb:
Hallo, bin neu hier und hab mir das 16 GB Cosmo bei Amazon bestellt.
Wollte wissen ob da bereits die neue Software drauf ist oder ob ich von hier eine installieren soll?

Der ursprüngliche Beitrag von 09:02 Uhr wurde um 09:39 Uhr ergänzt:

PS: Soll ich die neue Software von der Odys Homepage draufmachen ODYS_COSMO-Android_23-40_Upgrade_20120516.zip ?
ich würde diese Software nicht nehmen da diese nur für 4GB-Geräte zu sein scheint und eventuell falsch partitioniert ...
da es Dir ja nur ums Rooten geht würde ich vorschlagen dass Du mal diesen Thread liest:
https://www.android-hilfe.de/forum/root-hacking-modding-fuer-das-odys-cosmo.606/odys-cosmo-rooten.193732.html#post-2609272
das habe ich jedoch geschrieben als es noch kein ICS fürs Cosmo gab - daher unbedingt auch die Edits zu diesem Thread lesen:
https://www.android-hilfe.de/forum/odys-allgemein.1691/adb-connecten.187726.html
es ist ganz wichtig dass Du das VBScript ADB_AddVendor.vbs ausführst!
welches OS hast Du auf Deinem PC?
 
Oma7144

Oma7144

Lexikon
Threadstarter
Folgendes erreichte mich per PM:

frickelbarde schrieb:
Hallo Oma,
ich habe gerade Dein CM9 für den Odys Loox auf dem Cosmo installiert. Vorgehen: Dein Paket nehmen, 3.0.8er Kernel für den Cosmo aus dem Kernel-Thread benutzen, Vorher NAND-Wipe-Fix ausführen, alles außer den Bootloader flashen, Parameter-Datei vom Loox, also unverändert aus Deinem CM9-Paket. Danach Wipe/Factory-Reset und NAND-Wipe-Fix. Gerät startet völlig normal mit erhöhter erstmaliger Startzeit, danach wie üblich.
2D Beschleunigung auf Force gestellt in den Einstellungen

Effekte:
- Kein lästiges, den Akku leerziehendes Touchscreen-Kalibrieren mehr
- Deutlich reaktiver, schnellerer Eindruck
- Gerät geht nicht auf 0 Grad Rotation, Rotationssensorik insgesamt etwas laggy. Stört eigentlich nicht, Betrieb aktuell auf 270°
- Es wird Bluetooth und 3G angezeigt von Android obwohl nicht vorhanden, Dito mit GPS.
- WLAN WPA2 PSK geht sofort, Empfangsstärke wirkt normal, ein Absturz: WLAN ist spontan ausgefallen, Aktivieren/Deaktivieren hat nicht funktioniert, Gerät musste neugestartet werden.
- Es lassen sich alle Applikationen aus dem Market installieren (Klasse!)
- CM9 ist wie erwartet dem China-ROM um Welten überlegen.
- Speedstep-Äquivalent funktioniert wie erwartet
- Die Speicher-Aufteilung wirkt sinnvoller. Läßt sich eigentlich der Teil mit dieser "internen SD-Karte" auch völlig dem normalen Speicher fürs Apps zuschlagen, so wie das bei normalen Telefonen ist?
- Die Kamera wirkt in die Breit verzerrt, das ist angesichts der Kamera aber nicht weiter schlimm
- Firefox funktioniert flüssig.
- Wiedergabe von HD Content mit Youtube funktioniert grundsätzlich, es sei denn es treten Probleme mit dem Puffern auf.
- Einfache Spiele mit etwas Graphik haben auch funktioniert.
- Maps ist nicht unbedingt schnell, funktioniert aber. Könnte auch an der Verbindung liegen.
- Ich hatte einen Fall wo die Tastaturen zwar angezeigt wurden und bedienbar waren, allerdings die Eingaben nicht in den Textfeldern gelandet sind.

Soweit so großartig erstmal.
Kernel im Anhang, Image & Anleitung hier.


:thumbup:
 

Anhänge

I

imporator

Neues Mitglied
Hallo Forum,
Ich hätt mal ne Frage an Oma.
Nach erfolgreichem Flashen hängt mein Cosmo nun in einer
"Touchscreen Kalibrierungs-Schleife fest".
Wenn ich dann irgendwann mal auf den Touch tippe startet das Gerät neu und das ganze geht von vorne los.
Neuflashen war erfolglos.
Hatte dieses Phänomen schon mal jemand ?

Wäre für Hilfe echt dankbar

Gruß
Imporator
 
wusel

wusel

Stammgast
imporator schrieb:
Ich hätt mal ne Frage an Oma.
ich bin zwar nicht die Oma aber ich denke das darf ich auch beantworten ... :D
imporator schrieb:
Nach erfolgreichem Flashen hängt mein Cosmo nun in einer
"Touchscreen Kalibrierungs-Schleife fest".
Wenn ich dann irgendwann mal auf den Touch tippe startet das Gerät neu und das ganze geht von vorne los.
Neuflashen war erfolglos.
Hatte dieses Phänomen schon mal jemand ?
ja ich - und das schon öfters :angry:
Du musst schnell sein und wenn der erste Durchlauf der Kalibrierung fertig ist schnell auf das [OK] touchen bevor die nächste Schleife anfängt ...
BTW. bitte diesen Fehler auch mal dem Support melden!
 
I

imporator

Neues Mitglied
wusel schrieb:
ich bin zwar nicht die Oma aber ich denke das darf ich auch beantworten ... :D

ja ich - und das schon öfters :angry:
Du musst schnell sein und wenn der erste Durchlauf der Kalibrierung fertig ist schnell auf das [OK] touchen bevor die nächste Schleife anfängt ...
BTW. bitte diesen Fehler auch mal dem Support melden!
Hallo wusel,
Danke für die schnelle Antwort und den Tipp.
Hat leider nicht funktioniert, wenn ich ganz schnell auf das [OK] touche passiert 5 sec lang garnix und dann resetet das Cosmo und fährt neu hoch.
Anschliessend fängt das ganze von vorne an.
Werde morgen früh mal den Support anrufen bzw ne Mail schreiben und kucken was passiert.

Gruß
imporator
 
T

TimothyFlyte

Neues Mitglied
Hat sich eigentlich etwas getan wegen dem Kalibrierungsfehler. Ich habe das Update wie auf Seite 5 beschrieben ausgeführt - hat auch wunderbar geklappt. Seitdem hängt das Gerät in der Schleife und kalibriert und der Touchscreen reagiert leider nicht mehr, so daß ich das Gerät auch nicht ausschalten kann.
Einen Reset habe ich durchgeführt. Danach habe ich die Original-Firmware von Odys aufgespielt. Das gleiche Spiel: Schleife und kein Touch.

Es wäre nett, wenn sich jemand meldet, der so etwas auch schon mitgemacht hat.
 
S

shab

Neues Mitglied
Hallo,

ich habe ein kurioses Problem und hoffe ihr könnt mir da helfen.

Also ich habe ein Odys Cosmo (4gb variante) wo die vorherige Image (Jelly Bean 1.2.2a von Oma) nicht mehr booten wollte. Also habe ich da wie gehabt die 1.2.3 mit RkAndroid mit dem 308 Kernel für Cosmo geflasht. Ging auch alles gut, keine Fehler. Trotzdem zeigt das Display nur noch bunte Streifen. Ich das ganze also nochmal gemacht, diesmal mit dem Loox kernel. Hier startet das Cosmo, der Bildschirm ist halt zu klein und der Touchsreen geht nicht, aber es bootet. Danach wieder den Odys Kernel geflasht und wieder bunte Streifen bekommen.

Mittlerweile habe ich so ziemlich alle Images durch (JB und ICS) auch das Original ICS Update von Wusel. Das Verhalten ist aber immer gleich Loox-Kernel bootet, Cosmo-Kernel gibt Streifen.

Hat vlt. jemand eine Idee, was das sein könnte, oder hat jemand das 2.3 Stock image vom Odys Cosmo 4gb-Variante, auf der Odys-Homepage gibts das nicht mehr.

Viele Grüße,
shab
 
S

shab

Neues Mitglied
Hallo,

Das Flashen der Stock image hat leider nix gebracht, gibt wieder Streifen. Scheint ein Hardware Defekt zu sein. Kann man nichts machen.

Trotzdem danke für die Mühe wusel.

Viele Grüße,
shab
 
wusel

wusel

Stammgast
shab schrieb:
Das Flashen der Stock image hat leider nix gebracht, gibt wieder Streifen. Scheint ein Hardware Defekt zu sein. Kann man nichts machen.

Trotzdem danke für die Mühe wusel.
n.p.
Du hast aber auch vor dem Flashen ein EraseIDB ausgeführt, oder?
 
S

shab

Neues Mitglied
jup, hatte ich vor jedem flash versuch gemacht. Bootloader hatte ich auch geflasht. Hat aber alles nichts gebracht.

Viele Grüße,
shab
 
H

HansNL

Neues Mitglied
ich habe das gleiche problem sowie manchen haben hier, bei neu laden von firmware komme ich in einen loop von calibrierung vons touchscreen, ich kann das auf keinem fall aufhoren lassen. Ich habe versucht: officielle firmware axdia / odys cosmo 20120516
und Odys_Cosmo_ICS_20120418_root und auch oma_odys_loox_jb_4.1.1 mit die kernel fuer den cosmo...

was mache ich falsch ??? ich will eigentlich nicht glauben das ich nun ein hardware fehler habe weil das tablet immer funktioniert hatte, nun das problem mit leerlaufendem accu und dann und wann das calibrieren von das touch screen ?!?

eigentlich brauche ich den ersten ICS firmware von odys, weil das schon instaliert wahre bevor ich mit diesem experiment gestartet wahre..

--entschuldigung fuer mein schlechtes deutsch --

Der ursprüngliche Beitrag von 08:59 Uhr wurde um 09:00 Uhr ergänzt:

ohja was auch fremd ist, ich kan nur den RKAndroidTool v1.29 nutzen den mit die axdia update mitgelieferd wahre, die sonsten tools haben alle errors bei upgrades (idb wischen geht gar nicht und weitere fehler)
 
Oben Unten