P6201: Flashvorgang schief gelaufen

  • 84 Antworten
  • Neuester Beitrag
Diskutiere P6201: Flashvorgang schief gelaufen im Root / Hacking / Modding für Galaxy Tab 7.0 Plus (N) / 7.7 im Bereich Samsung Galaxy Tab 7.0 Plus (N) / 7.7 Forum.
arashi

arashi

Lexikon
Das deutet darauf hin, dass du Odin nicht richtig gestartet hast (nicht als Admin) oder das Kies im Hintergrund noch herumgeistert.

War mir sicher darauf geachtet zu haben. Teste es aber sicherheitshalber gerade nocheinmal mit dem selben Ergebnis....

Im Taskmanager kein Prozess mehr, der auf KIES schließen läßt....

Kann ich denn den Bootloop irgendwie stoppen? Das kann ja auch nicht gut sein über Stunden bis der Akku leer ist...

Ach so. Die einteilige fw kann ich flashen. Von dem her glaube ich, dass da nicht das Problem liegt. Hast du noch Ideen?
 
Zuletzt bearbeitet von einem Moderator:
frank_m

frank_m

Ehrenmitglied
Den empfohlenen Wipe hast du ausgeführt?

Moment noch mal, die einteilige geht problemlos, aber die selbstgebaute dreiteilige nicht? Dann hast du wahrscheinlich was beim Zusammenbauen falsch gemacht.
 
arashi

arashi

Lexikon
Also in Anbetracht dessen, dass es um das Leben meines tabs geht, glaube ich die höchst mögliche Sorgfalt hab walten lassen. Kann das Problem innerhalb der Komponenten liegen, aus denen ich die pda zusammen geschustert habe?
 
frank_m

frank_m

Ehrenmitglied
Wenn der Flashvorgang loslaufen würde und dann bei einer spezifischen Stelle abbricht, dann ja. Aber wenn es gar nicht erst losgeht, dann sieht das eher danach aus, dass er die Quell-Dateien nicht lesen kann.

Was genau gibt Odin aus bei so einem gescheiterten Versuch?

Bezüglich Akku: Mit einem leeren Akku kann man nicht flashen. Achte also darauf!
 
arashi

arashi

Lexikon
arashi schrieb:
Habe ich ein Problem? Seit knapp 20 minuten rödelt der an der data.img rum. Fortschrittsanzeige oben blinkt. Am tab tut sich gar nichts


In odin werden ein paar Punkte abgehakt. Aber dann passiert nichts mehr. Nach einer Stunde habe ich es abgebrochen
 
frank_m

frank_m

Ehrenmitglied
PIT Datei wurde geladen? Repart ist angeklickt?
 
arashi

arashi

Lexikon
doppel-Ja.... das macht der doch glaube ich ziemlich am Anfang...
 
frank_m

frank_m

Ehrenmitglied
Wie groß ist die data.img, die du in die .tar Datei integriert hast?
 
arashi

arashi

Lexikon
140 mb
 
frank_m

frank_m

Ehrenmitglied
Komisch. Dann sollte es funktionieren. Die Data Partition in der PIT Datei ist eindeutig 14 GB groß.

Ich muss noch mal ein wenig schauen. Irgendwas stimmt da noch nicht.
 
arashi

arashi

Lexikon
1.000 Dank....
 
frank_m

frank_m

Ehrenmitglied
Also, ich hab mir heute alles noch mal angesehen, aber ich finde keinen Fehler.
- Das Filesystem der DataFS ist ext4
- die Größe stimmt mit der Angabe in dem PIT File überein.

Vielleicht ist das PIT File falsch? Aber ich hab kein anderes gefunden, und auch keinen Hinweis darauf, dass da irgendwas nicht stimmt.

Du kannst jetzt eigentlich nur noch folgendes probieren:
- Flashe die dreiteilige Firmware ohne die data.img (einfach beim Erstellen der TAR weglassen).
- Anschließend ins Recovery Booten und die beiden Wipes ausführen. Mit etwas Glück wird dabei die DataFS formatiert.
 
arashi

arashi

Lexikon
Danke. Ich werde testen und berichten

Der ursprüngliche Beitrag von 19:19 Uhr wurde um 20:01 Uhr ergänzt:

der Flashvorgang war erfolgreich. leider komme ich nicht mehr ins recovery.

Das Tab hängt ausgeschaltet am Strom. Wenn ich lange Vol+ Power drücke, passiert nichts. Display wird dunkel und ein wenig später kommt wieder die Batterieanzeige.

Soll ich CWM noch mal hinterher flashen?
 
frank_m

frank_m

Ehrenmitglied
Die Meldung sieht sehr gut aus. Keine Fehler wie z.B. Mounten von /system war nicht erfolgreich.

Du darfst nicht dauerhaft Vol+ und Power drücken. Dann kommst du nie ins Recovery.

- Nimm das Gerät vom Strom, damit der Lademodus nicht stört.
- Drücke Vol+ und Power. Das Gerät rebootet
- Sobald das erste Logo auf dem Bildschirm erscheint, lasse die Powertaste los. Halte die Vol+ weiterhin fest
- Lasse die Vol+ los, sobald der grüne Android zu sehen ist.
 
arashi

arashi

Lexikon
ich komme nicht ins recovery. Anstatt dessen kommt ein komplett schwarzer Hintergund. in der mitte ist in grün das Android männchen. links unten steht

manual mode
updating applications

foto ist leider nichts geworden....
 
frank_m

frank_m

Ehrenmitglied
Flash mal die passende einteilige HoneyComb Firmware und versuche es damit.
 
arashi

arashi

Lexikon
Habe ich gemacht. Ergebnis wie eben: Odin sagt, OK. danach links unten in gelb der Text, den ich eben hochgeladen habe, danach bootloop und daraus komme ich nicht in die Recovery.

immer noch der Text mit dem manual mode
 
frank_m

frank_m

Ehrenmitglied
Tja, das ist merkwürdig. Wenn das Recovery richtig geflasht ist, dann sollte da das Menu kommen.

Ich bin mittlerweile ratlos. Wir können so nicht mehr viel machen.
 
arashi

arashi

Lexikon
Trotzdem vielen Dank. Soll ich es mal mit dem flashen eines anderen Kernels versuchen oder am besten direkt einschicken?